<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.5.1" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Gov. Reynolds, Sens. Ernst and Grassley react to guilty verdict | weareiowa.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let n=new Date;n.setYear(n.getFullYear()+1),n=n.toISOString();let t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${n}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_5.5.1.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.5.1.css"></noscript>

<link rel="preload" href="/common.min_5.5.1.js?ver=5.5.1" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WOI.png?ver=2.5.5.1" />
    <link rel="canonical" href="https://www.weareiowa.com/article/news/local/mollie-tibbetts/iowa-reaction-mollie-tibbetts-death-murder-cristhian-bahena-rivera-verdict-trial-reynolds-ernst-grassley/524-686c39dc-1c65-4dff-8b5f-86484b56e70b" />
        <link rel="alternate" href="https://www.weareiowa.com/mobile/article/news/local/mollie-tibbetts/iowa-reaction-mollie-tibbetts-death-murder-cristhian-bahena-rivera-verdict-trial-reynolds-ernst-grassley/524-686c39dc-1c65-4dff-8b5f-86484b56e70b" />
                    <link rel="amphtml" href="https://www.weareiowa.com/amp/article/news/local/mollie-tibbetts/iowa-reaction-mollie-tibbetts-death-murder-cristhian-bahena-rivera-verdict-trial-reynolds-ernst-grassley/524-686c39dc-1c65-4dff-8b5f-86484b56e70b" />
        <meta itemprop="datePublished" content="3:09 PM CDT May 28, 2021" />
        <meta itemprop="dateModified" content="3:39 PM CDT May 28, 2021" />
        <meta itemprop="url" content="https://www.weareiowa.com/article/news/local/mollie-tibbetts/iowa-reaction-mollie-tibbetts-death-murder-cristhian-bahena-rivera-verdict-trial-reynolds-ernst-grassley/524-686c39dc-1c65-4dff-8b5f-86484b56e70b" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.weareiowa.com/article/news/local/mollie-tibbetts/iowa-reaction-mollie-tibbetts-death-murder-cristhian-bahena-rivera-verdict-trial-reynolds-ernst-grassley/524-686c39dc-1c65-4dff-8b5f-86484b56e70b">
        <meta property="og:title" content="&#x27;Justice was rightly served&#x27;: Iowa reacts to guilty verdict in death of Mollie Tibbetts">
        <meta property="og:description" content="Cristhian Bahena Rivera was convicted Friday of Murder in the First Degree for the death of Mollie Tibbetts, a 20-year-old University of Iowa student.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.tegna-media.com/assets/WQAD/images/db5e06b8-dc72-420c-b99c-6017668bb4cc/db5e06b8-dc72-420c-b99c-6017668bb4cc_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="3:09 PM CDT May 28, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="&#x27;Justice was rightly served&#x27;: Iowa reacts to guilty verdict in death of Mollie Tibbetts">
        <meta name="twitter:image:src" content="https://media.tegna-media.com/assets/WQAD/images/db5e06b8-dc72-420c-b99c-6017668bb4cc/db5e06b8-dc72-420c-b99c-6017668bb4cc_1140x641.jpg">
        <meta name="twitter:image" content="https://media.tegna-media.com/assets/WQAD/images/db5e06b8-dc72-420c-b99c-6017668bb4cc/db5e06b8-dc72-420c-b99c-6017668bb4cc_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="weareiowa5news">
        <meta name="twitter:description" content="Cristhian Bahena Rivera was convicted Friday of Murder in the First Degree for the death of Mollie Tibbetts, a 20-year-old University of Iowa student.">
        <meta name="twitter:domain" content="www.weareiowa.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="weareiowa.com" />
            <meta name="description" content="Cristhian Bahena Rivera was convicted Friday of first-degree murder in the death of 20-year-old University of Iowa student Mollie Tibbetts." />
            <meta property="fb:app_id" content="260450438267239" />
            <meta property="og:site_name" content="weareiowa.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="3:09 PM CDT May 28, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="aa61ed40-a8f8-428d-a1be-9c56038957cf"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}!1===e&&(e="False"),!0===e&&(e="True"),googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_isNumeric:function(e){return"string"==typeof e&&(!isNaN(e)&&!isNaN(parseFloat(e)))},_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),s=a.parentElement.dataset,g=s.path,o=JSON.parse(s.sizes),n=googletag.defineSlot(g,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:g,sizes:o,slot:n},window.tegna.ads.setTargetingFromDataset(e,n),googletag.display(e),a.dataset.status="requested",t(e)})},setTargetingFromDataset:function(e,t){var a=document.getElementById(e);if(window.PWT&&window.PWT.removeKeyValuePairsFromGPTSlots){[].push(t),window.PWT.removeKeyValuePairsFromGPTSlots(t)}for(var s=0;s<a.parentElement.attributes.length;s++){var g=a.parentElement.attributes[s];if(g.nodeName.startsWith("data-targeting-")){let e,a=g.nodeName.replace("data-targeting-","");if(window.tegna.ads._isNumeric(g.nodeValue))e=g.nodeValue;else try{e=JSON.parse(g.nodeValue)}catch(t){e=g.nodeValue}!1===e&&(e="False"),!0===e&&(e="True"),t.setTargeting(a,e)}}},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",window.tegna.ads.setTargetingFromDataset(e,window.tegna.ads._slots[e].slot),googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var s={},g=!1;$.each(a,function(e,t){"number"==typeof t&&(g?s.height=t:s.width=t,g=!0)}),t.push(s)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/ia-desmoines-WOI-B3398_DesktopTablet" data-section="news" data-subsection="local" data-topic="mollie-tibbetts" data-subtopic="" data-content-type="article" data-category="news" data-market="West Des Moines, IA" data-subcategory="local" data-keywords="woi, woi-tv, iowa, des moines, local news, local 5 news, local 5, we are iowa, weareiowa.com, abc5" data-document-title="Local 5 - weareiowa.com | Des Moines Local News &amp; Weather | Des Moines, Iowa" data-ga-property-id="UA-37144901-43" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.weareiowa.com/article/news/local/mollie-tibbetts/iowa-reaction-mollie-tibbetts-death-murder-cristhian-bahena-rivera-verdict-trial-reynolds-ernst-grassley/524-686c39dc-1c65-4dff-8b5f-86484b56e70b" data-canonical-url="https://www.weareiowa.com/article/news/local/mollie-tibbetts/iowa-reaction-mollie-tibbetts-death-murder-cristhian-bahena-rivera-verdict-trial-reynolds-ernst-grassley/524-686c39dc-1c65-4dff-8b5f-86484b56e70b" data-asset-id="686c39dc-1c65-4dff-8b5f-86484b56e70b" data-article-keywords="mollie-tibbetts,local,news,home" data-content-title="&#x27;Justice was rightly served&#x27;: Iowa reacts to guilty verdict in death of Mollie Tibbetts" data-content-categories="mollie-tibbetts,local,news,home" data-content-score="100" data-tracking-tags="" data-t1-publisher="Mario Rossi" data-call-letters="WOI" data-article-byline="Hollie Schlesselman" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="&#x27;Justice was rightly served&#x27;: Iowa reacts to guilty verdict in death of Mollie Tibbetts" data-item-number="1" data-original-headline="&#x27;Justice was rightly served&#x27;: Iowa reacts to guilty verdict in death of Mollie Tibbetts" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/woi.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">
            window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);
        </script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.log=function(t,e,i,n){var o=20-t.length;o=o<0?0:o;var r=30-e.length;r=r<0?0:r;var a="log";"error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info");var s="["+t+"] "+" ".repeat(o)+e+" ".repeat(r);i?void 0:void 0},window.tegna.loadModule=function(t,e){var i=t.parentNode,n=i.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(i);var o=document.importNode(n.content,!0),r="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;t.remove(),r?new window.IntersectionObserver(function(t,r){t.forEach(function(t){if(t.isIntersecting){n.remove(),i.append(o),i.closest(".grid__module").classList.add("grid__module_loaded_true"),i.closest(".grid__module").classList.remove("grid__module_loaded_false"),r.unobserve(i),"undefined"!=typeof require&&require([e]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(i)}]);let t={el:i};"$"in window&&(t.$el=$(i)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:t}}))}})}).observe(i):(n.remove(),i.append(o))};class t extends HTMLElement{get os(){return this.getAttribute("os")}set os(t){this.setAttribute("os",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){const t=navigator.userAgent||navigator.vendor||window.opera;let e="unknown";/android/i.test(t)&&(e="android"),/iPad|iPhone|iPod/.test(t)&&!window.MSStream&&(e="ios"),e===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",t);class e extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",e);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}constructor(){super()}connectedCallback(){var t;window.setTimeout(()=>{let e=[...this.children],i=e[0].uuid,n=window.localStorage.getItem(this.uuid);null!==n?(i=n,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:n})):(i=e[(t=e.length,Math.floor(Math.random()*Math.floor(t)))].uuid,window.localStorage.setItem(this.uuid,i),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:i}));const o=async(t,e,n)=>{const o=document.querySelector(".page").dataset.uxTrackingUrl;(await fetch(o,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:i,click:t?1:0,impression:e?1:0})})).text().then(t=>{n(t)})};for(var r=0;r<e.length;r++)if(e[r].uuid===i){e[r].active=!0,[...e[r].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),o(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})}),new IntersectionObserver((t,e)=>{t.forEach(t=>{t.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:i}),o(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:i})}),e.unobserve(t.target)):window.tegna.log("_abtest","notIntersecting")})}).observe(this)}else e[r].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=zHkuiWMdDOwxhf03das0p/siDFf7IIi7qNqeqT8bLB5sb5DkStqgLQ=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="524"
         data-primarydomain="weareiowa.com"
         data-call-letters="WOI"
         data-twitter-id="weareiowa5news"
         data-fban="260450438267239"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="6035223"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="686c39dc-1c65-4dff-8b5f-86484b56e70b"
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.weareiowa.com/article/news/local/mollie-tibbetts/iowa-reaction-mollie-tibbetts-death-murder-cristhian-bahena-rivera-verdict-trial-reynolds-ernst-grassley/524-686c39dc-1c65-4dff-8b5f-86484b56e70b"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="ia-desmoines-WOI-B3398_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/woi-redesign-desktop/prod/utag"
         data-pubmatic-enabled="true"
         data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4016/pwt.js"
         data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4017/pwt.js"
         data-tealium-id-chartbeat="2"data-tealium-id-comscore="1"data-tealium-id-datasphere="0"data-tealium-id-dealboss="0"data-tealium-id-googleanalytics="550"data-tealium-id-simplifi="516"data-tealium-id-taboola="515"data-tealium-id-truanthem="0"data-tealium-id-visto="0"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/ia-desmoines-WOI-B3398_DesktopTablet/article_universal/news/local/mollie-tibbetts"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="260450438267239"
        data-twitter-id="weareiowa5news">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/woi.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local News">
                                                                    <span class="header__subnav-label">Local News</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local-politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local Politics">
                                                                    <span class="header__subnav-label">Local Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/coronavirus-covid-19" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Coronavirus">
                                                                    <span class="header__subnav-label">Coronavirus</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/voterguide" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Voter Guide">
                                                                    <span class="header__subnav-label">Voter Guide</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/heartthreads" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Heartwarming">
                                                                    <span class="header__subnav-label">Heartwarming</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/this-week-in-iowa" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="This Week in Iowa">
                                                                    <span class="header__subnav-label">This Week in Iowa</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/verify" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY ">
                                                                    <span class="header__subnav-label">VERIFY </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/robocalls" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Stop the Robocalls">
                                                                    <span class="header__subnav-label">Stop the Robocalls</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/mollie-tibbetts/cristhian-bahena-rivera-trial-death-of-mollie-tibbetts-day-7-watch-live-stream-brooklyn-closing-arguments-jury-deliberations/524-1e6cfd45-81f3-4204-bb93-e840f31e9d48" aria-label="Read Jury deliberations to continue Friday morning in Cristhian Bahena Rivera murder trial">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Jury deliberations to continue Friday morning in Cristhian Bahena Rivera murder trial" width="" height="" src="https://media.tegna-media.com/assets/WOI/images/76ba7a3b-c5af-4d13-930b-5c8116106c12/76ba7a3b-c5af-4d13-930b-5c8116106c12_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Jury deliberations to continue Friday morning in Cristhian Bahena Rivera murder trial" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WOI/images/76ba7a3b-c5af-4d13-930b-5c8116106c12/76ba7a3b-c5af-4d13-930b-5c8116106c12_360x203.png" data-srcset="https://media.tegna-media.com/assets/WOI/images/76ba7a3b-c5af-4d13-930b-5c8116106c12/76ba7a3b-c5af-4d13-930b-5c8116106c12_16x9.png 16w, https://media.tegna-media.com/assets/WOI/images/76ba7a3b-c5af-4d13-930b-5c8116106c12/76ba7a3b-c5af-4d13-930b-5c8116106c12_140x79.png 140w, https://media.tegna-media.com/assets/WOI/images/76ba7a3b-c5af-4d13-930b-5c8116106c12/76ba7a3b-c5af-4d13-930b-5c8116106c12_360x203.png 360w, https://media.tegna-media.com/assets/WOI/images/76ba7a3b-c5af-4d13-930b-5c8116106c12/76ba7a3b-c5af-4d13-930b-5c8116106c12_540x304.png 540w, https://media.tegna-media.com/assets/WOI/images/76ba7a3b-c5af-4d13-930b-5c8116106c12/76ba7a3b-c5af-4d13-930b-5c8116106c12_750x422.png 750w, https://media.tegna-media.com/assets/WOI/images/76ba7a3b-c5af-4d13-930b-5c8116106c12/76ba7a3b-c5af-4d13-930b-5c8116106c12_1140x641.png 1140w, https://media.tegna-media.com/assets/WOI/images/76ba7a3b-c5af-4d13-930b-5c8116106c12/76ba7a3b-c5af-4d13-930b-5c8116106c12_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/mollie-tibbetts/cristhian-bahena-rivera-trial-death-of-mollie-tibbetts-day-7-watch-live-stream-brooklyn-closing-arguments-jury-deliberations/524-1e6cfd45-81f3-4204-bb93-e840f31e9d48">Jury deliberations to continue Friday morning in Cristhian Bahena Rivera murder trial</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/mollie-tibbetts/death-of-mollie-tibbetts-cristhian-bahena-rivera-trial-jury-deliberations-continue-may-27-verdict-watch-brooklyn/524-33cfdc39-dfdc-4b72-bf06-7c7e42a25f1a" aria-label="Read Jury finds Cristhian Bahena Rivera guilty of murdering Mollie Tibbetts">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Jury finds Cristhian Bahena Rivera guilty of murdering Mollie Tibbetts" width="" height="" src="https://media.tegna-media.com/assets/WOI/images/7a0afb91-d126-41a3-87d8-0cd61a06080b/7a0afb91-d126-41a3-87d8-0cd61a06080b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Jury finds Cristhian Bahena Rivera guilty of murdering Mollie Tibbetts" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WOI/images/7a0afb91-d126-41a3-87d8-0cd61a06080b/7a0afb91-d126-41a3-87d8-0cd61a06080b_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WOI/images/7a0afb91-d126-41a3-87d8-0cd61a06080b/7a0afb91-d126-41a3-87d8-0cd61a06080b_16x9.jpg 16w, https://media.tegna-media.com/assets/WOI/images/7a0afb91-d126-41a3-87d8-0cd61a06080b/7a0afb91-d126-41a3-87d8-0cd61a06080b_140x79.jpg 140w, https://media.tegna-media.com/assets/WOI/images/7a0afb91-d126-41a3-87d8-0cd61a06080b/7a0afb91-d126-41a3-87d8-0cd61a06080b_360x203.jpg 360w, https://media.tegna-media.com/assets/WOI/images/7a0afb91-d126-41a3-87d8-0cd61a06080b/7a0afb91-d126-41a3-87d8-0cd61a06080b_540x304.jpg 540w, https://media.tegna-media.com/assets/WOI/images/7a0afb91-d126-41a3-87d8-0cd61a06080b/7a0afb91-d126-41a3-87d8-0cd61a06080b_750x422.jpg 750w, https://media.tegna-media.com/assets/WOI/images/7a0afb91-d126-41a3-87d8-0cd61a06080b/7a0afb91-d126-41a3-87d8-0cd61a06080b_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WOI/images/7a0afb91-d126-41a3-87d8-0cd61a06080b/7a0afb91-d126-41a3-87d8-0cd61a06080b_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/mollie-tibbetts/death-of-mollie-tibbetts-cristhian-bahena-rivera-trial-jury-deliberations-continue-may-27-verdict-watch-brooklyn/524-33cfdc39-dfdc-4b72-bf06-7c7e42a25f1a">Jury finds Cristhian Bahena Rivera guilty of murdering Mollie Tibbetts</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Today&#x27;s Forecast">
                                                                    <span class="header__subnav-label">Today&#x27;s Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings and Delays">
                                                                    <span class="header__subnav-label">Closings and Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Interactive Radar">
                                                                    <span class="header__subnav-label">Interactive Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weatherlab" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather Lab">
                                                                    <span class="header__subnav-label">Weather Lab</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/des-moines-iowa-weather-forecast-radar-local-5-woi/524-12bac3fc-4af5-443f-bbaa-4acdbe5ea11a" aria-label="Read LOCAL 5 FORECAST: Unusually chilly today, but milder days are coming">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="LOCAL 5 FORECAST: Unusually chilly today, but milder days are coming" width="" height="" src="https://media.tegna-media.com/assets/WOI/images/49ca7fe0-2408-488f-9fb9-f96587c4fa19/49ca7fe0-2408-488f-9fb9-f96587c4fa19_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="LOCAL 5 FORECAST: Unusually chilly today, but milder days are coming" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WOI/images/49ca7fe0-2408-488f-9fb9-f96587c4fa19/49ca7fe0-2408-488f-9fb9-f96587c4fa19_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WOI/images/49ca7fe0-2408-488f-9fb9-f96587c4fa19/49ca7fe0-2408-488f-9fb9-f96587c4fa19_16x9.jpg 16w, https://media.tegna-media.com/assets/WOI/images/49ca7fe0-2408-488f-9fb9-f96587c4fa19/49ca7fe0-2408-488f-9fb9-f96587c4fa19_140x79.jpg 140w, https://media.tegna-media.com/assets/WOI/images/49ca7fe0-2408-488f-9fb9-f96587c4fa19/49ca7fe0-2408-488f-9fb9-f96587c4fa19_360x203.jpg 360w, https://media.tegna-media.com/assets/WOI/images/49ca7fe0-2408-488f-9fb9-f96587c4fa19/49ca7fe0-2408-488f-9fb9-f96587c4fa19_540x304.jpg 540w, https://media.tegna-media.com/assets/WOI/images/49ca7fe0-2408-488f-9fb9-f96587c4fa19/49ca7fe0-2408-488f-9fb9-f96587c4fa19_750x422.jpg 750w, https://media.tegna-media.com/assets/WOI/images/49ca7fe0-2408-488f-9fb9-f96587c4fa19/49ca7fe0-2408-488f-9fb9-f96587c4fa19_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WOI/images/49ca7fe0-2408-488f-9fb9-f96587c4fa19/49ca7fe0-2408-488f-9fb9-f96587c4fa19_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/des-moines-iowa-weather-forecast-radar-local-5-woi/524-12bac3fc-4af5-443f-bbaa-4acdbe5ea11a">LOCAL 5 FORECAST: Unusually chilly today, but milder days are coming</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/morning-weather-update-may-28-2021/524-6f404655-9f8d-4847-8a73-37d8a838b365" aria-label="Read Morning Weather Update: May 28, 2021">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Morning Weather Update: May 28, 2021" width="" height="" src="https://media.tegna-media.com/assets/WOI/images/49ca7fe0-2408-488f-9fb9-f96587c4fa19/49ca7fe0-2408-488f-9fb9-f96587c4fa19_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Morning Weather Update: May 28, 2021" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WOI/images/49ca7fe0-2408-488f-9fb9-f96587c4fa19/49ca7fe0-2408-488f-9fb9-f96587c4fa19_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WOI/images/49ca7fe0-2408-488f-9fb9-f96587c4fa19/49ca7fe0-2408-488f-9fb9-f96587c4fa19_16x9.jpg 16w, https://media.tegna-media.com/assets/WOI/images/49ca7fe0-2408-488f-9fb9-f96587c4fa19/49ca7fe0-2408-488f-9fb9-f96587c4fa19_140x79.jpg 140w, https://media.tegna-media.com/assets/WOI/images/49ca7fe0-2408-488f-9fb9-f96587c4fa19/49ca7fe0-2408-488f-9fb9-f96587c4fa19_360x203.jpg 360w, https://media.tegna-media.com/assets/WOI/images/49ca7fe0-2408-488f-9fb9-f96587c4fa19/49ca7fe0-2408-488f-9fb9-f96587c4fa19_540x304.jpg 540w, https://media.tegna-media.com/assets/WOI/images/49ca7fe0-2408-488f-9fb9-f96587c4fa19/49ca7fe0-2408-488f-9fb9-f96587c4fa19_750x422.jpg 750w, https://media.tegna-media.com/assets/WOI/images/49ca7fe0-2408-488f-9fb9-f96587c4fa19/49ca7fe0-2408-488f-9fb9-f96587c4fa19_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WOI/images/49ca7fe0-2408-488f-9fb9-f96587c4fa19/49ca7fe0-2408-488f-9fb9-f96587c4fa19_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/morning-weather-update-may-28-2021/524-6f404655-9f8d-4847-8a73-37d8a838b365">Morning Weather Update: May 28, 2021</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/sports" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local-sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local Sports">
                                                                    <span class="header__subnav-label">Local Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/national-sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="National Sports">
                                                                    <span class="header__subnav-label">National Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/friday-night-blitz" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Friday Night Blitz">
                                                                    <span class="header__subnav-label">Friday Night Blitz</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/blitz-gameday" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Blitz Gameday">
                                                                    <span class="header__subnav-label">Blitz Gameday</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/cyclones" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Iowa State Cyclones">
                                                                    <span class="header__subnav-label">Iowa State Cyclones</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/iowa-hawkeyes" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Iowa Hawkeyes">
                                                                    <span class="header__subnav-label">Iowa Hawkeyes</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/local-sports/wdm-valley-tigers-boys-tennis-has-a-duo-of-dynamic-doubles-playing-well-off-of-their-differences/524-80acd283-1e53-4ab2-986f-1d6028a56b4e" aria-label="Read WDM Valley Tigers boys tennis has a duo of dynamic doubles playing well off of their differences">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="WDM Valley Tigers boys tennis has a duo of dynamic doubles playing well off of their differences" width="" height="" src="https://media.tegna-media.com/assets/WOI/images/41c013ab-d6df-404c-9a37-3be73181f97e/41c013ab-d6df-404c-9a37-3be73181f97e_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="WDM Valley Tigers boys tennis has a duo of dynamic doubles playing well off of their differences" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WOI/images/41c013ab-d6df-404c-9a37-3be73181f97e/41c013ab-d6df-404c-9a37-3be73181f97e_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WOI/images/41c013ab-d6df-404c-9a37-3be73181f97e/41c013ab-d6df-404c-9a37-3be73181f97e_16x9.jpg 16w, https://media.tegna-media.com/assets/WOI/images/41c013ab-d6df-404c-9a37-3be73181f97e/41c013ab-d6df-404c-9a37-3be73181f97e_140x79.jpg 140w, https://media.tegna-media.com/assets/WOI/images/41c013ab-d6df-404c-9a37-3be73181f97e/41c013ab-d6df-404c-9a37-3be73181f97e_360x203.jpg 360w, https://media.tegna-media.com/assets/WOI/images/41c013ab-d6df-404c-9a37-3be73181f97e/41c013ab-d6df-404c-9a37-3be73181f97e_540x304.jpg 540w, https://media.tegna-media.com/assets/WOI/images/41c013ab-d6df-404c-9a37-3be73181f97e/41c013ab-d6df-404c-9a37-3be73181f97e_750x422.jpg 750w, https://media.tegna-media.com/assets/WOI/images/41c013ab-d6df-404c-9a37-3be73181f97e/41c013ab-d6df-404c-9a37-3be73181f97e_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WOI/images/41c013ab-d6df-404c-9a37-3be73181f97e/41c013ab-d6df-404c-9a37-3be73181f97e_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/local-sports/wdm-valley-tigers-boys-tennis-has-a-duo-of-dynamic-doubles-playing-well-off-of-their-differences/524-80acd283-1e53-4ab2-986f-1d6028a56b4e">WDM Valley Tigers boys tennis has a duo of dynamic doubles playing well off of their differences</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/nation-world/japan-extends-virus-emergency/507-b3f07259-f2dd-46c2-ab3d-175ed438241a" aria-label="Read Japan extends virus emergency with safe Olympics at stake">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Japan extends virus emergency with safe Olympics at stake" width="" height="" src="https://media.tegna-media.com/assets/CCT/images/e660f000-dcc9-4f9b-ad86-cc2bc67feacc/e660f000-dcc9-4f9b-ad86-cc2bc67feacc_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Japan extends virus emergency with safe Olympics at stake" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/CCT/images/e660f000-dcc9-4f9b-ad86-cc2bc67feacc/e660f000-dcc9-4f9b-ad86-cc2bc67feacc_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/CCT/images/e660f000-dcc9-4f9b-ad86-cc2bc67feacc/e660f000-dcc9-4f9b-ad86-cc2bc67feacc_16x9.jpg 16w, https://media.tegna-media.com/assets/CCT/images/e660f000-dcc9-4f9b-ad86-cc2bc67feacc/e660f000-dcc9-4f9b-ad86-cc2bc67feacc_140x79.jpg 140w, https://media.tegna-media.com/assets/CCT/images/e660f000-dcc9-4f9b-ad86-cc2bc67feacc/e660f000-dcc9-4f9b-ad86-cc2bc67feacc_360x203.jpg 360w, https://media.tegna-media.com/assets/CCT/images/e660f000-dcc9-4f9b-ad86-cc2bc67feacc/e660f000-dcc9-4f9b-ad86-cc2bc67feacc_540x304.jpg 540w, https://media.tegna-media.com/assets/CCT/images/e660f000-dcc9-4f9b-ad86-cc2bc67feacc/e660f000-dcc9-4f9b-ad86-cc2bc67feacc_750x422.jpg 750w, https://media.tegna-media.com/assets/CCT/images/e660f000-dcc9-4f9b-ad86-cc2bc67feacc/e660f000-dcc9-4f9b-ad86-cc2bc67feacc_1140x641.jpg 1140w, https://media.tegna-media.com/assets/CCT/images/e660f000-dcc9-4f9b-ad86-cc2bc67feacc/e660f000-dcc9-4f9b-ad86-cc2bc67feacc_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/japan-extends-virus-emergency/507-b3f07259-f2dd-46c2-ab3d-175ed438241a">Japan extends virus emergency with safe Olympics at stake</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/connect" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Connect">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="About Us">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Advertise With Us">
                                                                    <span class="header__subnav-label">Advertise With Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Contact Us">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Meet the Team">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://tegna.jobs.net/jobsearch?company=WOI-KCWI" target="_self" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Work at Local 5/CW Iowa 23">
                                                                    <span class="header__subnav-label">Work at Local 5/CW Iowa 23</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="TV Schedule">
                                                                    <span class="header__subnav-label">TV Schedule</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/app" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="The New We Are Iowa App">
                                                                    <span class="header__subnav-label">The New We Are Iowa App</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/events-calendar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Events">
                                                                    <span class="header__subnav-label">Events</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/section/artist-spotlight" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Artist Spotlight">
                                                                    <span class="header__subnav-label">Artist Spotlight</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/mollie-tibbetts/cristhian-bahena-rivera-trial-death-of-mollie-tibbetts-day-7-watch-live-stream-brooklyn-closing-arguments-jury-deliberations/524-1e6cfd45-81f3-4204-bb93-e840f31e9d48" aria-label="Read Jury deliberations to continue Friday morning in Cristhian Bahena Rivera murder trial">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Jury deliberations to continue Friday morning in Cristhian Bahena Rivera murder trial" width="" height="" src="https://media.tegna-media.com/assets/WOI/images/76ba7a3b-c5af-4d13-930b-5c8116106c12/76ba7a3b-c5af-4d13-930b-5c8116106c12_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Jury deliberations to continue Friday morning in Cristhian Bahena Rivera murder trial" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WOI/images/76ba7a3b-c5af-4d13-930b-5c8116106c12/76ba7a3b-c5af-4d13-930b-5c8116106c12_360x203.png" data-srcset="https://media.tegna-media.com/assets/WOI/images/76ba7a3b-c5af-4d13-930b-5c8116106c12/76ba7a3b-c5af-4d13-930b-5c8116106c12_16x9.png 16w, https://media.tegna-media.com/assets/WOI/images/76ba7a3b-c5af-4d13-930b-5c8116106c12/76ba7a3b-c5af-4d13-930b-5c8116106c12_140x79.png 140w, https://media.tegna-media.com/assets/WOI/images/76ba7a3b-c5af-4d13-930b-5c8116106c12/76ba7a3b-c5af-4d13-930b-5c8116106c12_360x203.png 360w, https://media.tegna-media.com/assets/WOI/images/76ba7a3b-c5af-4d13-930b-5c8116106c12/76ba7a3b-c5af-4d13-930b-5c8116106c12_540x304.png 540w, https://media.tegna-media.com/assets/WOI/images/76ba7a3b-c5af-4d13-930b-5c8116106c12/76ba7a3b-c5af-4d13-930b-5c8116106c12_750x422.png 750w, https://media.tegna-media.com/assets/WOI/images/76ba7a3b-c5af-4d13-930b-5c8116106c12/76ba7a3b-c5af-4d13-930b-5c8116106c12_1140x641.png 1140w, https://media.tegna-media.com/assets/WOI/images/76ba7a3b-c5af-4d13-930b-5c8116106c12/76ba7a3b-c5af-4d13-930b-5c8116106c12_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/mollie-tibbetts/cristhian-bahena-rivera-trial-death-of-mollie-tibbetts-day-7-watch-live-stream-brooklyn-closing-arguments-jury-deliberations/524-1e6cfd45-81f3-4204-bb93-e840f31e9d48">Jury deliberations to continue Friday morning in Cristhian Bahena Rivera murder trial</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/mollie-tibbetts/death-of-mollie-tibbetts-cristhian-bahena-rivera-trial-jury-deliberations-continue-may-27-verdict-watch-brooklyn/524-33cfdc39-dfdc-4b72-bf06-7c7e42a25f1a" aria-label="Read Jury finds Cristhian Bahena Rivera guilty of murdering Mollie Tibbetts">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Jury finds Cristhian Bahena Rivera guilty of murdering Mollie Tibbetts" width="" height="" src="https://media.tegna-media.com/assets/WOI/images/7a0afb91-d126-41a3-87d8-0cd61a06080b/7a0afb91-d126-41a3-87d8-0cd61a06080b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Jury finds Cristhian Bahena Rivera guilty of murdering Mollie Tibbetts" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WOI/images/7a0afb91-d126-41a3-87d8-0cd61a06080b/7a0afb91-d126-41a3-87d8-0cd61a06080b_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WOI/images/7a0afb91-d126-41a3-87d8-0cd61a06080b/7a0afb91-d126-41a3-87d8-0cd61a06080b_16x9.jpg 16w, https://media.tegna-media.com/assets/WOI/images/7a0afb91-d126-41a3-87d8-0cd61a06080b/7a0afb91-d126-41a3-87d8-0cd61a06080b_140x79.jpg 140w, https://media.tegna-media.com/assets/WOI/images/7a0afb91-d126-41a3-87d8-0cd61a06080b/7a0afb91-d126-41a3-87d8-0cd61a06080b_360x203.jpg 360w, https://media.tegna-media.com/assets/WOI/images/7a0afb91-d126-41a3-87d8-0cd61a06080b/7a0afb91-d126-41a3-87d8-0cd61a06080b_540x304.jpg 540w, https://media.tegna-media.com/assets/WOI/images/7a0afb91-d126-41a3-87d8-0cd61a06080b/7a0afb91-d126-41a3-87d8-0cd61a06080b_750x422.jpg 750w, https://media.tegna-media.com/assets/WOI/images/7a0afb91-d126-41a3-87d8-0cd61a06080b/7a0afb91-d126-41a3-87d8-0cd61a06080b_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WOI/images/7a0afb91-d126-41a3-87d8-0cd61a06080b/7a0afb91-d126-41a3-87d8-0cd61a06080b_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/mollie-tibbetts/death-of-mollie-tibbetts-cristhian-bahena-rivera-trial-jury-deliberations-continue-may-27-verdict-watch-brooklyn/524-33cfdc39-dfdc-4b72-bf06-7c7e42a25f1a">Jury finds Cristhian Bahena Rivera guilty of murdering Mollie Tibbetts</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search weareiowa.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/ia-desmoines-WOI-B3398_DesktopTablet/masthead_sponsor/news/local/mollie-tibbetts"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.weareiowa.com/article/news/local/mollie-tibbetts/iowa-reaction-mollie-tibbetts-death-murder-cristhian-bahena-rivera-verdict-trial-reynolds-ernst-grassley/524-686c39dc-1c65-4dff-8b5f-86484b56e70b">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Des Moines, IA&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">50&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-67_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-67_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-67_8x8.png 8w, /assets/shared-images/weather-icons/wx-67_16x16.png 16w, /assets/shared-images/weather-icons/wx-67_32x32.png 32w, /assets/shared-images/weather-icons/wx-67_64x64.png 64w, /assets/shared-images/weather-icons/wx-67_128x128.png 128w, /assets/shared-images/weather-icons/wx-67_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-67_32x32.png" srcset="/assets/shared-images/weather-icons/wx-67_8x8.png 8w, /assets/shared-images/weather-icons/wx-67_16x16.png 16w, /assets/shared-images/weather-icons/wx-67_32x32.png 32w, /assets/shared-images/weather-icons/wx-67_64x64.png 64w, /assets/shared-images/weather-icons/wx-67_128x128.png 128w, /assets/shared-images/weather-icons/wx-67_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Des Moines, IA&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_true" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.weareiowa.com/article/news/local/mollie-tibbetts/iowa-reaction-mollie-tibbetts-death-murder-cristhian-bahena-rivera-verdict-trial-reynolds-ernst-grassley/524-686c39dc-1c65-4dff-8b5f-86484b56e70b">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.weareiowa.com/article/news/local/mollie-tibbetts/iowa-reaction-mollie-tibbetts-death-murder-cristhian-bahena-rivera-verdict-trial-reynolds-ernst-grassley/524-686c39dc-1c65-4dff-8b5f-86484b56e70b">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/mollie-tibbetts">Death of Mollie Tibbetts</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/coronavirus">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/robocalls">Stop the Robocalls</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/local-politics">Local Politics</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/weatherlab">Weather Lab</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/iowa-live">Iowa Live</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contests">Contests</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/positive-news">Positive News</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/local-5-on-your-side">Local 5 On Your Side</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/returntolearn">Return to Learn</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/friday-night-blitz">Friday Night Blitz</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/vaccine">Vaccine</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/voterguide">Voter Guide</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/beyond-live">Beyond Live</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/rescan">Signal Rescan</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/lous-race-review">Lou&#x27;s Race Review</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/pros-who-know">Pros Who Know</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Local 5 - weareiowa.com | Des Moines Local News &amp; Weather | Des Moines, Iowa</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="686c39dc-1c65-4dff-8b5f-86484b56e70b"
         data-title="&#x27;Justice was rightly served&#x27;: Iowa reacts to guilty verdict in death of Mollie Tibbetts"
         data-seo-title="Gov. Reynolds, Sens. Ernst and Grassley react to guilty verdict"
         data-abstract="Cristhian Bahena Rivera was convicted Friday of Murder in the First Degree for the death of Mollie Tibbetts, a 20-year-old University of Iowa student."
         data-section="news"
         data-subsection="local"
         data-topic="mollie-tibbetts"
         data-subtopic=""
         data-url="www.weareiowa.com/article/news/local/mollie-tibbetts/iowa-reaction-mollie-tibbetts-death-murder-cristhian-bahena-rivera-verdict-trial-reynolds-ernst-grassley/524-686c39dc-1c65-4dff-8b5f-86484b56e70b"
         data-gpt-network-code="32805352"
         data-categories="mollie-tibbetts, local, news, home"
         data-author="Hollie Schlesselman"
         data-keywords="[&#xD;&#xA;  &quot;mollie-tibbetts&quot;,&#xD;&#xA;  &quot;local&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;home&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Mario Rossi">
    <a class="article__category" href="/section/mollie-tibbetts">Death of Mollie Tibbetts</a>
    <h1 class="article__headline">&#x27;Justice was rightly served&#x27;: Iowa reacts to guilty verdict in death of Mollie Tibbetts</h1>
    <div class="article__summary">Cristhian Bahena Rivera was convicted Friday of Murder in the First Degree for the death of Mollie Tibbetts, a 20-year-old University of Iowa student.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/WOI/videos/6e011237-3278-46d5-baf4-21953ea40d87/6e011237-3278-46d5-baf4-21953ea40d87.m3u8"
             data-float="true"
             data-thumbnail="https://media.tegna-media.com/assets/WOI/images/0d84f1fc-34f4-4bae-9c1e-34cc6d06b9f9/0d84f1fc-34f4-4bae-9c1e-34cc6d06b9f9_1920x1080.jpg"
             data-title="Watch: Jury finds Cristhian Bahena Rivera guilty of murdering Mollie Tibbetts"
             data-description="Bahena Rivera was convicted of Murder in the First Degree after a seven-day trial."
             data-site="524"
             data-id="6e011237-3278-46d5-baf4-21953ea40d87"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.weareiowa.com/video/news/local/full-proceedings-watch-jury-finds-cristhian-bahena-rivera-guilty-murdering-mollie-tibbetts/524-6e011237-3278-46d5-baf4-21953ea40d87"
             data-origin="upload"
             data-section="news"
             data-subsection="local"
             data-subcategory="local"
             data-topic=""
             data-subtopic=""
             data-captions="https://video.tegna-media.com/assets/WOI/videos/6e011237-3278-46d5-baf4-21953ea40d87/6e011237-3278-46d5-baf4-21953ea40d87_vtt.vtt"
             data-related-playlist-id="CJLF3kpY"
             data-related-media-id="Trw1bBLO"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="274"
             data-disable-preroll-at-duration="15">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.tegna-media.com/assets/WOI/images/0d84f1fc-34f4-4bae-9c1e-34cc6d06b9f9/0d84f1fc-34f4-4bae-9c1e-34cc6d06b9f9_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Watch: Jury finds Cristhian Bahena Rivera guilty of murdering Mollie Tibbetts",
                    "description": "Bahena Rivera was convicted of Murder in the First Degree after a seven-day trial.",
                    "thumbnailUrl": "https://media.tegna-media.com/assets/WOI/images/0d84f1fc-34f4-4bae-9c1e-34cc6d06b9f9/0d84f1fc-34f4-4bae-9c1e-34cc6d06b9f9_1920x1080.jpg",
                    "uploadDate": "",
                    "duration": "274",
                    "contentUrl": "https://www.weareiowa.com/video/news/local/full-proceedings-watch-jury-finds-cristhian-bahena-rivera-guilty-murdering-mollie-tibbetts/524-6e011237-3278-46d5-baf4-21953ea40d87",
                    "embedUrl": "https://media.weareiowa.com/embeds/video/6e011237-3278-46d5-baf4-21953ea40d87/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Hollie Schlesselman
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 3:09 PM CDT May 28, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 3:39 PM CDT May 28, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=260450438267239&display=popup&href=https://www.weareiowa.com/article/news/local/mollie-tibbetts/iowa-reaction-mollie-tibbetts-death-murder-cristhian-bahena-rivera-verdict-trial-reynolds-ernst-grassley/524-686c39dc-1c65-4dff-8b5f-86484b56e70b&redirect_uri=https://www.weareiowa.com/article/news/local/mollie-tibbetts/iowa-reaction-mollie-tibbetts-death-murder-cristhian-bahena-rivera-verdict-trial-reynolds-ernst-grassley/524-686c39dc-1c65-4dff-8b5f-86484b56e70b" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.weareiowa.com/article/news/local/mollie-tibbetts/iowa-reaction-mollie-tibbetts-death-murder-cristhian-bahena-rivera-verdict-trial-reynolds-ernst-grassley/524-686c39dc-1c65-4dff-8b5f-86484b56e70b">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=&#x27;Justice%20was%20rightly%20served&#x27;:%20Iowa%20reacts%20to%20guilty%20verdict%20in%20death%20of%20Mollie%20Tibbetts&url=https://www.weareiowa.com/article/news/local/mollie-tibbetts/iowa-reaction-mollie-tibbetts-death-murder-cristhian-bahena-rivera-verdict-trial-reynolds-ernst-grassley/524-686c39dc-1c65-4dff-8b5f-86484b56e70b&via=weareiowa5news" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.weareiowa.com/article/news/local/mollie-tibbetts/iowa-reaction-mollie-tibbetts-death-murder-cristhian-bahena-rivera-verdict-trial-reynolds-ernst-grassley/524-686c39dc-1c65-4dff-8b5f-86484b56e70b">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>DES MOINES, Iowa — For almost two weeks, all eyes in Iowa have been turned to Scott County for the <a href="https://weareiowa.com/mollie-tibbetts" rel="noopener noreferrer" target="_blank">trial of Cristhian Bahena Rivera</a>, who was <a href="https://www.weareiowa.com/article/news/local/mollie-tibbetts/death-of-mollie-tibbetts-cristhian-bahena-rivera-trial-jury-deliberations-continue-may-27-verdict-watch-brooklyn/524-33cfdc39-dfdc-4b72-bf06-7c7e42a25f1a" rel="noopener noreferrer" target="_blank">convicted Friday of murdering</a> 20-year-old University of Iowa student Mollie Tibbetts.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Iowa Republican Gov. Kim Reynolds extended her condolences to the Tibbetts family following the verdict:</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/ia-desmoines-WOI-B3398_DesktopTablet/article_mid1/news/local/mollie-tibbetts"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em>“My heart goes out to Mollie’s family for having to endure the pain and suffering that resulted from this horrific murder. I pray that today’s verdict will not just bring justice but some sense of closure to her family and the community.&nbsp;</em><em>There is no bringing Mollie back, but her memory will continue to live on through the happiness she brought to all who knew her.”</em></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://twitter.com/SenJoniErnst/status/1398357589231030278" rel="noopener noreferrer" target="_blank">Republican Sen. Joni Ernst</a> was one of the first politicians to extend her thoughts to the Tibbetts family via Twitter, saying, "Today, justice was rightly served."&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"We must do all we can to ensure senseless acts like this don't happen again," she tweeted.</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="twitter-tweet" data-dnt="true" align="center"><p lang="en" dir="ltr">Mollie Tibbetts’ murder was a heartbreaking tragedy.<br><br>Today, justice was rightly served.  <br><br>We must do all we can to ensure  senseless acts like this don’t happen again. <br><br>God bless the Tibbetts family.</p>&mdash; Joni Ernst (@SenJoniErnst) <a href="https://twitter.com/SenJoniErnst/status/1398357589231030278?ref_src=twsrc%5Etfw">May 28, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/local/mollie-tibbetts/death-of-mollie-tibbetts-cristhian-bahena-rivera-trial-jury-deliberations-continue-may-27-verdict-watch-brooklyn/524-33cfdc39-dfdc-4b72-bf06-7c7e42a25f1a">Jury finds Cristhian Bahena Rivera guilty of murdering Mollie Tibbetts</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://twitter.com/ChuckGrassley/status/1398350516254609408" rel="noopener noreferrer" target="_blank">Sen. Chuck Grassley also tweeted</a> out his reaction to the guilty verdict, noting Bahena Rivera is an undocumented immigrant.&nbsp;</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="twitter-tweet" data-dnt="true" align="center"><p lang="en" dir="ltr">Iowans’ hearts broke when Mollie Tibbetts was murdered by an undocumented immigrant in 2018 2day the murderer was found guilty &amp; justice was served for a senseless act of violence that took a young life God bless Mollie &amp; her family/friends</p>&mdash; ChuckGrassley (@ChuckGrassley) <a href="https://twitter.com/ChuckGrassley/status/1398350516254609408?ref_src=twsrc%5Etfw">May 28, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Earlier Friday, Republican Rep. Ashley Hinson's office sent out a statement before the verdict had been announced. <a href="https://twitter.com/mariovrossi/status/1398303164772794372" rel="noopener noreferrer" target="_blank">Her office told Local 5</a> the statement "was sent in error."&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Following the verdict, Hinson's office sent out the <a href="https://twitter.com/RepAshleyHinson/status/1398351491761643521" rel="noopener noreferrer" target="_blank">exact same statement</a>:&nbsp;</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="twitter-tweet" data-dnt="true" align="center"><p lang="en" dir="ltr">Hinson Statement on guilty verdict in the Mollie Tibbetts trial: <a href="https://t.co/WodUuRGEtG">pic.twitter.com/WodUuRGEtG</a></p>&mdash; Ashley Hinson (@RepAshleyHinson) <a href="https://twitter.com/RepAshleyHinson/status/1398351491761643521?ref_src=twsrc%5Etfw">May 28, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/local/mollie-tibbetts/cristhian-bahena-rivera-trial-death-of-mollie-tibbetts-boyfriend-testimony-recap-pamela-romero-homeland-security-agent-brooklyn-resident-dci-police/524-0507b2d7-9019-4ce0-b963-775ab95db63c">Here's who testified in the Cristhian Bahena Rivera murder trial</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><span lang="EN-US"><em>Local 5 will update this story as more information becomes available. Download the&nbsp;</em></span><em><a href="https://weareiowa.com/app" rel="noreferrer noopener" target="_blank"><span lang="EN-US">We Are Iowa app</span></a><span lang="EN-US">&nbsp;or subscribe to Local 5'</span><span lang="EN-US">s</span><span lang="EN-US">&nbsp;</span><a href="https://weareiowa.com/email" rel="noreferrer noopener" target="_blank"><span lang="EN-US">"5 Things to Know"</span></a></em><span lang="EN-US"><em>&nbsp;email newsletter for the latest.</em></span></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>Daily Trial Recaps</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<ul><li>DAY 7: <a href="https://www.weareiowa.com/article/news/local/mollie-tibbetts/cristhian-bahena-rivera-trial-death-of-mollie-tibbetts-day-7-watch-live-stream-brooklyn-closing-arguments-jury-deliberations/524-1e6cfd45-81f3-4204-bb93-e840f31e9d48">Prosecution, defense give closing arguments; jury begins deliberations</a></li><li>DAY 6: <a href="https://www.weareiowa.com/article/news/local/mollie-tibbetts/cristhian-bahena-rivera-trial-day-6-death-of-mollie-tibbetts-watch-live-stream-autopsy-defense-attorneys-brooklyn-iowa/524-259e323c-f00e-4ef1-9be8-114547c8f39a">Cristhian Bahena Rivera testifies in his own defense in death of Mollie Tibbetts; defense rests</a></li><li>DAY 5: <a href="https://www.weareiowa.com/article/news/local/mollie-tibbetts/cristhian-bahena-rivera-trial-day-5-death-of-mollie-tibbetts-watch-live-stream-autopsy-defense-opening-statement-brooklyn-iowa/524-9b0c72ed-b6d0-45f5-9a63-d3c4db03da69">Cristhian Bahena Rivera's trial former girlfriend testifies; defense calls back Mollie Tibbetts' boyfriend</a></li><li>DAY 4: <a href="https://www.weareiowa.com/article/news/local/mollie-tibbetts/watch-live-stream-cristhian-bahena-rivera-trial-day-4-death-of-mollie-tibbetts-autopsy-body-brooklyn-updates-testimony-scott-county/524-88eca154-37ae-43d3-b961-a4aefba2121a">State rests its case after fourth day of testimony in Cristhian Bahena Rivera murder trial</a></li><li>DAY 3: <a href="https://www.weareiowa.com/article/news/local/mollie-tibbetts/watch-live-stream-cristhian-bahena-rivera-trial-day-3-death-of-mollie-tibbetts-brooklyn-updates-court-police-testimony-scott-county/524-039e9324-7346-4bdb-8a95-8039c6c975d5">DNA analyst, former police officer testify</a></li><li>DAY 2: <a href="https://www.weareiowa.com/article/news/local/mollie-tibbetts/cristhian-bahena-rivera-trial-day-2-death-of-mollie-tibbetts-brooklyn-watch-live-updates-testimony-stream-scott-county/524-bcfb8d19-cdf3-4f27-9888-28002cb7f28b">Former police officer testifies Cristhian Bahena Rivera led law enforcement to Mollie Tibbetts' body</a></li><li>DAY 1: <a href="https://www.weareiowa.com/article/news/local/mollie-tibbetts/cristhian-bahena-rivera-trial-day-1-death-of-mollie-tibbetts-brooklyn-opening-statements-live-updates-watch-stream-scott-county-livestream/524-866fa4db-a9ec-40d6-b431-4e2272c66276">Dalton Jack, Mollie Tibbetts' boyfriend, on Cristhian Bahena Rivera: 'I wholeheartedly believe he's guilty'</a><span lang="EN-US"></span></li></ul>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/ia-desmoines-WOI-B3398_DesktopTablet/article_mid2/news/local/mollie-tibbetts"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;QqkpVvAr1rCGDnWkwjivapsc&quot;&#xD;&#xA;]"
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.5%;"><iframe src="https://www.youtube.com/embed/videoseries?list=PLfN4Ak9rw2nly1GAgkNYvQyTMvriOpfa2" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media"></iframe></div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>&nbsp;</p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "'Justice was rightly served': Iowa reacts to guilty verdict in death of Mollie Tibbetts",
  "datePublished": "3:09 PM CDT May 28, 2021",
  "dateModified": "3:39 PM CDT May 28, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.weareiowa.com/article/news/local/mollie-tibbetts/iowa-reaction-mollie-tibbetts-death-murder-cristhian-bahena-rivera-verdict-trial-reynolds-ernst-grassley/524-686c39dc-1c65-4dff-8b5f-86484b56e70b"
  },
  "author": {
    "@type": "Person",
    "name": "Hollie Schlesselman"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WOI",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.weareiowa.com/assets/shared-images/amp-logos/woi.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.weareiowa.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/ia-desmoines-WOI-B3398_DesktopTablet/article_atf/news/local/mollie-tibbetts"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/ia-desmoines-WOI-B3398_DesktopTablet/article_atf/news/local/mollie-tibbetts&amp;sz=300x250|300x600&amp;c=484" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/ia-desmoines-WOI-B3398_DesktopTablet/article_flex_btf/news/local/mollie-tibbetts"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/ia-desmoines-WOI-B3398_DesktopTablet/article_flex_btf/news/local/mollie-tibbetts&amp;sz=970x250|728x90|1140x286|1x1&amp;c=484" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WOI-TV" src="/assets/shared-images/logos/woi.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.weareiowa.com/woijobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.weareiowa.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 WOI-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/ia-desmoines-WOI-B3398_DesktopTablet/exit_interstitial/news/local/mollie-tibbetts"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WOI" src="/assets/shared-images/logos/woi.png" />
    </div>
    <h2 class="notifications__heading">WOI would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/woi.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,near-me,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.5.1">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function a(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var r=document.querySelectorAll("[data-module]"),t=0;t<r.length;++t)void 0,a(o=r[t].getAttribute("data-module"),s)||s.push(o);var i=document.currentScript.dataset.version,l=document.currentScript.dataset.base,n=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const c={utils:"tegna-utils",storage:"tegna-storage",common:"common.min_"+i,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:n,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in c==!1&&(c[e]=`${e}_${i}`)}),require.config({baseUrl:l,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:c,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(e=>{try{require([e])}catch(s){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyA0hhTJZLjLWz9PugF1pAyPFWIxpOyOYYw" data-project-id="woi-news-app" data-sender-id="680465242995" data-app-id="1:680465242995:web:ed8c0ba704457f47e0c306">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                window.performance.mark('tegna_requesting_gpt');
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-37144901-43";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-37144901-43');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
        <script>window.performance.mark('tegna_dom_parsed');</script>
</body>
</html>
