<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.6.6.6" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Biden to announce student loan forgiveness Wednesday | weareiowa.com</title>
    <script>window.tegna=window.tegna||{},window.tegna.getCookie=e=>{const n="; "+document.cookie,t=n.split(`; ${e}=`);return 2===t.length?t.pop().split(";").shift():null},window.tegna.usprivacy=window.tegna.getCookie("usprivacy"),function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie="OptanonAlertBoxClosed="+(new Date).toISOString();let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=`+e}}(),window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_6.6.6.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_6.6.6.css"></noscript>

<link rel="preload" href="/common.min_6.6.6.js" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WOI.png?ver=2.6.6.6" />
    <link rel="canonical" href="https://www.weareiowa.com/article/news/nation-world/biden-student-loan-forgiveness/507-e729ee6d-85c9-47ed-83e0-c3f2230f1578" />
            <meta name="theme-color" content="#045ea8" />
            <link rel="amphtml" href="https://www.weareiowa.com/amp/article/news/nation-world/biden-student-loan-forgiveness/507-e729ee6d-85c9-47ed-83e0-c3f2230f1578" />
        <meta itemprop="datePublished" content="5:28 PM CDT August 23, 2022" />
        <meta itemprop="dateModified" content="5:53 PM CDT August 23, 2022" />
        <meta itemprop="url" content="https://www.weareiowa.com/article/news/nation-world/biden-student-loan-forgiveness/507-e729ee6d-85c9-47ed-83e0-c3f2230f1578" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.weareiowa.com/article/news/nation-world/biden-student-loan-forgiveness/507-e729ee6d-85c9-47ed-83e0-c3f2230f1578">
        <meta property="og:title" content="President Biden expected to announce up to $10K in loan forgiveness">
        <meta property="og:description" content="The president will announce a move to forgive up to $10,000 in federal student loans for many Americans and extend the pause until January, sources confirmed to AP.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.tegna-media.com/assets/CCT/images/b6b0bb72-2802-408e-bc91-5248cbfdeede/b6b0bb72-2802-408e-bc91-5248cbfdeede_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="5:28 PM CDT August 23, 2022" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="weareiowa,news,nation-world,cct-tracking" />
        <meta name="twitter:title" content="President Biden expected to announce up to $10K in loan forgiveness">
        <meta name="twitter:image:src" content="https://media.tegna-media.com/assets/CCT/images/b6b0bb72-2802-408e-bc91-5248cbfdeede/b6b0bb72-2802-408e-bc91-5248cbfdeede_1140x641.jpg">
        <meta name="twitter:image" content="https://media.tegna-media.com/assets/CCT/images/b6b0bb72-2802-408e-bc91-5248cbfdeede/b6b0bb72-2802-408e-bc91-5248cbfdeede_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="weareiowa5news">
        <meta name="twitter:description" content="The president will announce a move to forgive up to $10,000 in federal student loans for many Americans and extend the pause until January, sources confirmed to AP.">
        <meta name="twitter:domain" content="www.weareiowa.com/">


            <meta name="viewport" content="width=1170" />
            <meta name="site" content="weareiowa.com" />
            <meta name="description" content="President Biden is set to announce a plan to forgive up to $10,000 per borrower and extend the payment pause until January, according to AP sources." />
            <meta property="fb:app_id" content="260450438267239" />
            <meta property="og:site_name" content="weareiowa.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="5:28 PM CDT August 23, 2022" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="aa61ed40-a8f8-428d-a1be-9c56038957cf"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
<!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="524" data-watson-keywords="President Biden,federal student loans,student debt,President Joe Biden,loan forgiveness" data-page-type="article" data-gpt-network-code="32805352/ia-desmoines-WOI-B3398_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="" data-subtopic="" data-content-type="article" data-category="news" data-market="West Des Moines, IA" data-subcategory="nation-world" data-keywords="woi, woi-tv, iowa, des moines, local news, local 5 news, local 5, we are iowa, weareiowa.com, abc5" data-document-title="Local 5 - weareiowa.com | Des Moines Local News &amp; Weather | Des Moines, Iowa" data-ga-property-id="UA-37144901-43" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.weareiowa.com/article/news/nation-world/biden-student-loan-forgiveness/507-e729ee6d-85c9-47ed-83e0-c3f2230f1578" data-canonical-url="https://www.weareiowa.com/article/news/nation-world/biden-student-loan-forgiveness/507-e729ee6d-85c9-47ed-83e0-c3f2230f1578" data-asset-id="e729ee6d-85c9-47ed-83e0-c3f2230f1578" data-article-keywords="nation-world,cct-tracking,news" data-content-title="President Biden expected to announce up to $10K in loan forgiveness" data-content-categories="nation-world,cct-tracking,news" data-content-score="95" data-tracking-tags="" data-t1-publisher="mjohnson3@tegna.com" data-call-letters="WOI" data-article-byline="SEUNG MIN KIM (MICHAEL BALSAMO and CHRIS MEGERIAN, Associated Press)" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="President Biden expected to announce up to $10K in loan forgiveness" data-video-name="President Biden expected to announce up to $10K in loan forgiveness" data-video-length="0" data-video-related-play="false" data-item-number="1" data-original-headline="After delay, Biden readies student loan help, payment pause" data-cct-story="true" data-platform="desktop" data-full-environment="WOI" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js" data-a9-publisher-id="3276" data-a9-timeout="1000" data-oneplusx-client-id="tegna" data-oneplusx-debug="false" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4016/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4017/pwt.js" data-minutely-url="">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.tegna.initialTracking={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,video_name:e.videoName,video_length:e.videoLength,video_related_play:e.videoRelatedPlay,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,oneplusx_client_id:e.oneplusxClientId,oneplusx_debug:"true"===e.oneplusxDebug.toLowerCase(),pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl,minutely_url:e.minutelyUrl},window.utag_data=JSON.parse(JSON.stringify(window.tegna.initialTracking)))}();
//# sourceMappingURL=utag-data.js.map</script>
        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
    var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/woi.png') !important;
        }
    </style>
    <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
        let obj = {};
        obj[document.currentScript.dataset.taboolaType] = 'auto';
        _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
<script type="text/javascript">
	
    var appInsights=window.appInsights||function(a){
        function b(a){c[a]=function(){var b=arguments;c.queue.push(function(){c[a].apply(c,b)})}}var c={config:a},d=document,e=window;setTimeout(function(){var b=d.createElement("script");b.src=a.url||"https://az416426.vo.msecnd.net/scripts/a/ai.0.js",d.getElementsByTagName("script")[0].parentNode.appendChild(b)});try{c.cookie=d.cookie}catch(a){}c.queue=[];for(var f=["Event","Exception","Metric","PageView","Trace","Dependency"];f.length;)b("track"+f.pop());if(b("setAuthenticatedUserContext"),b("clearAuthenticatedUserContext"),b("startTrackEvent"),b("stopTrackEvent"),b("startTrackPage"),b("stopTrackPage"),b("flush"),!a.disableExceptionTracking){f="onerror",b("_"+f);var g=e[f];e[f]=function(a,b,d,e,h){var i=g&&g(a,b,d,e,h);return!0!==i&&c["_"+f](a,b,d,e,h),i}}return c
    }({
        sdkExtension: 'ar',
		endpointUrl: "https://eastus2-0.in.applicationinsights.azure.com//v2/track",
instrumentationKey: 'ee720ebd-aecc-43c4-9848-2b6d18b60ec8'
    });

    window.appInsights=appInsights,appInsights.queue&&0===appInsights.queue.length&&appInsights.trackPageView();
	
    </script></head>
<body>
    <input name="__RequestVerificationToken" type="hidden" value="CfDJ8EHY64cJdF1Jn8yHe4w_T4Sgtd3hUvV3jolSDj9o-iR6ih3hG_1RB9oRm5B-pG_CJrAZnhBAYH_1gqczHwmgsNRbogypyatZal1c4AE4zCgPs0sJY-Z27lAlxiro-awMsLIy_jURM_ZwNnfDj_KLv7w" />
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.renameElement=(e,t)=>{var i=document.createElement(t);for(Array.from(e.attributes).forEach(e=>{i.setAttribute(e.nodeName,e.nodeValue)});e.firstChild;)i.appendChild(e.firstChild);return e.parentNode.replaceChild(i,e)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,r=(r=30-t.length)<0?0:r,a="log",n=("error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info"),"["+e+"] "+" ".repeat(o)+t+" ".repeat(r));"production"!==document.getElementsByClassName("page")[0].dataset.environment.toLowerCase()&&(i?console[a](n,i):console[a](n))},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0],r=("undefined"!=typeof templatePolyfill&&templatePolyfill(n),document.importNode(o.content,!0)),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(r),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcast",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(r))};class a extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),(t=/iPad|iPhone|iPod/.test(e)&&!window.MSStream?"ios":t)===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",a);class b extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",b);class c extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],a=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(a=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(a=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(this.uuid+"_tegna_expire",Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl,o=document.querySelector('[name="__RequestVerificationToken"]').value;const r=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache","XSRF-TOKEN":o},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});r.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===a){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",c)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=zHkuiWMdDOwxhf03das0p/siDFf7IIi7qNqeqT8bLB5sb5DkStqgLQ=="
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="524"
         data-primarydomain="weareiowa.com"
         data-environment-base-url="https://www.weareiowa.com/"
         data-call-letters="WOI"
         data-full-environment="WOI"
         data-twitter-id="weareiowa5news"
         data-fban="260450438267239"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="6035223"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="e729ee6d-85c9-47ed-83e0-c3f2230f1578"
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.weareiowa.com/article/news/nation-world/biden-student-loan-forgiveness/507-e729ee6d-85c9-47ed-83e0-c3f2230f1578"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="ia-desmoines-WOI-B3398_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/woi-redesign-desktop/prod/utag"
         data-taboola-url="https://www.weareiowa.com/article/news/nation-world/biden-student-loan-forgiveness/507-e729ee6d-85c9-47ed-83e0-c3f2230f1578"
         data-elvs-id="23"
         data-assets-base-url="https://media.tegna-media.com"
         data-elvs-stream-url="https://livevideo.tegnadigital.com/woi/v1/master/f9c1bf9ffd6ac86b6173a7c169ff6e3f4efbd693/WOI/elvs/live.m3u8"
         data-elvs-stream-title="EXPERT INTERVIEW: Dr. Payal Kohli on youth opioid addiction"
         data-is-elvs-disabled="false"
         data-hls-js-url="https://amp.akamaized.net/players/9.1.8&#x2B;premier/akamai/amp/core/libs/hls.min"
         data-tealium-id-comscore="1"data-tealium-id-googleanalytics="550"data-tealium-id-oneplusx="558"data-tealium-id-simplifi="516"data-tealium-id-taboola="515"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
    <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/ia-desmoines-WOI-B3398_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
            <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="260450438267239"
        data-twitter-id="weareiowa5news">
    <a class="header__skip" href="#main" tabindex="1">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container" role="button" tabindex="0">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="WeAreIowa Home" src="/assets/shared-images/logos/woi.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local News">
                                                                    <span class="header__subnav-label">Local News</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                                                    <span class="header__subnav-label">Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local-politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local Politics">
                                                                    <span class="header__subnav-label">Local Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/coronavirus-covid-19" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Coronavirus">
                                                                    <span class="header__subnav-label">Coronavirus</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment/arts" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Artist Spotlight">
                                                                    <span class="header__subnav-label">Artist Spotlight</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/heartthreads" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Heartwarming">
                                                                    <span class="header__subnav-label">Heartwarming</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half ">
                    <tegna-ab uuid="b2d4447f-7498-4345-9566-376433e3c99d">
                            <tegna-variant uuid="9c537b34-9369-47a1-ac19-dc9cda1449e2">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="https://www.weareiowa.com/article/weather/how-to-save-the-most-money-to-fix-hail-damage-on-your-car-storm-severe-weather/524-6d92308a-6049-4889-a93e-51f9d2453b3d" aria-label="Read Here&#x27;s how to save the most money to fix that hail damage on your car" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Here&#x27;s how to save the most money to fix that hail damage on your car">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Here's how to save the most money to fix that hail damage on your car" width="" height="" src="https://media.tegna-media.com/assets/WOI/images/e9b5bcb2-b36d-49a9-8bc2-8b7530187389/e9b5bcb2-b36d-49a9-8bc2-8b7530187389_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Here's how to save the most money to fix that hail damage on your car" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WOI/images/e9b5bcb2-b36d-49a9-8bc2-8b7530187389/e9b5bcb2-b36d-49a9-8bc2-8b7530187389_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WOI/images/e9b5bcb2-b36d-49a9-8bc2-8b7530187389/e9b5bcb2-b36d-49a9-8bc2-8b7530187389_16x9.jpg 16w, https://media.tegna-media.com/assets/WOI/images/e9b5bcb2-b36d-49a9-8bc2-8b7530187389/e9b5bcb2-b36d-49a9-8bc2-8b7530187389_140x79.jpg 140w, https://media.tegna-media.com/assets/WOI/images/e9b5bcb2-b36d-49a9-8bc2-8b7530187389/e9b5bcb2-b36d-49a9-8bc2-8b7530187389_360x203.jpg 360w, https://media.tegna-media.com/assets/WOI/images/e9b5bcb2-b36d-49a9-8bc2-8b7530187389/e9b5bcb2-b36d-49a9-8bc2-8b7530187389_540x304.jpg 540w, https://media.tegna-media.com/assets/WOI/images/e9b5bcb2-b36d-49a9-8bc2-8b7530187389/e9b5bcb2-b36d-49a9-8bc2-8b7530187389_750x422.jpg 750w, https://media.tegna-media.com/assets/WOI/images/e9b5bcb2-b36d-49a9-8bc2-8b7530187389/e9b5bcb2-b36d-49a9-8bc2-8b7530187389_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WOI/images/e9b5bcb2-b36d-49a9-8bc2-8b7530187389/e9b5bcb2-b36d-49a9-8bc2-8b7530187389_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.weareiowa.com/article/weather/how-to-save-the-most-money-to-fix-hail-damage-on-your-car-storm-severe-weather/524-6d92308a-6049-4889-a93e-51f9d2453b3d" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Here&#x27;s how to save the most money to fix that hail damage on your car">Here&#x27;s how to save the most money to fix that hail damage on your car</a></h4>
                                </div>
                            </tegna-variant>
                            <tegna-variant uuid="3f7d965c-04bb-4852-8c7c-99d3284cb44e">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="https://www.weareiowa.com/article/weather/how-to-save-the-most-money-to-fix-hail-damage-on-your-car-storm-severe-weather/524-6d92308a-6049-4889-a93e-51f9d2453b3d" aria-label="Read Des Moines metro car body shops crammed after Friday&#x27;s hailstorm" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Des Moines metro car body shops crammed after Friday&#x27;s hailstorm">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Des Moines metro car body shops crammed after Friday's hailstorm" width="" height="" src="https://media.tegna-media.com/assets/WOI/images/e9b5bcb2-b36d-49a9-8bc2-8b7530187389/e9b5bcb2-b36d-49a9-8bc2-8b7530187389_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Des Moines metro car body shops crammed after Friday's hailstorm" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WOI/images/e9b5bcb2-b36d-49a9-8bc2-8b7530187389/e9b5bcb2-b36d-49a9-8bc2-8b7530187389_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WOI/images/e9b5bcb2-b36d-49a9-8bc2-8b7530187389/e9b5bcb2-b36d-49a9-8bc2-8b7530187389_16x9.jpg 16w, https://media.tegna-media.com/assets/WOI/images/e9b5bcb2-b36d-49a9-8bc2-8b7530187389/e9b5bcb2-b36d-49a9-8bc2-8b7530187389_140x79.jpg 140w, https://media.tegna-media.com/assets/WOI/images/e9b5bcb2-b36d-49a9-8bc2-8b7530187389/e9b5bcb2-b36d-49a9-8bc2-8b7530187389_360x203.jpg 360w, https://media.tegna-media.com/assets/WOI/images/e9b5bcb2-b36d-49a9-8bc2-8b7530187389/e9b5bcb2-b36d-49a9-8bc2-8b7530187389_540x304.jpg 540w, https://media.tegna-media.com/assets/WOI/images/e9b5bcb2-b36d-49a9-8bc2-8b7530187389/e9b5bcb2-b36d-49a9-8bc2-8b7530187389_750x422.jpg 750w, https://media.tegna-media.com/assets/WOI/images/e9b5bcb2-b36d-49a9-8bc2-8b7530187389/e9b5bcb2-b36d-49a9-8bc2-8b7530187389_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WOI/images/e9b5bcb2-b36d-49a9-8bc2-8b7530187389/e9b5bcb2-b36d-49a9-8bc2-8b7530187389_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.weareiowa.com/article/weather/how-to-save-the-most-money-to-fix-hail-damage-on-your-car-storm-severe-weather/524-6d92308a-6049-4889-a93e-51f9d2453b3d" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Des Moines metro car body shops crammed after Friday&#x27;s hailstorm">Des Moines metro car body shops crammed after Friday&#x27;s hailstorm</a></h4>
                                </div>
                            </tegna-variant>
                            <tegna-variant uuid="a1476aa6-743a-455e-823f-39cf544cc439">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="https://www.weareiowa.com/article/weather/how-to-save-the-most-money-to-fix-hail-damage-on-your-car-storm-severe-weather/524-6d92308a-6049-4889-a93e-51f9d2453b3d" aria-label="Read There are multiple ways to get those hail dents in your car fixed" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; There are multiple ways to get those hail dents in your car fixed">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="There are multiple ways to get those hail dents in your car fixed" width="" height="" src="https://media.tegna-media.com/assets/WOI/images/e9b5bcb2-b36d-49a9-8bc2-8b7530187389/e9b5bcb2-b36d-49a9-8bc2-8b7530187389_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="There are multiple ways to get those hail dents in your car fixed" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WOI/images/e9b5bcb2-b36d-49a9-8bc2-8b7530187389/e9b5bcb2-b36d-49a9-8bc2-8b7530187389_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WOI/images/e9b5bcb2-b36d-49a9-8bc2-8b7530187389/e9b5bcb2-b36d-49a9-8bc2-8b7530187389_16x9.jpg 16w, https://media.tegna-media.com/assets/WOI/images/e9b5bcb2-b36d-49a9-8bc2-8b7530187389/e9b5bcb2-b36d-49a9-8bc2-8b7530187389_140x79.jpg 140w, https://media.tegna-media.com/assets/WOI/images/e9b5bcb2-b36d-49a9-8bc2-8b7530187389/e9b5bcb2-b36d-49a9-8bc2-8b7530187389_360x203.jpg 360w, https://media.tegna-media.com/assets/WOI/images/e9b5bcb2-b36d-49a9-8bc2-8b7530187389/e9b5bcb2-b36d-49a9-8bc2-8b7530187389_540x304.jpg 540w, https://media.tegna-media.com/assets/WOI/images/e9b5bcb2-b36d-49a9-8bc2-8b7530187389/e9b5bcb2-b36d-49a9-8bc2-8b7530187389_750x422.jpg 750w, https://media.tegna-media.com/assets/WOI/images/e9b5bcb2-b36d-49a9-8bc2-8b7530187389/e9b5bcb2-b36d-49a9-8bc2-8b7530187389_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WOI/images/e9b5bcb2-b36d-49a9-8bc2-8b7530187389/e9b5bcb2-b36d-49a9-8bc2-8b7530187389_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.weareiowa.com/article/weather/how-to-save-the-most-money-to-fix-hail-damage-on-your-car-storm-severe-weather/524-6d92308a-6049-4889-a93e-51f9d2453b3d" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; There are multiple ways to get those hail dents in your car fixed">There are multiple ways to get those hail dents in your car fixed</a></h4>
                                </div>
                            </tegna-variant>
                            <tegna-variant uuid="86c0ac59-20f8-4304-aa1d-2a70787f234c">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="https://www.weareiowa.com/article/weather/how-to-save-the-most-money-to-fix-hail-damage-on-your-car-storm-severe-weather/524-6d92308a-6049-4889-a93e-51f9d2453b3d" aria-label="Read What&#x27;s the cheapest way to fix hail damage on your car?" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; What&#x27;s the cheapest way to fix hail damage on your car?">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="What's the cheapest way to fix hail damage on your car?" width="" height="" src="https://media.tegna-media.com/assets/WOI/images/e9b5bcb2-b36d-49a9-8bc2-8b7530187389/e9b5bcb2-b36d-49a9-8bc2-8b7530187389_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="What's the cheapest way to fix hail damage on your car?" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WOI/images/e9b5bcb2-b36d-49a9-8bc2-8b7530187389/e9b5bcb2-b36d-49a9-8bc2-8b7530187389_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WOI/images/e9b5bcb2-b36d-49a9-8bc2-8b7530187389/e9b5bcb2-b36d-49a9-8bc2-8b7530187389_16x9.jpg 16w, https://media.tegna-media.com/assets/WOI/images/e9b5bcb2-b36d-49a9-8bc2-8b7530187389/e9b5bcb2-b36d-49a9-8bc2-8b7530187389_140x79.jpg 140w, https://media.tegna-media.com/assets/WOI/images/e9b5bcb2-b36d-49a9-8bc2-8b7530187389/e9b5bcb2-b36d-49a9-8bc2-8b7530187389_360x203.jpg 360w, https://media.tegna-media.com/assets/WOI/images/e9b5bcb2-b36d-49a9-8bc2-8b7530187389/e9b5bcb2-b36d-49a9-8bc2-8b7530187389_540x304.jpg 540w, https://media.tegna-media.com/assets/WOI/images/e9b5bcb2-b36d-49a9-8bc2-8b7530187389/e9b5bcb2-b36d-49a9-8bc2-8b7530187389_750x422.jpg 750w, https://media.tegna-media.com/assets/WOI/images/e9b5bcb2-b36d-49a9-8bc2-8b7530187389/e9b5bcb2-b36d-49a9-8bc2-8b7530187389_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WOI/images/e9b5bcb2-b36d-49a9-8bc2-8b7530187389/e9b5bcb2-b36d-49a9-8bc2-8b7530187389_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.weareiowa.com/article/weather/how-to-save-the-most-money-to-fix-hail-damage-on-your-car-storm-severe-weather/524-6d92308a-6049-4889-a93e-51f9d2453b3d" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; What&#x27;s the cheapest way to fix hail damage on your car?">What&#x27;s the cheapest way to fix hail damage on your car?</a></h4>
                                </div>
                            </tegna-variant>
                    </tegna-ab>
            </li>
            <li class="story-row__item story-row__item_size_half ">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.weareiowa.com/video/news/education/drake-students-return-to-campus/524-a5d83bdb-b465-4056-91b7-21695df907ab" aria-label="Read Drake students return to campus" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Drake students return to campus">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Drake students return to campus" width="" height="" src="https://media.tegna-media.com/assets/WOI/images/58c709f6-bf26-45fe-b372-99a4bc5a139c/58c709f6-bf26-45fe-b372-99a4bc5a139c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Drake students return to campus" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WOI/images/58c709f6-bf26-45fe-b372-99a4bc5a139c/58c709f6-bf26-45fe-b372-99a4bc5a139c_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WOI/images/58c709f6-bf26-45fe-b372-99a4bc5a139c/58c709f6-bf26-45fe-b372-99a4bc5a139c_16x9.jpg 16w, https://media.tegna-media.com/assets/WOI/images/58c709f6-bf26-45fe-b372-99a4bc5a139c/58c709f6-bf26-45fe-b372-99a4bc5a139c_140x79.jpg 140w, https://media.tegna-media.com/assets/WOI/images/58c709f6-bf26-45fe-b372-99a4bc5a139c/58c709f6-bf26-45fe-b372-99a4bc5a139c_360x203.jpg 360w, https://media.tegna-media.com/assets/WOI/images/58c709f6-bf26-45fe-b372-99a4bc5a139c/58c709f6-bf26-45fe-b372-99a4bc5a139c_540x304.jpg 540w, https://media.tegna-media.com/assets/WOI/images/58c709f6-bf26-45fe-b372-99a4bc5a139c/58c709f6-bf26-45fe-b372-99a4bc5a139c_750x422.jpg 750w, https://media.tegna-media.com/assets/WOI/images/58c709f6-bf26-45fe-b372-99a4bc5a139c/58c709f6-bf26-45fe-b372-99a4bc5a139c_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WOI/images/58c709f6-bf26-45fe-b372-99a4bc5a139c/58c709f6-bf26-45fe-b372-99a4bc5a139c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.weareiowa.com/video/news/education/drake-students-return-to-campus/524-a5d83bdb-b465-4056-91b7-21695df907ab" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Drake students return to campus">Drake students return to campus</a></h4>
                    </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Today&#x27;s Forecast">
                                                                    <span class="header__subnav-label">Today&#x27;s Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings and Delays">
                                                                    <span class="header__subnav-label">Closings and Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Interactive Radar">
                                                                    <span class="header__subnav-label">Interactive Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weatherlab" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather Lab">
                                                                    <span class="header__subnav-label">Weather Lab</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half ">
                    <tegna-ab uuid="b2d4447f-7498-4345-9566-376433e3c99d">
                            <tegna-variant uuid="9c537b34-9369-47a1-ac19-dc9cda1449e2">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="https://www.weareiowa.com/article/weather/how-to-save-the-most-money-to-fix-hail-damage-on-your-car-storm-severe-weather/524-6d92308a-6049-4889-a93e-51f9d2453b3d" aria-label="Read Here&#x27;s how to save the most money to fix that hail damage on your car" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Here&#x27;s how to save the most money to fix that hail damage on your car">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Here's how to save the most money to fix that hail damage on your car" width="" height="" src="https://media.tegna-media.com/assets/WOI/images/e9b5bcb2-b36d-49a9-8bc2-8b7530187389/e9b5bcb2-b36d-49a9-8bc2-8b7530187389_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Here's how to save the most money to fix that hail damage on your car" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WOI/images/e9b5bcb2-b36d-49a9-8bc2-8b7530187389/e9b5bcb2-b36d-49a9-8bc2-8b7530187389_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WOI/images/e9b5bcb2-b36d-49a9-8bc2-8b7530187389/e9b5bcb2-b36d-49a9-8bc2-8b7530187389_16x9.jpg 16w, https://media.tegna-media.com/assets/WOI/images/e9b5bcb2-b36d-49a9-8bc2-8b7530187389/e9b5bcb2-b36d-49a9-8bc2-8b7530187389_140x79.jpg 140w, https://media.tegna-media.com/assets/WOI/images/e9b5bcb2-b36d-49a9-8bc2-8b7530187389/e9b5bcb2-b36d-49a9-8bc2-8b7530187389_360x203.jpg 360w, https://media.tegna-media.com/assets/WOI/images/e9b5bcb2-b36d-49a9-8bc2-8b7530187389/e9b5bcb2-b36d-49a9-8bc2-8b7530187389_540x304.jpg 540w, https://media.tegna-media.com/assets/WOI/images/e9b5bcb2-b36d-49a9-8bc2-8b7530187389/e9b5bcb2-b36d-49a9-8bc2-8b7530187389_750x422.jpg 750w, https://media.tegna-media.com/assets/WOI/images/e9b5bcb2-b36d-49a9-8bc2-8b7530187389/e9b5bcb2-b36d-49a9-8bc2-8b7530187389_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WOI/images/e9b5bcb2-b36d-49a9-8bc2-8b7530187389/e9b5bcb2-b36d-49a9-8bc2-8b7530187389_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.weareiowa.com/article/weather/how-to-save-the-most-money-to-fix-hail-damage-on-your-car-storm-severe-weather/524-6d92308a-6049-4889-a93e-51f9d2453b3d" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Here&#x27;s how to save the most money to fix that hail damage on your car">Here&#x27;s how to save the most money to fix that hail damage on your car</a></h4>
                                </div>
                            </tegna-variant>
                            <tegna-variant uuid="3f7d965c-04bb-4852-8c7c-99d3284cb44e">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="https://www.weareiowa.com/article/weather/how-to-save-the-most-money-to-fix-hail-damage-on-your-car-storm-severe-weather/524-6d92308a-6049-4889-a93e-51f9d2453b3d" aria-label="Read Des Moines metro car body shops crammed after Friday&#x27;s hailstorm" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Des Moines metro car body shops crammed after Friday&#x27;s hailstorm">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Des Moines metro car body shops crammed after Friday's hailstorm" width="" height="" src="https://media.tegna-media.com/assets/WOI/images/e9b5bcb2-b36d-49a9-8bc2-8b7530187389/e9b5bcb2-b36d-49a9-8bc2-8b7530187389_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Des Moines metro car body shops crammed after Friday's hailstorm" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WOI/images/e9b5bcb2-b36d-49a9-8bc2-8b7530187389/e9b5bcb2-b36d-49a9-8bc2-8b7530187389_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WOI/images/e9b5bcb2-b36d-49a9-8bc2-8b7530187389/e9b5bcb2-b36d-49a9-8bc2-8b7530187389_16x9.jpg 16w, https://media.tegna-media.com/assets/WOI/images/e9b5bcb2-b36d-49a9-8bc2-8b7530187389/e9b5bcb2-b36d-49a9-8bc2-8b7530187389_140x79.jpg 140w, https://media.tegna-media.com/assets/WOI/images/e9b5bcb2-b36d-49a9-8bc2-8b7530187389/e9b5bcb2-b36d-49a9-8bc2-8b7530187389_360x203.jpg 360w, https://media.tegna-media.com/assets/WOI/images/e9b5bcb2-b36d-49a9-8bc2-8b7530187389/e9b5bcb2-b36d-49a9-8bc2-8b7530187389_540x304.jpg 540w, https://media.tegna-media.com/assets/WOI/images/e9b5bcb2-b36d-49a9-8bc2-8b7530187389/e9b5bcb2-b36d-49a9-8bc2-8b7530187389_750x422.jpg 750w, https://media.tegna-media.com/assets/WOI/images/e9b5bcb2-b36d-49a9-8bc2-8b7530187389/e9b5bcb2-b36d-49a9-8bc2-8b7530187389_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WOI/images/e9b5bcb2-b36d-49a9-8bc2-8b7530187389/e9b5bcb2-b36d-49a9-8bc2-8b7530187389_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.weareiowa.com/article/weather/how-to-save-the-most-money-to-fix-hail-damage-on-your-car-storm-severe-weather/524-6d92308a-6049-4889-a93e-51f9d2453b3d" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Des Moines metro car body shops crammed after Friday&#x27;s hailstorm">Des Moines metro car body shops crammed after Friday&#x27;s hailstorm</a></h4>
                                </div>
                            </tegna-variant>
                            <tegna-variant uuid="a1476aa6-743a-455e-823f-39cf544cc439">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="https://www.weareiowa.com/article/weather/how-to-save-the-most-money-to-fix-hail-damage-on-your-car-storm-severe-weather/524-6d92308a-6049-4889-a93e-51f9d2453b3d" aria-label="Read There are multiple ways to get those hail dents in your car fixed" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; There are multiple ways to get those hail dents in your car fixed">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="There are multiple ways to get those hail dents in your car fixed" width="" height="" src="https://media.tegna-media.com/assets/WOI/images/e9b5bcb2-b36d-49a9-8bc2-8b7530187389/e9b5bcb2-b36d-49a9-8bc2-8b7530187389_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="There are multiple ways to get those hail dents in your car fixed" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WOI/images/e9b5bcb2-b36d-49a9-8bc2-8b7530187389/e9b5bcb2-b36d-49a9-8bc2-8b7530187389_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WOI/images/e9b5bcb2-b36d-49a9-8bc2-8b7530187389/e9b5bcb2-b36d-49a9-8bc2-8b7530187389_16x9.jpg 16w, https://media.tegna-media.com/assets/WOI/images/e9b5bcb2-b36d-49a9-8bc2-8b7530187389/e9b5bcb2-b36d-49a9-8bc2-8b7530187389_140x79.jpg 140w, https://media.tegna-media.com/assets/WOI/images/e9b5bcb2-b36d-49a9-8bc2-8b7530187389/e9b5bcb2-b36d-49a9-8bc2-8b7530187389_360x203.jpg 360w, https://media.tegna-media.com/assets/WOI/images/e9b5bcb2-b36d-49a9-8bc2-8b7530187389/e9b5bcb2-b36d-49a9-8bc2-8b7530187389_540x304.jpg 540w, https://media.tegna-media.com/assets/WOI/images/e9b5bcb2-b36d-49a9-8bc2-8b7530187389/e9b5bcb2-b36d-49a9-8bc2-8b7530187389_750x422.jpg 750w, https://media.tegna-media.com/assets/WOI/images/e9b5bcb2-b36d-49a9-8bc2-8b7530187389/e9b5bcb2-b36d-49a9-8bc2-8b7530187389_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WOI/images/e9b5bcb2-b36d-49a9-8bc2-8b7530187389/e9b5bcb2-b36d-49a9-8bc2-8b7530187389_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.weareiowa.com/article/weather/how-to-save-the-most-money-to-fix-hail-damage-on-your-car-storm-severe-weather/524-6d92308a-6049-4889-a93e-51f9d2453b3d" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; There are multiple ways to get those hail dents in your car fixed">There are multiple ways to get those hail dents in your car fixed</a></h4>
                                </div>
                            </tegna-variant>
                            <tegna-variant uuid="86c0ac59-20f8-4304-aa1d-2a70787f234c">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="https://www.weareiowa.com/article/weather/how-to-save-the-most-money-to-fix-hail-damage-on-your-car-storm-severe-weather/524-6d92308a-6049-4889-a93e-51f9d2453b3d" aria-label="Read What&#x27;s the cheapest way to fix hail damage on your car?" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; What&#x27;s the cheapest way to fix hail damage on your car?">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="What's the cheapest way to fix hail damage on your car?" width="" height="" src="https://media.tegna-media.com/assets/WOI/images/e9b5bcb2-b36d-49a9-8bc2-8b7530187389/e9b5bcb2-b36d-49a9-8bc2-8b7530187389_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="What's the cheapest way to fix hail damage on your car?" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WOI/images/e9b5bcb2-b36d-49a9-8bc2-8b7530187389/e9b5bcb2-b36d-49a9-8bc2-8b7530187389_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WOI/images/e9b5bcb2-b36d-49a9-8bc2-8b7530187389/e9b5bcb2-b36d-49a9-8bc2-8b7530187389_16x9.jpg 16w, https://media.tegna-media.com/assets/WOI/images/e9b5bcb2-b36d-49a9-8bc2-8b7530187389/e9b5bcb2-b36d-49a9-8bc2-8b7530187389_140x79.jpg 140w, https://media.tegna-media.com/assets/WOI/images/e9b5bcb2-b36d-49a9-8bc2-8b7530187389/e9b5bcb2-b36d-49a9-8bc2-8b7530187389_360x203.jpg 360w, https://media.tegna-media.com/assets/WOI/images/e9b5bcb2-b36d-49a9-8bc2-8b7530187389/e9b5bcb2-b36d-49a9-8bc2-8b7530187389_540x304.jpg 540w, https://media.tegna-media.com/assets/WOI/images/e9b5bcb2-b36d-49a9-8bc2-8b7530187389/e9b5bcb2-b36d-49a9-8bc2-8b7530187389_750x422.jpg 750w, https://media.tegna-media.com/assets/WOI/images/e9b5bcb2-b36d-49a9-8bc2-8b7530187389/e9b5bcb2-b36d-49a9-8bc2-8b7530187389_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WOI/images/e9b5bcb2-b36d-49a9-8bc2-8b7530187389/e9b5bcb2-b36d-49a9-8bc2-8b7530187389_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.weareiowa.com/article/weather/how-to-save-the-most-money-to-fix-hail-damage-on-your-car-storm-severe-weather/524-6d92308a-6049-4889-a93e-51f9d2453b3d" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; What&#x27;s the cheapest way to fix hail damage on your car?">What&#x27;s the cheapest way to fix hail damage on your car?</a></h4>
                                </div>
                            </tegna-variant>
                    </tegna-ab>
            </li>
            <li class="story-row__item story-row__item_size_half ">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.weareiowa.com/video/weather/how-auto-shops-are-working-to-fix-the-damage-following-fridays-hail/524-168b4088-3004-4284-a1aa-f436deb5c18f" aria-label="Read How auto shops are working to fix the damage following Friday&#x27;s hail" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; How auto shops are working to fix the damage following Friday&#x27;s hail">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="How auto shops are working to fix the damage following Friday's hail" width="" height="" src="https://media.tegna-media.com/assets/WOI/images/e9b5bcb2-b36d-49a9-8bc2-8b7530187389/e9b5bcb2-b36d-49a9-8bc2-8b7530187389_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="How auto shops are working to fix the damage following Friday's hail" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WOI/images/e9b5bcb2-b36d-49a9-8bc2-8b7530187389/e9b5bcb2-b36d-49a9-8bc2-8b7530187389_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WOI/images/e9b5bcb2-b36d-49a9-8bc2-8b7530187389/e9b5bcb2-b36d-49a9-8bc2-8b7530187389_16x9.jpg 16w, https://media.tegna-media.com/assets/WOI/images/e9b5bcb2-b36d-49a9-8bc2-8b7530187389/e9b5bcb2-b36d-49a9-8bc2-8b7530187389_140x79.jpg 140w, https://media.tegna-media.com/assets/WOI/images/e9b5bcb2-b36d-49a9-8bc2-8b7530187389/e9b5bcb2-b36d-49a9-8bc2-8b7530187389_360x203.jpg 360w, https://media.tegna-media.com/assets/WOI/images/e9b5bcb2-b36d-49a9-8bc2-8b7530187389/e9b5bcb2-b36d-49a9-8bc2-8b7530187389_540x304.jpg 540w, https://media.tegna-media.com/assets/WOI/images/e9b5bcb2-b36d-49a9-8bc2-8b7530187389/e9b5bcb2-b36d-49a9-8bc2-8b7530187389_750x422.jpg 750w, https://media.tegna-media.com/assets/WOI/images/e9b5bcb2-b36d-49a9-8bc2-8b7530187389/e9b5bcb2-b36d-49a9-8bc2-8b7530187389_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WOI/images/e9b5bcb2-b36d-49a9-8bc2-8b7530187389/e9b5bcb2-b36d-49a9-8bc2-8b7530187389_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.weareiowa.com/video/weather/how-auto-shops-are-working-to-fix-the-damage-following-fridays-hail/524-168b4088-3004-4284-a1aa-f436deb5c18f" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; How auto shops are working to fix the damage following Friday&#x27;s hail">How auto shops are working to fix the damage following Friday&#x27;s hail</a></h4>
                    </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/near-me" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                        <span class="header__nav-label">Near Me</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                        <li>
                            <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_true" data-watch-enabled="true">
    <a class="watch-live__cta" href="/watch">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video watch-live__mini-live-video_active_true">
        <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video mini-live-video_state_playing" data-is-watch="false">    
        <div class="mini-live-video__player"></div>
    </div>        </a>
    </div>
</div>                            </div>
                        </li>
                    <li class="header__nav-search header__nav-search_type_search">
                        <a class="header__nav-link header__nav-link_type_search" href="/search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </a>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search weareiowa.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                            <button class="header__close-button" aria-label="close"></button>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
    <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/ia-desmoines-WOI-B3398_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="linkClick" data-tracking-label="Link From: https://www.weareiowa.com/article/news/nation-world/biden-student-loan-forgiveness/507-e729ee6d-85c9-47ed-83e0-c3f2230f1578" aria-label="Visit the weather page">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Des Moines, IA&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">82&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-65_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_32x32.png" srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Des Moines, IA&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="linkClick" data-tracking-label="Link From: https://www.weareiowa.com/article/news/nation-world/biden-student-loan-forgiveness/507-e729ee6d-85c9-47ed-83e0-c3f2230f1578">Weather</a>
                    <a class="header__alert header__alert_type_closings header__alert_visible_true" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="linkClick" data-tracking-label="Link From: https://www.weareiowa.com/article/news/nation-world/biden-student-loan-forgiveness/507-e729ee6d-85c9-47ed-83e0-c3f2230f1578">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <button disabled class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></button>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.weareiowa.com/iowa-state-fair">Iowa State Fair</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.weareiowa.com/good-morning-iowa">Good Morning Iowa</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/weatherlab">Weather Lab</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.weareiowa.com/article/sports/local-sports/6-on-6-basketball-iowa-title-ix/524-4b9c5d57-2866-482b-922b-d2bbc1bd1384">50 Years of Title IX</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.weareiowa.com/section/nation-world">Roe v. Wade</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.weareiowa.com/meet-the-team">Meet The Team</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.weareiowa.com/section/ames-church-shooting">Ames Church Shooting</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.weareiowa.com/climate-change">Climate Change in Iowa</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.weareiowa.com/section/uvalde-school-shooting">Texas School Shooting</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.weareiowa.com/section/ukraine">Ukraine</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/coronavirus">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/advertise">Advertise With Us</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/iowa-live">Iowa Live</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/local-politics">Local Politics</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.weareiowa.com/tv-listings">TV Schedule</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contests">Contests</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.weareiowa.com/article/entertainment/television/local-5-improves-signal-to-fix-issues-for-antenna-viewers-of-woi-tv-and-abc-program/524-64ad5c6e-6006-4454-af98-33a886ff4530">Signal Rescan</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/positive-news">Positive News</a>
                        </li>
                </ul>
            </div>
            <button disabled class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></button>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


<div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section grid__section_behavior_static grid__section_theme_default" data-behavior="static" data-theme="default" data-cooldown="0" data-name="">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="e729ee6d-85c9-47ed-83e0-c3f2230f1578"
         data-title="President Biden expected to announce up to $10K in loan forgiveness"
         data-seo-title="Biden to announce student loan forgiveness Wednesday"
         data-abstract="The president will announce a move to forgive up to $10,000 in federal student loans for many Americans and extend the pause until January, sources confirmed to AP."
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="https://www.weareiowa.com/article/news/nation-world/biden-student-loan-forgiveness/507-e729ee6d-85c9-47ed-83e0-c3f2230f1578"
         data-pathname="www.weareiowa.com/article/news/nation-world/biden-student-loan-forgiveness/507-e729ee6d-85c9-47ed-83e0-c3f2230f1578"
         data-gpt-network-code="32805352"
         data-categories="nation-world,cct-tracking,news"
         data-author="SEUNG MIN KIM (MICHAEL BALSAMO and CHRIS MEGERIAN, Associated Press)"
         data-keywords="nation-world,cct-tracking,news"
         data-has-video="true"
         data-watson-keywords="President Biden,federal student loans,student debt,President Joe Biden,loan forgiveness"
         data-t1-publisher="mjohnson3@tegna.com"
         data-is-cct="true"
         data-original-headline="After delay, Biden readies student loan help, payment pause"
         data-content-score="95"
         data-tracking-tags="">
            <a class="article__category" href="/section/nation-world" data-tracking-category="article" data-tracking-action="click" data-tracking-label="article; topic; Nation World">Nation World</a>
            <h1 class="article__headline">President Biden expected to announce up to $10K in loan forgiveness</h1>
            <div class="article__summary">The president will announce a move to forgive up to $10,000 in federal student loans for many Americans and extend the pause until January, sources confirmed to AP.</div>
        <div class="article__lead-asset ">
        <div data-module="video" class="video video_docked_false"
             data-stream="https://video.tegna-media.com/assets/WHAS/videos/c668d601-b070-496e-b819-94eded2642c6/c668d601-b070-496e-b819-94eded2642c6.m3u8"
             data-float="true"
             data-thumbnail="https://media.tegna-media.com/assets/WHAS/images/547ecd27-4a76-41db-9c47-acc6d23d3875/547ecd27-4a76-41db-9c47-acc6d23d3875_1920x1080.jpg"
             data-title="President Biden could announce student loan actions on Wednesday"
             data-description="Multiple reports say the President is nearing a decision on whether to cancel some federal student loan debt."
             data-site="417"
             data-id="c668d601-b070-496e-b819-94eded2642c6"
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.weareiowa.com/video/news/national/president-biden-could-announce-student-loan-actions-on-wednesday/417-c668d601-b070-496e-b819-94eded2642c6"
             data-origin="clipping"
             data-section="news"
             data-subsection="national"
             data-subcategory="national"
             data-topic=""
             data-subtopic=""
             data-categories="national,news"
             data-captions="https://video.tegna-media.com/assets/WHAS/videos/c668d601-b070-496e-b819-94eded2642c6/c668d601-b070-496e-b819-94eded2642c6_vtt.vtt"
             data-tracking-tags=""
             data-is-watch-player="false"
             data-is-live-now="On Demand"
             data-is-ugc="false"
             data-is-cct="false"
             data-ugc-preroll-disabled="true"
             data-duration="24"
             data-disable-preroll-at-duration="15"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="true"
             data-newscast-preroll-disabled="false"
             data-facebook-app-id="260450438267239"
             data-sharing-twitter-title="President Biden could announce student loan actions on Wednesday"
             data-sharing-twitter-username="weareiowa5news"
             data-a9-pubid="3276"
             data-related-autoplay-delay="5"
             data-ama-enabled="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__docker-container">
                        <div class="video__docker">
                            <button class="video__docker-close" aria-label="undock video"></button>
                            <div class="video__ratio-enforcer">
                                <div class="video__ratio-enforced">
                                    <div class="video__inner">
                                        <div class="video__player-container">
                                            <div class="video__player"></div>
                                            <div class="video__endslate">
                                                <button class="video__endslate-close-button" aria-label="close"></button>
                                                <h4 class="video__endslate-heading">More Videos</h4>
                                                <ul class="video__endslate-list">
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <div class="video__animation video__animation_side_top"></div>
                                                                    <div class="video__animation video__animation_side_right"></div>
                                                                    <div class="video__animation video__animation_side_bottom"></div>
                                                                    <div class="video__animation video__animation_side_left"></div>
                                                                    <img class="video__endslate-thumbnail" src="https://media.tegna-media.com/assets/WHAS/images/547ecd27-4a76-41db-9c47-acc6d23d3875/547ecd27-4a76-41db-9c47-acc6d23d3875_1920x1080.jpg" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-countdown">Next up in <span class="video__endslate-counter">5</span></p>
                                                            <p class="video__endslate-title video__endslate-title_primary_true">Example video title will go here for this video</p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                </ul>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                        <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "President Biden could announce student loan actions on Wednesday",
                    "description": "Multiple reports say the President is nearing a decision on whether to cancel some federal student loan debt.",
                    "thumbnailUrl": "https://media.tegna-media.com/assets/WHAS/images/547ecd27-4a76-41db-9c47-acc6d23d3875/547ecd27-4a76-41db-9c47-acc6d23d3875_1920x1080.jpg",
                    "uploadDate": "8/23/2022 4:54:07 PM",
                    "duration": "24",
                    "contentUrl": "https://www.weareiowa.com/video/news/national/president-biden-could-announce-student-loan-actions-on-wednesday/417-c668d601-b070-496e-b819-94eded2642c6",
                    "embedUrl": "https://media.weareiowa.com/embeds/video/responsive/417-c668d601-b070-496e-b819-94eded2642c6/iframe"
                    }
                        </script>
                </div>
        </div>
        <aside class="article__meta">
                <div class="article__author">
                    <span class="article__meta-label">Author:</span> SEUNG MIN KIM (MICHAEL BALSAMO and CHRIS MEGERIAN, Associated Press)
                </div>
                <div class="article__published">
                    <span class="article__meta-label">Published:</span> 5:28 PM CDT August 23, 2022
                </div>
                <div class="article__updated">
                    <span class="article__meta-label">Updated:</span> 5:53 PM CDT August 23, 2022
                </div>
            <div class="article__sharing">
    <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=260450438267239&display=popup&href=https%3A%2F%2Fwww.weareiowa.com%2Farticle%2Fnews%2Fnation-world%2Fbiden-student-loan-forgiveness%2F507-e729ee6d-85c9-47ed-83e0-c3f2230f1578&redirect_uri=https%3A%2F%2Fwww.weareiowa.com%2Farticle%2Fnews%2Fnation-world%2Fbiden-student-loan-forgiveness%2F507-e729ee6d-85c9-47ed-83e0-c3f2230f1578" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="linkClick" data-tracking-label="Link From: https://www.weareiowa.com/article/news/nation-world/biden-student-loan-forgiveness/507-e729ee6d-85c9-47ed-83e0-c3f2230f1578">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=President%20Biden%20expected%20to%20announce%20up%20to%20%2410K%20in%20loan%20forgiveness&url=https://www.weareiowa.com/article/news/nation-world/biden-student-loan-forgiveness/507-e729ee6d-85c9-47ed-83e0-c3f2230f1578&via=weareiowa5news" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="linkClick" data-tracking-label="Link From: https://www.weareiowa.com/article/news/nation-world/biden-student-loan-forgiveness/507-e729ee6d-85c9-47ed-83e0-c3f2230f1578">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>            </div>
        </aside>
    <div class="article__body">
                    <div class="article__section article__section_type_text utility__text">
<p>WASHINGTON — President Joe Biden on Wednesday is set to announce his long-delayed move to forgive up to $10,000 in federal student loans for many Americans and extend a pause on payments to January, according to three people familiar with the plan.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Biden has faced <a href="https://apnews.com/article/biden-business-education-95094e1f367262f93eb49fa653bed4c9">pressure from liberals</a> to provide broader relief to hard-hit borrowers, and from moderates and Republicans questioning the fairness of any widespread forgiveness. The <a href="https://apnews.com/article/biden-business-education-student-loans-tony-cardenas-2838c08edb677cb468b512a7ec54952a">delay in Biden’s decision</a> has only heightened the anticipation for what his own aides acknowledge represents a political no-win situation. The people spoke on the condition of anonymity to discuss Biden's intended announcement ahead of time.</p>                    </div>
                        <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/ia-desmoines-WOI-B3398_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The precise details of Biden’s plan, which will include an income cap limiting the forgiveness to only those earning less than $125,000 a year, were being kept to an unusually small circle within the Biden administration and were still not finalized on the eve of the announcement.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Down-to-the-wire decision-making has been a hallmark of the Biden White House, but the particular delay on student loans reflects the vexing challenge confronting him in fulfilling a key campaign promise.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The plan would likely eliminate student debt entirely for millions of Americans and wipe away at least half for millions more.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The nation’s federal student debt now tops $1.6 trillion after ballooning for years. More than 43 million Americans have federal student debt, with almost a third owing less than $10,000 and more than half owing less than $20,000, according to the latest federal data.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The continuation of the pandemic-era payment freeze comes just days before millions of Americans were set to find out when their next student loan bills will be due. This is the closest the administration has come to hitting the end of the payment freeze extension, with the current pause set to end Aug. 31.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Wednesday’s announcement was set for the White House after Biden returns from vacation in Rehoboth Beach, Delaware. The administration had briefly considered higher education schools in the president’s home state for a larger reveal, but scaled back their plans.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Biden was initially skeptical of student loan debt cancellation as he faced off against more progressive Sens. Elizabeth Warren, D-Mass., and Bernie Sanders, I-Vt., who had proposed cancellations of $50,000 or more, during the 2020 primaries.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>As he tried to shore up support among younger voters and prepare for a general election battle against then-President Donald Trump, Biden unveiled his initial proposal for debt cancellation of $10,000 per borrower, with no mention of an income cap.</p>                    </div>
                                <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/ia-desmoines-WOI-B3398_DesktopTablet/article_mid2/news/nation-world"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;QqkpVvAr1rCGDnWkwjivapsc&quot;&#xD;&#xA;]"
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Biden narrowed his campaign promise in recent months by embracing the income limit as soaring inflation took a political toll and as he aimed to head off political attacks that the cancellation would benefit those with higher take-home pay. But Democrats, from members of congressional leadership to those facing tough re-election bids this November, have pushed the administration to go as broad as possible on debt relief, seeing it in part as a galvanizing issue, particularly for Black and young voters this fall.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The frenzied last-minute lobbying continued Tuesday even as Biden remained on his summer vacation. Senate Majority Leader Chuck Schumer, D-N.Y., one of the loudest advocates in recent years for canceling student loan debt, spoke privately on the phone with Biden, imploring the president to forgive as much debt as the administration can, according to a Democrat with knowledge of the call.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In his pitch, Schumer argued to Biden that doing so was the right thing to do morally and economically, said the Democrat, who asked for anonymity to describe a private conversation.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Inside the administration, officials have discussed since at least early summer forgiving more than $10,000 of student debt for certain categories of borrowers, such as Pell Grant recipients, according to three people with knowledge of the deliberations. That remained one of the final variables being considered by Biden heading into Wednesday’s announcement.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Democrats are betting that Biden, who has seen his public approval rating tumble over the last year, can help motivate younger voters to the polls in November with the announcement.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Although Biden’s plan is narrower than what he initially proposed during the campaign, “he’ll get a lot of credit for following through on something that he was committed to,” said Celinda Lake, a Democratic pollster who worked with Biden during the 2020 election.</p>                    </div>
                                <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/ia-desmoines-WOI-B3398_DesktopTablet/article_mid3/news/nation-world"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>She described student debt as a “gateway issue” for younger voters, meaning it affects their views and decisions on housing affordability and career choices. A survey of 18- to 29-year-olds conducted by the Harvard Institute of Politics in March found that 59% of those polled favored debt cancellation of some sort — whether for all borrowers or those most in need — although student loans did not rank high among issues that most concerned people in that age group.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Some advocates were already bracing for disappointment.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“If the rumors are true, we’ve got a problem,” Derrick Johnson, the president of the NAACP, which has aggressively lobbied Biden to take bolder action, said Tuesday. He emphasized that Black students face higher debut burdens than white students.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“President Biden’s decision on student debt cannot become the latest example of a policy that has left Black people — especially Black women — behind,” he said. “This is not how you treat Black voters who turned out in record numbers and provided 90% of their vote to once again save democracy in 2020.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>John Della Volpe, who worked as a consultant on Biden’s campaign and is the director of polling at the Harvard Kennedy School Institute of Politics, said the particulars of Biden’s announcement were less important than the decision itself.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“It’s about trust in politics, in government, in our system. It’s also about trust in the individual, which in this case is President Biden.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Combined with fears about expanding abortion restrictions and Trump’s reemergence on the political scene, Della Volpe said student debt forgiveness “adds an additional tailwind to an already improving position with young people.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Republicans, meanwhile, see only political upside if Biden pursues a large-scale cancellation of student debt ahead of the November midterms, anticipating backlash for Democrats — particularly in states where there are large numbers of working-class voters without college degrees. Critics of broad student debt forgiveness also believe it will open the White House to lawsuits, on the grounds that Congress has never given the president the explicit authority to cancel debt on his own.</p>                    </div>
                                <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid4 ad_background_true"
         data-status="new"
         data-path="/32805352/ia-desmoines-WOI-B3398_DesktopTablet/article_mid4/news/nation-world"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid4"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Republican National Committee on Tuesday blasted Biden’s expected announcement as a “handout to the rich,” claiming it would unfairly burden lower-income taxpayers and those who have already paid off their student loans with covering the costs of higher education for the wealthy.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“My neighbor, a detective, worked 3 jobs (including selling carpet) &amp; his wife worked to make sure their daughter got quality college degree w/no student debt,” Rep. Kevin Brady, R-Texas, the top Republican on the House Ways and Means Committee, tweeted Tuesday. “Big sacrifice. Now their taxes must pay off someone else’s student debt?”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Biden’s elongated deliberations have sent federal loan servicers, who have been instructed to hold back billing statements while he weighed a decision, grumbling.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Industry groups had complained that the delayed decision left them with just days to notify borrowers, retrain customer service workers and update websites and digital payment systems, said Scott Buchanan, executive director of the Student Loan Servicing Alliance.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>It increases the risk that some borrowers will inadvertently be told they need to make payments, he said.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“At this late stage I think that’s the risk we’re running,” he said. “You can’t just turn on a dime with 35 million borrowers who all have different loan types and statuses.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/decision-on-student-loan-pause-soon-cardona/507-f61b6bd6-cf45-4a8e-a599-5d09ed7f0b85">Student loan pause: Latest update from Biden administration</a></strong></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/verify/money-verify/biden-student-loan-debt-forgiveness/536-48a24e4b-d576-470e-9b43-fc9ca11ac341">Yes, Biden previously pledged to forgive $10,000 of federal student loan debt</a></strong></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>__</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Associated Press writers Zeke Miller and Collin Binkley contributed from Washington.</p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/KKXavc_aST0?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "President Biden expected to announce up to $10K in loan forgiveness",
  "datePublished": "5:28 PM CDT August 23, 2022",
  "dateModified": "5:53 PM CDT August 23, 2022",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.weareiowa.com/article/news/nation-world/biden-student-loan-forgiveness/507-e729ee6d-85c9-47ed-83e0-c3f2230f1578"
  },
  "author": {
    "@type": "Person",
    "name": "SEUNG MIN KIM (MICHAEL BALSAMO and CHRIS MEGERIAN"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WOI",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.weareiowa.com/assets/shared-images/amp-logos/woi.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true grid__module_padding_none">
                                    <div class="grid__module-sizer grid__module-sizer_name_headliner" data-module-sizer="headliner" data-count="1">
<div data-module="headliner" class="headliner"
     data-sdk-url="https://disco.headliner.link/d/weareiowa/web/js/widget.js"
     data-widget-id="WI_cl26nmnyw000710s14iqd3if5"
     data-categories="sports">
    <div class="headliner__shadow-host"></div>
</div>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true grid__module_padding_none">
                                    <div class="grid__module-sizer grid__module-sizer_name_public-good" data-module-sizer="public-good" data-count="1">


<div data-module="public-good" class="public-good public-good_populated_false">
        <p class="public-good__disclaimer public-good__disclaimer_visible_false">Paid Advertisement</p>
    <div class="public-good__slot"></div>
</div>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="https://www.weareiowa.com/::contentUrl::"
         data-id="taboola-below-article-thumbnails-2nd-::articleNumber::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
    <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/ia-desmoines-WOI-B3398_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/ia-desmoines-WOI-B3398_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250&amp;c=134" width="300" height="250" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_related-videos" data-module-sizer="related-videos" data-count="1">
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_behavior_static grid__section_theme_default" data-behavior="static" data-theme="default" data-cooldown="0" data-name="">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
    <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/ia-desmoines-WOI-B3398_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/ia-desmoines-WOI-B3398_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=134" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_behavior_static grid__section_theme_default" data-behavior="static" data-theme="default" data-cooldown="0" data-name="">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <dialog class="grid__section grid__section_behavior_modal grid__section_theme_default" data-behavior="modal" data-theme="default" data-cooldown="1" data-name="exitInterstitial">
                <form method="dialog">
                    <button class="grid__modal-close" aria-label="close"></button>
                <input name="__RequestVerificationToken" type="hidden" value="CfDJ8EHY64cJdF1Jn8yHe4w_T4Sgtd3hUvV3jolSDj9o-iR6ih3hG_1RB9oRm5B-pG_CJrAZnhBAYH_1gqczHwmgsNRbogypyatZal1c4AE4zCgPs0sJY-Z27lAlxiro-awMsLIy_jURM_ZwNnfDj_KLv7w" /></form>
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__section-header grid__section-header_sponsor-location_right">
                                <h2 class="grid__section-heading">Before You Leave, Check This Out</h2>
                                <img class="grid__modal-logo" alt="WeAreIowa Home" src="/assets/shared-images/logos/woi.png" width="112" />
                        </div>
                        <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_false grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_lazy-story-grid" data-module-sizer="lazy-story-grid" data-count="1">
                                            <template class="grid__template">
<div data-module="lazy-story-grid" class="lazy-story-grid"
     data-endpoint="/ajax/content/interstitial"
     data-link-tracking-query="ref=exit-recirc">
    <ul class="lazy-story-grid__list">
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
    </ul>
</div>                                            </template>
                                            <noscript>
<div data-module="lazy-story-grid" class="lazy-story-grid"
     data-endpoint="/ajax/content/interstitial"
     data-link-tracking-query="ref=exit-recirc">
    <ul class="lazy-story-grid__list">
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
    </ul>
</div>                                            </noscript>
                                            <script id="module_script_9">
                                                if (window.tegna.supportsJavascript) {
                                                    tegna.loadModule(document.getElementById('module_script_9'), 'lazy-story-grid');
                                                }
                                            </script>
                                    </div>
                                </div>
                        </div>
                        <div class="grid__cell grid__cell_columns_1" data-columns="1">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
    <div data-module="ad" class="ad ad_position_exit_interstitial_display ad_background_true"
         data-status="new"
         data-path="/32805352/ia-desmoines-WOI-B3398_DesktopTablet/exit_interstitial_display/news/nation-world"
         data-sizes="[300,250]"
         data-delay="0"
         data-position="exit_interstitial_display"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/ia-desmoines-WOI-B3398_DesktopTablet/exit_interstitial_display/news/nation-world&amp;sz=&amp;c=135" width="0" height="0" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </dialog>
</div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WOI-TV" src="/assets/shared-images/logos/woi.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list" role="list">
                                <li class="footer__item" role="listitem"><a class="footer__link" href="https://www.weareiowa.com/woijobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list" role="list">
                                <li class="footer__item" role="listitem"><a class="footer__link" href="https://interactive.weareiowa.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false" role="listitem"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2022 WOI-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
    <div data-module="ad" class="ad ad_position_article_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/ia-desmoines-WOI-B3398_DesktopTablet/article_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="article_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
        <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WOI" src="/assets/shared-images/logos/woi.png" />
    </div>
    <h2 class="notifications__heading">WOI would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/woi.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
<div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script src="https://amp.akamaized.net/hosted/1.1/player.esi?apikey=tegna&amp;version=9.1.8"></script>
    <script>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</script>
    <script data-base="/" data-modules="accessibility-statement,ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,headliner,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,lazy-story-grid,live-broadcasts,live-video-banner,longform,mini-live-video,minutely-top-videos,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,public-good,radar-gallery,raw-html,related-stories,related-videos,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,traffic-map,universal-ad,video,watch-carousel,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="6.6.6">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=(e.push("byocarousel"),["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"]);for(var a=document.querySelectorAll("[data-module]"),t=0;t<a.length;++t)n=void 0,function(e,s){for(var a=s.length,t=0;t<a;t++)if(s[t]===e)return 1}(n=a[t].getAttribute("data-module"),s)||s.push(n);var r=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"",o=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.hlsJsUrl:"";const m={utils:"tegna-utils_"+r,bem:"bem_"+r,"jquery-utils":"jquery-utils_"+r,storage:"tegna-storage_"+r,common:"common.min_"+r,"live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",hls:o,comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places",pgm:"//assets.publicgood.com/pgm/v1/pgm-api","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in m==!1&&(m[e]=e+"_"+r)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater","byocarousel"]},paths:m,shim:{signalr:{exports:"signalR"},tealium:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){console.warn("Module failed: "+s)}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyA0hhTJZLjLWz9PugF1pAyPFWIxpOyOYYw" data-project-id="woi-news-app" data-sender-id="680465242995" data-app-id="1:680465242995:web:ed8c0ba704457f47e0c306">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:i+".firebaseapp.com",databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:i+".appspot.com",messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var r=t.item(n);r.outerHTML=(r=r.innerHTML,e=void 0,(e=document.createElement("textarea")).innerHTML=r,0===e.childNodes.length?"":e.childNodes[0].nodeValue)}}var t,n,r;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),r=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(r)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
