<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.7.1" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Serena Williams said she won&#x27;t play at the Tokyo Olympics | weareiowa.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=${e}`}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_5.7.1.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.7.1.css"></noscript>

<link rel="preload" href="/common.min_5.7.1.js?ver=5.7.1" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WOI.png?ver=2.5.7.1" />
    <link rel="canonical" href="https://www.weareiowa.com/article/news/nation-world/serena-williams-will-not-play-tokyo-olympics/507-6ac6246b-f2db-4e0d-a55d-39542214a3ce" />
        <link rel="alternate" href="https://www.weareiowa.com/mobile/article/news/nation-world/serena-williams-will-not-play-tokyo-olympics/507-6ac6246b-f2db-4e0d-a55d-39542214a3ce" />
                    <link rel="amphtml" href="https://www.weareiowa.com/amp/article/news/nation-world/serena-williams-will-not-play-tokyo-olympics/507-6ac6246b-f2db-4e0d-a55d-39542214a3ce" />
        <meta itemprop="datePublished" content="8:26 AM CDT June 27, 2021" />
        <meta itemprop="dateModified" content="8:26 AM CDT June 27, 2021" />
        <meta itemprop="url" content="https://www.weareiowa.com/article/news/nation-world/serena-williams-will-not-play-tokyo-olympics/507-6ac6246b-f2db-4e0d-a55d-39542214a3ce" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.weareiowa.com/article/news/nation-world/serena-williams-will-not-play-tokyo-olympics/507-6ac6246b-f2db-4e0d-a55d-39542214a3ce">
        <meta property="og:title" content="Serena Williams says she will not play at the Tokyo Olympics">
        <meta property="og:description" content="She was asked about her Olympic plans during a pre-Wimbledon video conference with reporters Sunday.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.tegna-media.com/assets/CCT/images/a86edabe-1432-4760-8154-8eb46a30aa9f/a86edabe-1432-4760-8154-8eb46a30aa9f_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="8:26 AM CDT June 27, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="https://www.weareiowa.com/,news,nation-world,sports,cct-tracking" />
        <meta name="twitter:title" content="Serena Williams says she will not play at the Tokyo Olympics">
        <meta name="twitter:image:src" content="https://media.tegna-media.com/assets/CCT/images/a86edabe-1432-4760-8154-8eb46a30aa9f/a86edabe-1432-4760-8154-8eb46a30aa9f_1140x641.jpg">
        <meta name="twitter:image" content="https://media.tegna-media.com/assets/CCT/images/a86edabe-1432-4760-8154-8eb46a30aa9f/a86edabe-1432-4760-8154-8eb46a30aa9f_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="weareiowa5news">
        <meta name="twitter:description" content="She was asked about her Olympic plans during a pre-Wimbledon video conference with reporters Sunday.">
        <meta name="twitter:domain" content="www.weareiowa.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="weareiowa.com" />
            <meta name="description" content="The 39-year-old American joins other top tennis players including Rafael Nadal and Dominic Thiem in saying they will not go to the Olympics this year." />
            <meta property="fb:app_id" content="260450438267239" />
            <meta property="og:site_name" content="weareiowa.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="8:26 AM CDT June 27, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="aa61ed40-a8f8-428d-a1be-9c56038957cf"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(n,i,t,e,a,o){function s(t,e){i[n]._Q.push([t,e])}i[n]||(i[n]={init:function(){s("i",arguments)},fetchBids:function(){s("f",arguments)},setDisplayBids:function(){},_Q:[]},(a=t.createElement(e)).async=!0,a.src="//c.amazon-adsystem.com/aax2/apstag.js",(o=t.getElementsByTagName(e)[0]).parentNode.insertBefore(a,o))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(e,n){try{return document.cookie.split("; ").find(t=>t.startsWith(e)).split("=")[1]}catch(t){return n}};var t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script>var googletag;window.tegna.supportsJavascript&&((googletag=googletag||{}).cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var a=document.getElementsByClassName("page")[0].attributes[e];if(a.nodeName.startsWith("data-targeting-")){var s=a.nodeName.replace("data-targeting-","");let t;try{t=JSON.parse(a.nodeValue)}catch(e){t=a.nodeValue}!1===t&&(t="False"),!0===t&&(t="True"),googletag.pubads().setTargeting(s,t)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_isNumeric:function(e){return"string"==typeof e&&(!isNaN(e)&&!isNaN(parseFloat(e)))},_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(g,o){googletag.cmd.push(function(){var e=document.getElementById(g),t=e.parentElement.dataset,a=t.path,s=JSON.parse(t.sizes),t=googletag.defineSlot(a,s,g).addService(googletag.pubads());e.dataset.status="requesting",window.tegna.ads._slots[g]={el:e,id:g,path:a,sizes:s,slot:t},window.tegna.ads.setTargetingFromDataset(g,t),googletag.display(g),e.dataset.status="requested",o(g)})},setTargetingFromDataset:function(e,a){var t=document.getElementById(e);if(window.PWT&&window.PWT.removeKeyValuePairsFromGPTSlots){let e=[];e.push(a),window.PWT.removeKeyValuePairsFromGPTSlots(a)}for(var s=0;s<t.parentElement.attributes.length;s++){var g=t.parentElement.attributes[s];if(g.nodeName.startsWith("data-targeting-")){var o=g.nodeName.replace("data-targeting-","");let t;if(window.tegna.ads._isNumeric(g.nodeValue))t=g.nodeValue;else try{t=JSON.parse(g.nodeValue)}catch(e){t=g.nodeValue}!1===t&&(t="False"),!0===t&&(t="True"),a.setTargeting(o,t)}}},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",window.tegna.ads.setTargetingFromDataset(e,window.tegna.ads._slots[e].slot),googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var g,t={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(g=[],$.each(e.slot.getSizes(),function(e,t){var a={},s=!1;$.each(t,function(e,t){"number"==typeof t&&(s?a.height=t:a.width=t,s=!0)}),g.push(a)}),g),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&0<e.size.length?e.size[0]:0,height:e.size&&1<e.size.length?e.size[1]:0,toString:function(){return e.size&&1<e.size.length?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",t]),tegna.log("_gpt","slotRenderEnded",t)}));
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/ia-desmoines-WOI-B3398_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="West Des Moines, IA" data-subcategory="nation-world" data-keywords="woi, woi-tv, iowa, des moines, local news, local 5 news, local 5, we are iowa, weareiowa.com, abc5" data-document-title="Local 5 - weareiowa.com | Des Moines Local News &amp; Weather | Des Moines, Iowa" data-ga-property-id="UA-37144901-43" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.weareiowa.com/article/news/nation-world/serena-williams-will-not-play-tokyo-olympics/507-6ac6246b-f2db-4e0d-a55d-39542214a3ce" data-canonical-url="https://www.weareiowa.com/article/news/nation-world/serena-williams-will-not-play-tokyo-olympics/507-6ac6246b-f2db-4e0d-a55d-39542214a3ce" data-asset-id="6ac6246b-f2db-4e0d-a55d-39542214a3ce" data-article-keywords="nation-world,sports,news,cct-tracking" data-content-title="Serena Williams says she will not play at the Tokyo Olympics" data-content-categories="nation-world,sports,news,cct-tracking" data-content-score="65" data-tracking-tags="" data-t1-publisher="djones3@tegna.com" data-call-letters="WOI" data-article-byline="Associated Press" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="Serena Williams says she will not play at the Tokyo Olympics" data-item-number="1" data-original-headline="Serena Williams says she will not play at the Tokyo Olympics" data-cct-story="true" data-platform="desktop">!function(){var t;window.tegna.supportsJavascript&&(t=document.getElementById("utag_data_script").dataset,window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform})}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/woi.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.log=function(t,e,i,n){var o=(o=20-t.length)<0?0:o,r=(r=30-e.length)<0?0:r,a="log";"error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info");r="["+t+"] "+" ".repeat(o)+e+" ".repeat(r);i?void 0:void 0},window.tegna.loadModule=function(t,i){var n=t.parentNode,o=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var r=document.importNode(o.content,!0),e="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;t.remove(),e?new window.IntersectionObserver(function(t,e){t.forEach(function(t){if(t.isIntersecting){o.remove(),n.append(r),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),e.unobserve(n),"undefined"!=typeof require&&require([i]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let t={el:n};"$"in window&&(t.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:t}}))}})}).observe(n):(o.remove(),n.append(r))};class t extends HTMLElement{get os(){return this.getAttribute("os")}set os(t){this.setAttribute("os",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var t=navigator.userAgent||navigator.vendor||window.opera;let e="unknown";/android/i.test(t)&&(e="android"),/iPad|iPhone|iPod/.test(t)&&!window.MSStream&&(e="ios"),e===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",t);class e extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",e);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let e=[...this.children],r=e[0].uuid;var t=window.localStorage.getItem(this.uuid);null!==t?(r=t,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:t})):(r=e[t=e.length,Math.floor(Math.random()*Math.floor(t))].uuid,window.localStorage.setItem(this.uuid,r),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:r}));const i=async(t,e,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:r,click:t?1:0,impression:e?1:0})});o.text().then(t=>{i(t)})};for(var n=0;n<e.length;n++)if(e[n].uuid===r){e[n].active=!0,[...e[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((e,t)=>{e.addEventListener("click",t=>{t.preventDefault(),t.stopPropagation(),i(!0,!1,()=>{window.location=e.getAttribute("href")}),window.setTimeout(()=>{window.location=e.getAttribute("href")},500)})});let t=new IntersectionObserver((t,e)=>{t.forEach(t=>{t.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:r}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:r})}),e.unobserve(t.target)):window.tegna.log("_abtest","notIntersecting")})});t.observe(this)}else e[n].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=zHkuiWMdDOwxhf03das0p/siDFf7IIi7qNqeqT8bLB5sb5DkStqgLQ=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="524"
         data-primarydomain="weareiowa.com"
         data-call-letters="WOI"
         data-twitter-id="weareiowa5news"
         data-fban="260450438267239"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="6035223"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="6ac6246b-f2db-4e0d-a55d-39542214a3ce"
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.weareiowa.com/article/news/nation-world/serena-williams-will-not-play-tokyo-olympics/507-6ac6246b-f2db-4e0d-a55d-39542214a3ce"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="ia-desmoines-WOI-B3398_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/woi-redesign-desktop/prod/utag"
         data-pubmatic-enabled="true"
         data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4016/pwt.js"
         data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4017/pwt.js"
         data-tealium-id-comscore="1"data-tealium-id-datasphere="0"data-tealium-id-dealboss="0"data-tealium-id-googleanalytics="550"data-tealium-id-simplifi="516"data-tealium-id-taboola="515"data-tealium-id-truanthem="0"data-tealium-id-visto="0"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/ia-desmoines-WOI-B3398_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="260450438267239"
        data-twitter-id="weareiowa5news">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/woi.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local News">
                                                                    <span class="header__subnav-label">Local News</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local-politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local Politics">
                                                                    <span class="header__subnav-label">Local Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/coronavirus-covid-19" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Coronavirus">
                                                                    <span class="header__subnav-label">Coronavirus</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/heartthreads" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Heartwarming">
                                                                    <span class="header__subnav-label">Heartwarming</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/this-week-in-iowa" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="This Week in Iowa">
                                                                    <span class="header__subnav-label">This Week in Iowa</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/verify" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY ">
                                                                    <span class="header__subnav-label">VERIFY </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/robocalls" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Stop the Robocalls">
                                                                    <span class="header__subnav-label">Stop the Robocalls</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/crime/des-moines-police-in-standoff-after-responding-to-gunfire-hostage-crisis-negotiation-shots-fired-sampson-hull-sheridan/524-e907eccb-c894-458e-84e0-0538d2a34645" aria-label="Read UPDATE: Suspect identified after standoff">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="UPDATE: Suspect identified after standoff" width="" height="" src="https://media.tegna-media.com/assets/WOI/images/402f4982-d11d-47bc-886e-6e7a1cab56ee/402f4982-d11d-47bc-886e-6e7a1cab56ee_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="UPDATE: Suspect identified after standoff" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WOI/images/402f4982-d11d-47bc-886e-6e7a1cab56ee/402f4982-d11d-47bc-886e-6e7a1cab56ee_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WOI/images/402f4982-d11d-47bc-886e-6e7a1cab56ee/402f4982-d11d-47bc-886e-6e7a1cab56ee_16x9.jpg 16w, https://media.tegna-media.com/assets/WOI/images/402f4982-d11d-47bc-886e-6e7a1cab56ee/402f4982-d11d-47bc-886e-6e7a1cab56ee_140x79.jpg 140w, https://media.tegna-media.com/assets/WOI/images/402f4982-d11d-47bc-886e-6e7a1cab56ee/402f4982-d11d-47bc-886e-6e7a1cab56ee_360x203.jpg 360w, https://media.tegna-media.com/assets/WOI/images/402f4982-d11d-47bc-886e-6e7a1cab56ee/402f4982-d11d-47bc-886e-6e7a1cab56ee_540x304.jpg 540w, https://media.tegna-media.com/assets/WOI/images/402f4982-d11d-47bc-886e-6e7a1cab56ee/402f4982-d11d-47bc-886e-6e7a1cab56ee_750x422.jpg 750w, https://media.tegna-media.com/assets/WOI/images/402f4982-d11d-47bc-886e-6e7a1cab56ee/402f4982-d11d-47bc-886e-6e7a1cab56ee_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WOI/images/402f4982-d11d-47bc-886e-6e7a1cab56ee/402f4982-d11d-47bc-886e-6e7a1cab56ee_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/crime/des-moines-police-in-standoff-after-responding-to-gunfire-hostage-crisis-negotiation-shots-fired-sampson-hull-sheridan/524-e907eccb-c894-458e-84e0-0538d2a34645">UPDATE: Suspect identified after standoff</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/law-enforcement-searching-for-missing-girl-in-denison/524-b96f2264-0061-45af-8dbc-c8e7c2ff7a09" aria-label="Read UPDATE: missing 6 year-old in Denison found safe">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="UPDATE: missing 6 year-old in Denison found safe" width="" height="" src="https://media.tegna-media.com/assets/WOI/images/81f807f5-ff35-4b9c-8801-d5ba21fbb284/81f807f5-ff35-4b9c-8801-d5ba21fbb284_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="UPDATE: missing 6 year-old in Denison found safe" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WOI/images/81f807f5-ff35-4b9c-8801-d5ba21fbb284/81f807f5-ff35-4b9c-8801-d5ba21fbb284_360x203.png" data-srcset="https://media.tegna-media.com/assets/WOI/images/81f807f5-ff35-4b9c-8801-d5ba21fbb284/81f807f5-ff35-4b9c-8801-d5ba21fbb284_16x9.png 16w, https://media.tegna-media.com/assets/WOI/images/81f807f5-ff35-4b9c-8801-d5ba21fbb284/81f807f5-ff35-4b9c-8801-d5ba21fbb284_140x79.png 140w, https://media.tegna-media.com/assets/WOI/images/81f807f5-ff35-4b9c-8801-d5ba21fbb284/81f807f5-ff35-4b9c-8801-d5ba21fbb284_360x203.png 360w, https://media.tegna-media.com/assets/WOI/images/81f807f5-ff35-4b9c-8801-d5ba21fbb284/81f807f5-ff35-4b9c-8801-d5ba21fbb284_540x304.png 540w, https://media.tegna-media.com/assets/WOI/images/81f807f5-ff35-4b9c-8801-d5ba21fbb284/81f807f5-ff35-4b9c-8801-d5ba21fbb284_750x422.png 750w, https://media.tegna-media.com/assets/WOI/images/81f807f5-ff35-4b9c-8801-d5ba21fbb284/81f807f5-ff35-4b9c-8801-d5ba21fbb284_1140x641.png 1140w, https://media.tegna-media.com/assets/WOI/images/81f807f5-ff35-4b9c-8801-d5ba21fbb284/81f807f5-ff35-4b9c-8801-d5ba21fbb284_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/law-enforcement-searching-for-missing-girl-in-denison/524-b96f2264-0061-45af-8dbc-c8e7c2ff7a09">UPDATE: missing 6 year-old in Denison found safe</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Today&#x27;s Forecast">
                                                                    <span class="header__subnav-label">Today&#x27;s Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings and Delays">
                                                                    <span class="header__subnav-label">Closings and Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Interactive Radar">
                                                                    <span class="header__subnav-label">Interactive Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weatherlab" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather Lab">
                                                                    <span class="header__subnav-label">Weather Lab</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/des-moines-iowa-weather-forecast-radar-local-5-woi/524-12bac3fc-4af5-443f-bbaa-4acdbe5ea11a" aria-label="Read LOCAL 5 FORECAST: Rain chances diminish a bit for Sunday">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="LOCAL 5 FORECAST: Rain chances diminish a bit for Sunday" width="" height="" src="https://media.tegna-media.com/assets/WOI/images/b740670c-05b5-4c9c-a08e-f84c52f6af2d/b740670c-05b5-4c9c-a08e-f84c52f6af2d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="LOCAL 5 FORECAST: Rain chances diminish a bit for Sunday" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WOI/images/b740670c-05b5-4c9c-a08e-f84c52f6af2d/b740670c-05b5-4c9c-a08e-f84c52f6af2d_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WOI/images/b740670c-05b5-4c9c-a08e-f84c52f6af2d/b740670c-05b5-4c9c-a08e-f84c52f6af2d_16x9.jpg 16w, https://media.tegna-media.com/assets/WOI/images/b740670c-05b5-4c9c-a08e-f84c52f6af2d/b740670c-05b5-4c9c-a08e-f84c52f6af2d_140x79.jpg 140w, https://media.tegna-media.com/assets/WOI/images/b740670c-05b5-4c9c-a08e-f84c52f6af2d/b740670c-05b5-4c9c-a08e-f84c52f6af2d_360x203.jpg 360w, https://media.tegna-media.com/assets/WOI/images/b740670c-05b5-4c9c-a08e-f84c52f6af2d/b740670c-05b5-4c9c-a08e-f84c52f6af2d_540x304.jpg 540w, https://media.tegna-media.com/assets/WOI/images/b740670c-05b5-4c9c-a08e-f84c52f6af2d/b740670c-05b5-4c9c-a08e-f84c52f6af2d_750x422.jpg 750w, https://media.tegna-media.com/assets/WOI/images/b740670c-05b5-4c9c-a08e-f84c52f6af2d/b740670c-05b5-4c9c-a08e-f84c52f6af2d_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WOI/images/b740670c-05b5-4c9c-a08e-f84c52f6af2d/b740670c-05b5-4c9c-a08e-f84c52f6af2d_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/des-moines-iowa-weather-forecast-radar-local-5-woi/524-12bac3fc-4af5-443f-bbaa-4acdbe5ea11a">LOCAL 5 FORECAST: Rain chances diminish a bit for Sunday</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/forecast/evening-weather-update-june-26-2021/524-e32c8e76-0555-45a8-89b1-d3bffdc34d9d" aria-label="Read Evening Weather Update: June 26, 2021">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Evening Weather Update: June 26, 2021" width="" height="" src="https://media.tegna-media.com/assets/WOI/images/b740670c-05b5-4c9c-a08e-f84c52f6af2d/b740670c-05b5-4c9c-a08e-f84c52f6af2d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Evening Weather Update: June 26, 2021" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WOI/images/b740670c-05b5-4c9c-a08e-f84c52f6af2d/b740670c-05b5-4c9c-a08e-f84c52f6af2d_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WOI/images/b740670c-05b5-4c9c-a08e-f84c52f6af2d/b740670c-05b5-4c9c-a08e-f84c52f6af2d_16x9.jpg 16w, https://media.tegna-media.com/assets/WOI/images/b740670c-05b5-4c9c-a08e-f84c52f6af2d/b740670c-05b5-4c9c-a08e-f84c52f6af2d_140x79.jpg 140w, https://media.tegna-media.com/assets/WOI/images/b740670c-05b5-4c9c-a08e-f84c52f6af2d/b740670c-05b5-4c9c-a08e-f84c52f6af2d_360x203.jpg 360w, https://media.tegna-media.com/assets/WOI/images/b740670c-05b5-4c9c-a08e-f84c52f6af2d/b740670c-05b5-4c9c-a08e-f84c52f6af2d_540x304.jpg 540w, https://media.tegna-media.com/assets/WOI/images/b740670c-05b5-4c9c-a08e-f84c52f6af2d/b740670c-05b5-4c9c-a08e-f84c52f6af2d_750x422.jpg 750w, https://media.tegna-media.com/assets/WOI/images/b740670c-05b5-4c9c-a08e-f84c52f6af2d/b740670c-05b5-4c9c-a08e-f84c52f6af2d_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WOI/images/b740670c-05b5-4c9c-a08e-f84c52f6af2d/b740670c-05b5-4c9c-a08e-f84c52f6af2d_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/forecast/evening-weather-update-june-26-2021/524-e32c8e76-0555-45a8-89b1-d3bffdc34d9d">Evening Weather Update: June 26, 2021</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/sports" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local-sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local Sports">
                                                                    <span class="header__subnav-label">Local Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/national-sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="National Sports">
                                                                    <span class="header__subnav-label">National Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/friday-night-blitz" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Friday Night Blitz">
                                                                    <span class="header__subnav-label">Friday Night Blitz</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/blitz-gameday" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Blitz Gameday">
                                                                    <span class="header__subnav-label">Blitz Gameday</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/cyclones" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Iowa State Cyclones">
                                                                    <span class="header__subnav-label">Iowa State Cyclones</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/iowa-hawkeyes" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Iowa Hawkeyes">
                                                                    <span class="header__subnav-label">Iowa Hawkeyes</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/nation-world/serena-williams-will-not-play-tokyo-olympics/507-6ac6246b-f2db-4e0d-a55d-39542214a3ce" aria-label="Read Serena Williams says she will not play at the Tokyo Olympics">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Serena Williams says she will not play at the Tokyo Olympics" width="" height="" src="https://media.tegna-media.com/assets/CCT/images/a86edabe-1432-4760-8154-8eb46a30aa9f/a86edabe-1432-4760-8154-8eb46a30aa9f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Serena Williams says she will not play at the Tokyo Olympics" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/CCT/images/a86edabe-1432-4760-8154-8eb46a30aa9f/a86edabe-1432-4760-8154-8eb46a30aa9f_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/CCT/images/a86edabe-1432-4760-8154-8eb46a30aa9f/a86edabe-1432-4760-8154-8eb46a30aa9f_16x9.jpg 16w, https://media.tegna-media.com/assets/CCT/images/a86edabe-1432-4760-8154-8eb46a30aa9f/a86edabe-1432-4760-8154-8eb46a30aa9f_140x79.jpg 140w, https://media.tegna-media.com/assets/CCT/images/a86edabe-1432-4760-8154-8eb46a30aa9f/a86edabe-1432-4760-8154-8eb46a30aa9f_360x203.jpg 360w, https://media.tegna-media.com/assets/CCT/images/a86edabe-1432-4760-8154-8eb46a30aa9f/a86edabe-1432-4760-8154-8eb46a30aa9f_540x304.jpg 540w, https://media.tegna-media.com/assets/CCT/images/a86edabe-1432-4760-8154-8eb46a30aa9f/a86edabe-1432-4760-8154-8eb46a30aa9f_750x422.jpg 750w, https://media.tegna-media.com/assets/CCT/images/a86edabe-1432-4760-8154-8eb46a30aa9f/a86edabe-1432-4760-8154-8eb46a30aa9f_1140x641.jpg 1140w, https://media.tegna-media.com/assets/CCT/images/a86edabe-1432-4760-8154-8eb46a30aa9f/a86edabe-1432-4760-8154-8eb46a30aa9f_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/serena-williams-will-not-play-tokyo-olympics/507-6ac6246b-f2db-4e0d-a55d-39542214a3ce">Serena Williams says she will not play at the Tokyo Olympics</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/olympics/olympic-track-field-trials-saturday/507-c95ea5d4-8055-456b-abd7-6385bcfd4fd4" aria-label="Read US Olympic Track Trials | Teen turns in fastest time in semis of 200">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="US Olympic Track Trials | Teen turns in fastest time in semis of 200" width="" height="" src="https://media.tegna-media.com/assets/CCT/images/565806ca-03d3-4cf0-a7cd-b908df6c2421/565806ca-03d3-4cf0-a7cd-b908df6c2421_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="US Olympic Track Trials | Teen turns in fastest time in semis of 200" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/CCT/images/565806ca-03d3-4cf0-a7cd-b908df6c2421/565806ca-03d3-4cf0-a7cd-b908df6c2421_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/CCT/images/565806ca-03d3-4cf0-a7cd-b908df6c2421/565806ca-03d3-4cf0-a7cd-b908df6c2421_16x9.jpg 16w, https://media.tegna-media.com/assets/CCT/images/565806ca-03d3-4cf0-a7cd-b908df6c2421/565806ca-03d3-4cf0-a7cd-b908df6c2421_140x79.jpg 140w, https://media.tegna-media.com/assets/CCT/images/565806ca-03d3-4cf0-a7cd-b908df6c2421/565806ca-03d3-4cf0-a7cd-b908df6c2421_360x203.jpg 360w, https://media.tegna-media.com/assets/CCT/images/565806ca-03d3-4cf0-a7cd-b908df6c2421/565806ca-03d3-4cf0-a7cd-b908df6c2421_540x304.jpg 540w, https://media.tegna-media.com/assets/CCT/images/565806ca-03d3-4cf0-a7cd-b908df6c2421/565806ca-03d3-4cf0-a7cd-b908df6c2421_750x422.jpg 750w, https://media.tegna-media.com/assets/CCT/images/565806ca-03d3-4cf0-a7cd-b908df6c2421/565806ca-03d3-4cf0-a7cd-b908df6c2421_1140x641.jpg 1140w, https://media.tegna-media.com/assets/CCT/images/565806ca-03d3-4cf0-a7cd-b908df6c2421/565806ca-03d3-4cf0-a7cd-b908df6c2421_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/olympics/olympic-track-field-trials-saturday/507-c95ea5d4-8055-456b-abd7-6385bcfd4fd4">US Olympic Track Trials | Teen turns in fastest time in semis of 200</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/connect" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Connect">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="About Us">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Advertise With Us">
                                                                    <span class="header__subnav-label">Advertise With Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Contact Us">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Meet the Team">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://tegna.jobs.net/jobsearch?company=WOI-KCWI" target="_self" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Work at Local 5/CW Iowa 23">
                                                                    <span class="header__subnav-label">Work at Local 5/CW Iowa 23</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="TV Schedule">
                                                                    <span class="header__subnav-label">TV Schedule</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/app" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="The New We Are Iowa App">
                                                                    <span class="header__subnav-label">The New We Are Iowa App</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/events-calendar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Events">
                                                                    <span class="header__subnav-label">Events</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/section/artist-spotlight" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Artist Spotlight">
                                                                    <span class="header__subnav-label">Artist Spotlight</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/nation-world/serena-williams-will-not-play-tokyo-olympics/507-6ac6246b-f2db-4e0d-a55d-39542214a3ce" aria-label="Read Serena Williams says she will not play at the Tokyo Olympics">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Serena Williams says she will not play at the Tokyo Olympics" width="" height="" src="https://media.tegna-media.com/assets/CCT/images/a86edabe-1432-4760-8154-8eb46a30aa9f/a86edabe-1432-4760-8154-8eb46a30aa9f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Serena Williams says she will not play at the Tokyo Olympics" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/CCT/images/a86edabe-1432-4760-8154-8eb46a30aa9f/a86edabe-1432-4760-8154-8eb46a30aa9f_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/CCT/images/a86edabe-1432-4760-8154-8eb46a30aa9f/a86edabe-1432-4760-8154-8eb46a30aa9f_16x9.jpg 16w, https://media.tegna-media.com/assets/CCT/images/a86edabe-1432-4760-8154-8eb46a30aa9f/a86edabe-1432-4760-8154-8eb46a30aa9f_140x79.jpg 140w, https://media.tegna-media.com/assets/CCT/images/a86edabe-1432-4760-8154-8eb46a30aa9f/a86edabe-1432-4760-8154-8eb46a30aa9f_360x203.jpg 360w, https://media.tegna-media.com/assets/CCT/images/a86edabe-1432-4760-8154-8eb46a30aa9f/a86edabe-1432-4760-8154-8eb46a30aa9f_540x304.jpg 540w, https://media.tegna-media.com/assets/CCT/images/a86edabe-1432-4760-8154-8eb46a30aa9f/a86edabe-1432-4760-8154-8eb46a30aa9f_750x422.jpg 750w, https://media.tegna-media.com/assets/CCT/images/a86edabe-1432-4760-8154-8eb46a30aa9f/a86edabe-1432-4760-8154-8eb46a30aa9f_1140x641.jpg 1140w, https://media.tegna-media.com/assets/CCT/images/a86edabe-1432-4760-8154-8eb46a30aa9f/a86edabe-1432-4760-8154-8eb46a30aa9f_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/serena-williams-will-not-play-tokyo-olympics/507-6ac6246b-f2db-4e0d-a55d-39542214a3ce">Serena Williams says she will not play at the Tokyo Olympics</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/nation-world/mike-gravel-senator-alaska-dies/507-35e63894-a7e8-4a39-b615-c7ff5b4c021a" aria-label="Read Mike Gravel, former US senator for Alaska, dies at 91">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Mike Gravel, former US senator for Alaska, dies at 91" width="" height="" src="https://media.tegna-media.com/assets/CCT/images/fa97575a-da0b-43d9-a2d9-43d843816288/fa97575a-da0b-43d9-a2d9-43d843816288_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Mike Gravel, former US senator for Alaska, dies at 91" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/CCT/images/fa97575a-da0b-43d9-a2d9-43d843816288/fa97575a-da0b-43d9-a2d9-43d843816288_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/CCT/images/fa97575a-da0b-43d9-a2d9-43d843816288/fa97575a-da0b-43d9-a2d9-43d843816288_16x9.jpg 16w, https://media.tegna-media.com/assets/CCT/images/fa97575a-da0b-43d9-a2d9-43d843816288/fa97575a-da0b-43d9-a2d9-43d843816288_140x79.jpg 140w, https://media.tegna-media.com/assets/CCT/images/fa97575a-da0b-43d9-a2d9-43d843816288/fa97575a-da0b-43d9-a2d9-43d843816288_360x203.jpg 360w, https://media.tegna-media.com/assets/CCT/images/fa97575a-da0b-43d9-a2d9-43d843816288/fa97575a-da0b-43d9-a2d9-43d843816288_540x304.jpg 540w, https://media.tegna-media.com/assets/CCT/images/fa97575a-da0b-43d9-a2d9-43d843816288/fa97575a-da0b-43d9-a2d9-43d843816288_750x422.jpg 750w, https://media.tegna-media.com/assets/CCT/images/fa97575a-da0b-43d9-a2d9-43d843816288/fa97575a-da0b-43d9-a2d9-43d843816288_1140x641.jpg 1140w, https://media.tegna-media.com/assets/CCT/images/fa97575a-da0b-43d9-a2d9-43d843816288/fa97575a-da0b-43d9-a2d9-43d843816288_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/mike-gravel-senator-alaska-dies/507-35e63894-a7e8-4a39-b615-c7ff5b4c021a">Mike Gravel, former US senator for Alaska, dies at 91</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search weareiowa.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/ia-desmoines-WOI-B3398_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.weareiowa.com/article/news/nation-world/serena-williams-will-not-play-tokyo-olympics/507-6ac6246b-f2db-4e0d-a55d-39542214a3ce">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Des Moines, IA&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">67&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Des Moines, IA&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.weareiowa.com/article/news/nation-world/serena-williams-will-not-play-tokyo-olympics/507-6ac6246b-f2db-4e0d-a55d-39542214a3ce">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.weareiowa.com/article/news/nation-world/serena-williams-will-not-play-tokyo-olympics/507-6ac6246b-f2db-4e0d-a55d-39542214a3ce">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/coronavirus">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/mollie-tibbetts">Death of Mollie Tibbetts</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/robocalls">Stop the Robocalls</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/local-politics">Local Politics</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/weatherlab">Weather Lab</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/vaccine">Vaccine</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/iowa-live">Iowa Live</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contests">Contests</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/positive-news">Positive News</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/local-5-on-your-side">Local 5 On Your Side</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/returntolearn">Return to Learn</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/friday-night-blitz">Friday Night Blitz</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/beyond-live">Beyond Live</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/rescan">Signal Rescan</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/lous-race-review">Lou&#x27;s Race Review</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/pros-who-know">Pros Who Know</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="6ac6246b-f2db-4e0d-a55d-39542214a3ce"
         data-title="Serena Williams says she will not play at the Tokyo Olympics"
         data-seo-title="Serena Williams said she won&#x27;t play at the Tokyo Olympics"
         data-abstract="She was asked about her Olympic plans during a pre-Wimbledon video conference with reporters Sunday."
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="www.weareiowa.com/article/news/nation-world/serena-williams-will-not-play-tokyo-olympics/507-6ac6246b-f2db-4e0d-a55d-39542214a3ce"
         data-gpt-network-code="32805352"
         data-categories="nation-world, sports, news, cct-tracking"
         data-author="Associated Press"
         data-keywords="[&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;sports&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="djones3@tegna.com">
    <a class="article__category" href="/section/nation-world">Nation World</a>
    <h1 class="article__headline">Serena Williams says she will not play at the Tokyo Olympics</h1>
    <div class="article__summary">She was asked about her Olympic plans during a pre-Wimbledon video conference with reporters Sunday.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/WGRZ/videos/dfa0fe98-5cc4-4186-b2e6-96ff70131844/dfa0fe98-5cc4-4186-b2e6-96ff70131844.m3u8"
             data-float="true"
             data-thumbnail="https://media.tegna-media.com/assets/WGRZ/images/fe4d4263-8e78-46db-b78f-51eaa03d09aa/fe4d4263-8e78-46db-b78f-51eaa03d09aa_1920x1080.jpg"
             data-title="Buffalo Sun Bowl to benefit Special Olympics"
             data-description="This flag football tournament at Highmark Stadium is usually the &quot;Snow Bowl&quot; but it was pushed back a few months and became the &quot;Sun Bowl.&quot;"
             data-site="71"
             data-id="dfa0fe98-5cc4-4186-b2e6-96ff70131844"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.weareiowa.com/video/news/buffalo-sun-bowl-to-benefit-special-olympics/71-dfa0fe98-5cc4-4186-b2e6-96ff70131844"
             data-origin="clipping"
             data-section="news"
             data-subsection=""
             data-subcategory=""
             data-topic=""
             data-subtopic=""
             data-captions="https://video.tegna-media.com/assets/WGRZ/videos/dfa0fe98-5cc4-4186-b2e6-96ff70131844/dfa0fe98-5cc4-4186-b2e6-96ff70131844_vtt.vtt"
             data-related-playlist-id="CJLF3kpY"
             data-related-media-id="lGeBOLhC"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="64"
             data-disable-preroll-at-duration="15"
             data-disable-preroll="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.tegna-media.com/assets/WGRZ/images/fe4d4263-8e78-46db-b78f-51eaa03d09aa/fe4d4263-8e78-46db-b78f-51eaa03d09aa_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Buffalo Sun Bowl to benefit Special Olympics",
                    "description": "This flag football tournament at Highmark Stadium is usually the &quot;Snow Bowl&quot; but it was pushed back a few months and became the &quot;Sun Bowl.&quot;",
                    "thumbnailUrl": "https://media.tegna-media.com/assets/WGRZ/images/fe4d4263-8e78-46db-b78f-51eaa03d09aa/fe4d4263-8e78-46db-b78f-51eaa03d09aa_1920x1080.jpg",
                    "uploadDate": "6/26/2021 10:19:01 PM",
                    "duration": "64",
                    "contentUrl": "https://www.weareiowa.com/video/news/buffalo-sun-bowl-to-benefit-special-olympics/71-dfa0fe98-5cc4-4186-b2e6-96ff70131844",
                    "embedUrl": "https://media.weareiowa.com/embeds/video/dfa0fe98-5cc4-4186-b2e6-96ff70131844/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Associated Press
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 8:26 AM CDT June 27, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 8:26 AM CDT June 27, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=260450438267239&display=popup&href=https://www.weareiowa.com/article/news/nation-world/serena-williams-will-not-play-tokyo-olympics/507-6ac6246b-f2db-4e0d-a55d-39542214a3ce&redirect_uri=https://www.weareiowa.com/article/news/nation-world/serena-williams-will-not-play-tokyo-olympics/507-6ac6246b-f2db-4e0d-a55d-39542214a3ce" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.weareiowa.com/article/news/nation-world/serena-williams-will-not-play-tokyo-olympics/507-6ac6246b-f2db-4e0d-a55d-39542214a3ce">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Serena%20Williams%20says%20she%20will%20not%20play%20at%20the%20Tokyo%20Olympics&url=https://www.weareiowa.com/article/news/nation-world/serena-williams-will-not-play-tokyo-olympics/507-6ac6246b-f2db-4e0d-a55d-39542214a3ce&via=weareiowa5news" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.weareiowa.com/article/news/nation-world/serena-williams-will-not-play-tokyo-olympics/507-6ac6246b-f2db-4e0d-a55d-39542214a3ce">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>Serena Williams said she will not go to the Tokyo Olympics, but did not want to say why during her pre-Wimbledon video conference with reporters Sunday.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I'm actually not on the Olympic list ... Not that I'm aware of. If so, then I shouldn't be on it," Williams said.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The 39-year-old Williams has won four gold medals at past Summer Games for the United States: in both singles and doubles at the 2012 London Olympics — which held the tennis competition at the All England Club — and in doubles at the 2000 Sydney Olympics and 2008 Beijing Olympics.&nbsp;</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/ia-desmoines-WOI-B3398_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>All of her doubles golds were won with her older sister, Venus, as her partner.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>At the 2016 Rio de Janeiro Games, Serena Williams lost in the third round of singles to Elina Svitolina of Ukraine and the siblings were beaten in the first round of doubles. Before that, they had been 15-0 as an Olympic doubles team.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"There's a lot of reasons that I made my Olympic decision," Williams said Sunday, the day before the start of main-draw action at Wimbledon, where she will try to collect her 24th Grand Slam singles title. "I don't really want to — I don't feel like going into them today. Maybe another day. Sorry."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Asked what it will be like to sit out the Summer Games, Williams replied: "I have not thought about it. In the past, it's been a wonderful place for me. I really haven't thought about it, so I'm going to keep not thinking about it."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Other top tennis players such as Rafael Nadal and Dominic Thiem also have said they'll skip the trip to Japan, where the Olympics open on July 23, a year after being postponed because of the coronavirus pandemic.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Roger Federer said Saturday he hasn't decided whether to participate in the Tokyo Games and will figure that out after he sees how things go at Wimbledon.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>___</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>More AP tennis coverage: https://apnews.com/hub/tennis and https://twitter.com/AP_Sports</p>                                            </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.weareiowa.com/article/news/nation-world/simona-halep-out-of-wimbledon/507-85840d4b-8003-469b-9cdf-f20fcc7aa7ef" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="2019 champion Simona Halep out of Wimbledon with calf injury">2019 champion Simona Halep out of Wimbledon with calf injury</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.weareiowa.com/article/news/nation-world/wimbledon-2021-preview/507-783f52ac-db20-4e9d-a6a4-c0618a30611a" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Wimbledon 2021: Grand Slam tennis returns to England&#x27;s grass">Wimbledon 2021: Grand Slam tennis returns to England&#x27;s grass</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.weareiowa.com/article/news/nation-world/inspired-novotna-krejcikova-wins-slam-title-in-paris-first/507-23779006-0fc3-4d7b-a5e8-62291df983b5" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Inspired by Novotna, Krejcikova wins 1st Slam title in Paris">Inspired by Novotna, Krejcikova wins 1st Slam title in Paris</a>
            </li>
    </ul>
</div>    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Serena Williams says she will not play at the Tokyo Olympics",
  "datePublished": "8:26 AM CDT June 27, 2021",
  "dateModified": "8:26 AM CDT June 27, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.weareiowa.com/article/news/nation-world/serena-williams-will-not-play-tokyo-olympics/507-6ac6246b-f2db-4e0d-a55d-39542214a3ce"
  },
  "author": {
    "@type": "Person",
    "name": "Associated Press"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WOI",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.weareiowa.com/assets/shared-images/amp-logos/woi.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.weareiowa.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/ia-desmoines-WOI-B3398_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/ia-desmoines-WOI-B3398_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250|300x600&amp;c=937" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/ia-desmoines-WOI-B3398_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/ia-desmoines-WOI-B3398_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=938" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WOI-TV" src="/assets/shared-images/logos/woi.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.weareiowa.com/woijobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.weareiowa.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 WOI-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/ia-desmoines-WOI-B3398_DesktopTablet/exit_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WOI" src="/assets/shared-images/logos/woi.png" />
    </div>
    <h2 class="notifications__heading">WOI would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/woi.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,near-me,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.7.1">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)o=void 0,function(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return 1}(o=a[r].getAttribute("data-module"),s)||s.push(o);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const n={utils:"tegna-utils_"+t,bem:"bem_"+t,"jquery-utils":"jquery-utils_"+t,storage:"tegna-storage_"+t,common:"common.min_"+t,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in n==!1&&(n[e]=`${e}_${t}`)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:n,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyA0hhTJZLjLWz9PugF1pAyPFWIxpOyOYYw" data-project-id="woi-news-app" data-sender-id="680465242995" data-app-id="1:680465242995:web:ed8c0ba704457f47e0c306">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){void 0;for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var o=t.item(n);o.outerHTML=(e=o.innerHTML,o=void 0,(o=document.createElement("textarea")).innerHTML=e,0===o.childNodes.length?"":o.childNodes[0].nodeValue)}}var t,n,o;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),o=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(o)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                window.performance.mark('tegna_requesting_gpt');
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-37144901-43";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-37144901-43');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
        <script>window.performance.mark('tegna_dom_parsed');</script>
</body>
</html>
