<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.8.3" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Dems renew questions on Kavanaugh FBI background check | weareiowa.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=${e}`}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_5.8.3.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.8.3.css"></noscript>

<link rel="preload" href="/common.min_5.8.3.js?ver=5.8.3" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WOI.png?ver=2.5.8.3" />
    <link rel="canonical" href="https://www.weareiowa.com/article/news/politics/national-politics/democrats-questions-kavanaughs-fbi-background-check/507-22eaf885-6eec-43cd-a07b-9c66fa99a94a" />
        <link rel="alternate" href="https://www.weareiowa.com/mobile/article/news/politics/national-politics/democrats-questions-kavanaughs-fbi-background-check/507-22eaf885-6eec-43cd-a07b-9c66fa99a94a" />
                    <link rel="amphtml" href="https://www.weareiowa.com/amp/article/news/politics/national-politics/democrats-questions-kavanaughs-fbi-background-check/507-22eaf885-6eec-43cd-a07b-9c66fa99a94a" />
        <meta itemprop="datePublished" content="11:44 AM CDT July 23, 2021" />
        <meta itemprop="dateModified" content="12:09 PM CDT July 24, 2021" />
        <meta itemprop="url" content="https://www.weareiowa.com/article/news/politics/national-politics/democrats-questions-kavanaughs-fbi-background-check/507-22eaf885-6eec-43cd-a07b-9c66fa99a94a" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.weareiowa.com/article/news/politics/national-politics/democrats-questions-kavanaughs-fbi-background-check/507-22eaf885-6eec-43cd-a07b-9c66fa99a94a">
        <meta property="og:title" content="Dems renew questions about FBI background check of Kavanaugh">
        <meta property="og:description" content="FBI Director Christopher Wray, responding to longstanding questions from Democrats, disclosed in a letter late last month that it had received more than 4,500 tips.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.tegna-media.com/assets/CCT/images/f6d61b1c-159f-43e0-a7b8-7fe3923c171f/f6d61b1c-159f-43e0-a7b8-7fe3923c171f_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="11:44 AM CDT July 23, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="https://www.weareiowa.com/,news,politics,national-politics,nation-world" />
        <meta name="twitter:title" content="Dems renew questions about FBI background check of Kavanaugh">
        <meta name="twitter:image:src" content="https://media.tegna-media.com/assets/CCT/images/f6d61b1c-159f-43e0-a7b8-7fe3923c171f/f6d61b1c-159f-43e0-a7b8-7fe3923c171f_1140x641.jpg">
        <meta name="twitter:image" content="https://media.tegna-media.com/assets/CCT/images/f6d61b1c-159f-43e0-a7b8-7fe3923c171f/f6d61b1c-159f-43e0-a7b8-7fe3923c171f_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="weareiowa5news">
        <meta name="twitter:description" content="FBI Director Christopher Wray, responding to longstanding questions from Democrats, disclosed in a letter late last month that it had received more than 4,500 tips.">
        <meta name="twitter:domain" content="www.weareiowa.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="weareiowa.com" />
            <meta name="description" content="The FBI said in a letter last month that it had received more than 4,500 tips as it investigated the nominee&#x27;s past following his 2018 nomination by Trump." />
            <meta property="fb:app_id" content="260450438267239" />
            <meta property="og:site_name" content="weareiowa.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="11:44 AM CDT July 23, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="aa61ed40-a8f8-428d-a1be-9c56038957cf"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
    <!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/ia-desmoines-WOI-B3398_DesktopTablet" data-section="news" data-subsection="politics" data-topic="national-politics" data-subtopic="" data-content-type="article" data-category="news" data-market="West Des Moines, IA" data-subcategory="politics" data-keywords="woi, woi-tv, iowa, des moines, local news, local 5 news, local 5, we are iowa, weareiowa.com, abc5" data-document-title="Local 5 - weareiowa.com | Des Moines Local News &amp; Weather | Des Moines, Iowa" data-ga-property-id="UA-37144901-43" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.weareiowa.com/article/news/politics/national-politics/democrats-questions-kavanaughs-fbi-background-check/507-22eaf885-6eec-43cd-a07b-9c66fa99a94a" data-canonical-url="https://www.weareiowa.com/article/news/politics/national-politics/democrats-questions-kavanaughs-fbi-background-check/507-22eaf885-6eec-43cd-a07b-9c66fa99a94a" data-asset-id="22eaf885-6eec-43cd-a07b-9c66fa99a94a" data-article-keywords="national-politics,nation-world,news,cct-tracking,politics" data-content-title="Dems renew questions about FBI background check of Kavanaugh" data-content-categories="national-politics,nation-world,news,cct-tracking,politics" data-content-score="80" data-tracking-tags="" data-t1-publisher="djones3@tegna.com" data-call-letters="WOI" data-article-byline="Associated Press" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="Dems renew questions about FBI background check of Kavanaugh" data-item-number="1" data-original-headline="Democrats renew questions on Kavanaugh&#x27;s FBI background check" data-cct-story="true" data-platform="desktop" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js" , data-a9-publisher-id="3276" , data-a9-timeout="1000" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4016/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4017/pwt.js">!function(){var t;window.tegna.supportsJavascript&&(t=document.getElementById("utag_data_script").dataset,window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform,index_wrapper_url:t.indexWrapperUrl,a9_publisher_id:t.a9PublisherId,a9_timeout:t.a9Timeout,pubmatic_desktop_url:t.pubmaticDesktopUrl,pubmatic_mobile_url:t.pubmaticMobileUrl})}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/woi.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,r="log";"error"in console&&3===n?r="error":"warn"in console&&2===n?r="warn":"info"in console&&(r="info");a="["+e+"] "+" ".repeat(o)+t+" ".repeat(a);i?void 0:void 0},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var a=document.importNode(o.content,!0),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class e extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),/iPad|iPhone|iPod/.test(e)&&!window.MSStream&&(t="ios"),t===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",t);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],a=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(a=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(a=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});o.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===a){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=zHkuiWMdDOwxhf03das0p/siDFf7IIi7qNqeqT8bLB5sb5DkStqgLQ=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="524"
         data-primarydomain="weareiowa.com"
         data-call-letters="WOI"
         data-twitter-id="weareiowa5news"
         data-fban="260450438267239"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="6035223"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="22eaf885-6eec-43cd-a07b-9c66fa99a94a"
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.weareiowa.com/article/news/politics/national-politics/democrats-questions-kavanaughs-fbi-background-check/507-22eaf885-6eec-43cd-a07b-9c66fa99a94a"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="ia-desmoines-WOI-B3398_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/woi-redesign-desktop/prod/utag"
         data-tealium-id-comscore="1"data-tealium-id-datasphere="0"data-tealium-id-dealboss="0"data-tealium-id-googleanalytics="550"data-tealium-id-simplifi="516"data-tealium-id-taboola="515"data-tealium-id-truanthem="0"data-tealium-id-visto="0"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/ia-desmoines-WOI-B3398_DesktopTablet/article_universal/news/politics/national-politics"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="260450438267239"
        data-twitter-id="weareiowa5news">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/woi.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local News">
                                                                    <span class="header__subnav-label">Local News</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local-politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local Politics">
                                                                    <span class="header__subnav-label">Local Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/coronavirus-covid-19" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Coronavirus">
                                                                    <span class="header__subnav-label">Coronavirus</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/heartthreads" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Heartwarming">
                                                                    <span class="header__subnav-label">Heartwarming</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/this-week-in-iowa" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="This Week in Iowa">
                                                                    <span class="header__subnav-label">This Week in Iowa</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/verify" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY ">
                                                                    <span class="header__subnav-label">VERIFY </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/robocalls" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Stop the Robocalls">
                                                                    <span class="header__subnav-label">Stop the Robocalls</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/tokyo-iowa-themed-restaurant-olympics/524-9973a875-70c2-44aa-9494-e85224d4d73f" aria-label="Read Tokyo can now indulge in delicious Iowa BBQ thanks to new restaurant">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Tokyo can now indulge in delicious Iowa BBQ thanks to new restaurant" width="" height="" src="https://media.tegna-media.com/assets/WOI/images/83b6643d-a17c-4ce1-a196-143256e09785/83b6643d-a17c-4ce1-a196-143256e09785_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Tokyo can now indulge in delicious Iowa BBQ thanks to new restaurant" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WOI/images/83b6643d-a17c-4ce1-a196-143256e09785/83b6643d-a17c-4ce1-a196-143256e09785_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WOI/images/83b6643d-a17c-4ce1-a196-143256e09785/83b6643d-a17c-4ce1-a196-143256e09785_16x9.jpg 16w, https://media.tegna-media.com/assets/WOI/images/83b6643d-a17c-4ce1-a196-143256e09785/83b6643d-a17c-4ce1-a196-143256e09785_140x79.jpg 140w, https://media.tegna-media.com/assets/WOI/images/83b6643d-a17c-4ce1-a196-143256e09785/83b6643d-a17c-4ce1-a196-143256e09785_360x203.jpg 360w, https://media.tegna-media.com/assets/WOI/images/83b6643d-a17c-4ce1-a196-143256e09785/83b6643d-a17c-4ce1-a196-143256e09785_540x304.jpg 540w, https://media.tegna-media.com/assets/WOI/images/83b6643d-a17c-4ce1-a196-143256e09785/83b6643d-a17c-4ce1-a196-143256e09785_750x422.jpg 750w, https://media.tegna-media.com/assets/WOI/images/83b6643d-a17c-4ce1-a196-143256e09785/83b6643d-a17c-4ce1-a196-143256e09785_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WOI/images/83b6643d-a17c-4ce1-a196-143256e09785/83b6643d-a17c-4ce1-a196-143256e09785_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/tokyo-iowa-themed-restaurant-olympics/524-9973a875-70c2-44aa-9494-e85224d4d73f">Tokyo can now indulge in delicious Iowa BBQ thanks to new restaurant</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/life/animals/jabari-lion-blank-park-zoo-moves-to-lincoln-park-zoo-chicago/524-52414953-2b7d-402c-8949-99c10f64c79b" aria-label="Read Jabari the lion finds new home at Chicago zoo">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Jabari the lion finds new home at Chicago zoo" width="" height="" src="https://media.tegna-media.com/assets/WOI/images/1ec6a5da-9aa2-4001-b932-d90a4ee57823/1ec6a5da-9aa2-4001-b932-d90a4ee57823_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Jabari the lion finds new home at Chicago zoo" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WOI/images/1ec6a5da-9aa2-4001-b932-d90a4ee57823/1ec6a5da-9aa2-4001-b932-d90a4ee57823_360x203.png" data-srcset="https://media.tegna-media.com/assets/WOI/images/1ec6a5da-9aa2-4001-b932-d90a4ee57823/1ec6a5da-9aa2-4001-b932-d90a4ee57823_16x9.png 16w, https://media.tegna-media.com/assets/WOI/images/1ec6a5da-9aa2-4001-b932-d90a4ee57823/1ec6a5da-9aa2-4001-b932-d90a4ee57823_140x79.png 140w, https://media.tegna-media.com/assets/WOI/images/1ec6a5da-9aa2-4001-b932-d90a4ee57823/1ec6a5da-9aa2-4001-b932-d90a4ee57823_360x203.png 360w, https://media.tegna-media.com/assets/WOI/images/1ec6a5da-9aa2-4001-b932-d90a4ee57823/1ec6a5da-9aa2-4001-b932-d90a4ee57823_540x304.png 540w, https://media.tegna-media.com/assets/WOI/images/1ec6a5da-9aa2-4001-b932-d90a4ee57823/1ec6a5da-9aa2-4001-b932-d90a4ee57823_750x422.png 750w, https://media.tegna-media.com/assets/WOI/images/1ec6a5da-9aa2-4001-b932-d90a4ee57823/1ec6a5da-9aa2-4001-b932-d90a4ee57823_1140x641.png 1140w, https://media.tegna-media.com/assets/WOI/images/1ec6a5da-9aa2-4001-b932-d90a4ee57823/1ec6a5da-9aa2-4001-b932-d90a4ee57823_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/life/animals/jabari-lion-blank-park-zoo-moves-to-lincoln-park-zoo-chicago/524-52414953-2b7d-402c-8949-99c10f64c79b">Jabari the lion finds new home at Chicago zoo</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Today&#x27;s Forecast">
                                                                    <span class="header__subnav-label">Today&#x27;s Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings and Delays">
                                                                    <span class="header__subnav-label">Closings and Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Interactive Radar">
                                                                    <span class="header__subnav-label">Interactive Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weatherlab" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather Lab">
                                                                    <span class="header__subnav-label">Weather Lab</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/hurricane/tropical-storm-elsa-hurricane-update-latest/289-432b1e7c-09f8-4662-b1c6-5fadcef1ea70" aria-label="Read Watching an area off the east coast of Florida">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Watching an area off the east coast of Florida" width="" height="" src="https://media.tegna-media.com/assets/WWL/images/b66a0084-e158-4db2-91cc-5afecbd59d05/b66a0084-e158-4db2-91cc-5afecbd59d05_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Watching an area off the east coast of Florida" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WWL/images/b66a0084-e158-4db2-91cc-5afecbd59d05/b66a0084-e158-4db2-91cc-5afecbd59d05_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WWL/images/b66a0084-e158-4db2-91cc-5afecbd59d05/b66a0084-e158-4db2-91cc-5afecbd59d05_16x9.jpg 16w, https://media.tegna-media.com/assets/WWL/images/b66a0084-e158-4db2-91cc-5afecbd59d05/b66a0084-e158-4db2-91cc-5afecbd59d05_140x79.jpg 140w, https://media.tegna-media.com/assets/WWL/images/b66a0084-e158-4db2-91cc-5afecbd59d05/b66a0084-e158-4db2-91cc-5afecbd59d05_360x203.jpg 360w, https://media.tegna-media.com/assets/WWL/images/b66a0084-e158-4db2-91cc-5afecbd59d05/b66a0084-e158-4db2-91cc-5afecbd59d05_540x304.jpg 540w, https://media.tegna-media.com/assets/WWL/images/b66a0084-e158-4db2-91cc-5afecbd59d05/b66a0084-e158-4db2-91cc-5afecbd59d05_750x422.jpg 750w, https://media.tegna-media.com/assets/WWL/images/b66a0084-e158-4db2-91cc-5afecbd59d05/b66a0084-e158-4db2-91cc-5afecbd59d05_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WWL/images/b66a0084-e158-4db2-91cc-5afecbd59d05/b66a0084-e158-4db2-91cc-5afecbd59d05_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/hurricane/tropical-storm-elsa-hurricane-update-latest/289-432b1e7c-09f8-4662-b1c6-5fadcef1ea70">Watching an area off the east coast of Florida</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/beat-the-heat-at-these-metro-area-cooling-centers-des-moines-west-urbandale-waukee-where-can-i-go-to-cool-down-ac-air-conditioning/524-13ab758e-79f2-41ed-a655-1c70abab7d41" aria-label="Read List of central Iowa cooling centers">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="List of central Iowa cooling centers" width="" height="" src="https://media.tegna-media.com/assets/KING/images/0c84680a-7afb-48b5-993e-1c3ce5362344/0c84680a-7afb-48b5-993e-1c3ce5362344_16x9.jpeg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="List of central Iowa cooling centers" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/KING/images/0c84680a-7afb-48b5-993e-1c3ce5362344/0c84680a-7afb-48b5-993e-1c3ce5362344_360x203.jpeg" data-srcset="https://media.tegna-media.com/assets/KING/images/0c84680a-7afb-48b5-993e-1c3ce5362344/0c84680a-7afb-48b5-993e-1c3ce5362344_16x9.jpeg 16w, https://media.tegna-media.com/assets/KING/images/0c84680a-7afb-48b5-993e-1c3ce5362344/0c84680a-7afb-48b5-993e-1c3ce5362344_140x79.jpeg 140w, https://media.tegna-media.com/assets/KING/images/0c84680a-7afb-48b5-993e-1c3ce5362344/0c84680a-7afb-48b5-993e-1c3ce5362344_360x203.jpeg 360w, https://media.tegna-media.com/assets/KING/images/0c84680a-7afb-48b5-993e-1c3ce5362344/0c84680a-7afb-48b5-993e-1c3ce5362344_540x304.jpeg 540w, https://media.tegna-media.com/assets/KING/images/0c84680a-7afb-48b5-993e-1c3ce5362344/0c84680a-7afb-48b5-993e-1c3ce5362344_750x422.jpeg 750w, https://media.tegna-media.com/assets/KING/images/0c84680a-7afb-48b5-993e-1c3ce5362344/0c84680a-7afb-48b5-993e-1c3ce5362344_1140x641.jpeg 1140w, https://media.tegna-media.com/assets/KING/images/0c84680a-7afb-48b5-993e-1c3ce5362344/0c84680a-7afb-48b5-993e-1c3ce5362344_1920x1080.jpeg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/beat-the-heat-at-these-metro-area-cooling-centers-des-moines-west-urbandale-waukee-where-can-i-go-to-cool-down-ac-air-conditioning/524-13ab758e-79f2-41ed-a655-1c70abab7d41">List of central Iowa cooling centers</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/sports" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local-sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local Sports">
                                                                    <span class="header__subnav-label">Local Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/national-sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="National Sports">
                                                                    <span class="header__subnav-label">National Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/friday-night-blitz" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Friday Night Blitz">
                                                                    <span class="header__subnav-label">Friday Night Blitz</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/blitz-gameday" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Blitz Gameday">
                                                                    <span class="header__subnav-label">Blitz Gameday</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/cyclones" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Iowa State Cyclones">
                                                                    <span class="header__subnav-label">Iowa State Cyclones</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/iowa-hawkeyes" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Iowa Hawkeyes">
                                                                    <span class="header__subnav-label">Iowa Hawkeyes</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/olympics/jill-biden-tokyo-games-swimming/507-9e55c192-f80f-49e9-8a1c-44c006e87ace" aria-label="Read First lady Jill Biden cheers on US swimmers in Tokyo">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="First lady Jill Biden cheers on US swimmers in Tokyo" width="" height="" src="https://media.tegna-media.com/assets/CCT/images/3c12e5ad-f4a9-4d30-a56a-cb1e8f17d48c/3c12e5ad-f4a9-4d30-a56a-cb1e8f17d48c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="First lady Jill Biden cheers on US swimmers in Tokyo" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/CCT/images/3c12e5ad-f4a9-4d30-a56a-cb1e8f17d48c/3c12e5ad-f4a9-4d30-a56a-cb1e8f17d48c_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/CCT/images/3c12e5ad-f4a9-4d30-a56a-cb1e8f17d48c/3c12e5ad-f4a9-4d30-a56a-cb1e8f17d48c_16x9.jpg 16w, https://media.tegna-media.com/assets/CCT/images/3c12e5ad-f4a9-4d30-a56a-cb1e8f17d48c/3c12e5ad-f4a9-4d30-a56a-cb1e8f17d48c_140x79.jpg 140w, https://media.tegna-media.com/assets/CCT/images/3c12e5ad-f4a9-4d30-a56a-cb1e8f17d48c/3c12e5ad-f4a9-4d30-a56a-cb1e8f17d48c_360x203.jpg 360w, https://media.tegna-media.com/assets/CCT/images/3c12e5ad-f4a9-4d30-a56a-cb1e8f17d48c/3c12e5ad-f4a9-4d30-a56a-cb1e8f17d48c_540x304.jpg 540w, https://media.tegna-media.com/assets/CCT/images/3c12e5ad-f4a9-4d30-a56a-cb1e8f17d48c/3c12e5ad-f4a9-4d30-a56a-cb1e8f17d48c_750x422.jpg 750w, https://media.tegna-media.com/assets/CCT/images/3c12e5ad-f4a9-4d30-a56a-cb1e8f17d48c/3c12e5ad-f4a9-4d30-a56a-cb1e8f17d48c_1140x641.jpg 1140w, https://media.tegna-media.com/assets/CCT/images/3c12e5ad-f4a9-4d30-a56a-cb1e8f17d48c/3c12e5ad-f4a9-4d30-a56a-cb1e8f17d48c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/olympics/jill-biden-tokyo-games-swimming/507-9e55c192-f80f-49e9-8a1c-44c006e87ace">First lady Jill Biden cheers on US swimmers in Tokyo</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/olympics/tokyo-olympics-2020-athletes-with-iowa-ties-hawkeyes-wrestling-discus-basketball-2021-usa-olympic-team/524-b642a62b-9378-4c89-9614-1a301d9271ba" aria-label="Read Guide to the Olympics: Tokyo 2020 athletes with Iowa ties">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Guide to the Olympics: Tokyo 2020 athletes with Iowa ties" width="" height="" src="https://media.tegna-media.com/assets/WOI/images/bbe8c59e-b6a1-494a-ae11-dd0819421653/bbe8c59e-b6a1-494a-ae11-dd0819421653_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Guide to the Olympics: Tokyo 2020 athletes with Iowa ties" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WOI/images/bbe8c59e-b6a1-494a-ae11-dd0819421653/bbe8c59e-b6a1-494a-ae11-dd0819421653_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WOI/images/bbe8c59e-b6a1-494a-ae11-dd0819421653/bbe8c59e-b6a1-494a-ae11-dd0819421653_16x9.jpg 16w, https://media.tegna-media.com/assets/WOI/images/bbe8c59e-b6a1-494a-ae11-dd0819421653/bbe8c59e-b6a1-494a-ae11-dd0819421653_140x79.jpg 140w, https://media.tegna-media.com/assets/WOI/images/bbe8c59e-b6a1-494a-ae11-dd0819421653/bbe8c59e-b6a1-494a-ae11-dd0819421653_360x203.jpg 360w, https://media.tegna-media.com/assets/WOI/images/bbe8c59e-b6a1-494a-ae11-dd0819421653/bbe8c59e-b6a1-494a-ae11-dd0819421653_540x304.jpg 540w, https://media.tegna-media.com/assets/WOI/images/bbe8c59e-b6a1-494a-ae11-dd0819421653/bbe8c59e-b6a1-494a-ae11-dd0819421653_750x422.jpg 750w, https://media.tegna-media.com/assets/WOI/images/bbe8c59e-b6a1-494a-ae11-dd0819421653/bbe8c59e-b6a1-494a-ae11-dd0819421653_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WOI/images/bbe8c59e-b6a1-494a-ae11-dd0819421653/bbe8c59e-b6a1-494a-ae11-dd0819421653_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/olympics/tokyo-olympics-2020-athletes-with-iowa-ties-hawkeyes-wrestling-discus-basketball-2021-usa-olympic-team/524-b642a62b-9378-4c89-9614-1a301d9271ba">Guide to the Olympics: Tokyo 2020 athletes with Iowa ties</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/connect" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Connect">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="About Us">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Advertise With Us">
                                                                    <span class="header__subnav-label">Advertise With Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Contact Us">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Meet the Team">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://tegna.jobs.net/jobsearch?company=WOI-KCWI" target="_self" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Work at Local 5/CW Iowa 23">
                                                                    <span class="header__subnav-label">Work at Local 5/CW Iowa 23</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="TV Schedule">
                                                                    <span class="header__subnav-label">TV Schedule</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/app" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="The New We Are Iowa App">
                                                                    <span class="header__subnav-label">The New We Are Iowa App</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/events-calendar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Events">
                                                                    <span class="header__subnav-label">Events</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/section/artist-spotlight" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Artist Spotlight">
                                                                    <span class="header__subnav-label">Artist Spotlight</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/hurricane/tropical-storm-elsa-hurricane-update-latest/289-432b1e7c-09f8-4662-b1c6-5fadcef1ea70" aria-label="Read Watching an area off the east coast of Florida">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Watching an area off the east coast of Florida" width="" height="" src="https://media.tegna-media.com/assets/WWL/images/b66a0084-e158-4db2-91cc-5afecbd59d05/b66a0084-e158-4db2-91cc-5afecbd59d05_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Watching an area off the east coast of Florida" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WWL/images/b66a0084-e158-4db2-91cc-5afecbd59d05/b66a0084-e158-4db2-91cc-5afecbd59d05_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WWL/images/b66a0084-e158-4db2-91cc-5afecbd59d05/b66a0084-e158-4db2-91cc-5afecbd59d05_16x9.jpg 16w, https://media.tegna-media.com/assets/WWL/images/b66a0084-e158-4db2-91cc-5afecbd59d05/b66a0084-e158-4db2-91cc-5afecbd59d05_140x79.jpg 140w, https://media.tegna-media.com/assets/WWL/images/b66a0084-e158-4db2-91cc-5afecbd59d05/b66a0084-e158-4db2-91cc-5afecbd59d05_360x203.jpg 360w, https://media.tegna-media.com/assets/WWL/images/b66a0084-e158-4db2-91cc-5afecbd59d05/b66a0084-e158-4db2-91cc-5afecbd59d05_540x304.jpg 540w, https://media.tegna-media.com/assets/WWL/images/b66a0084-e158-4db2-91cc-5afecbd59d05/b66a0084-e158-4db2-91cc-5afecbd59d05_750x422.jpg 750w, https://media.tegna-media.com/assets/WWL/images/b66a0084-e158-4db2-91cc-5afecbd59d05/b66a0084-e158-4db2-91cc-5afecbd59d05_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WWL/images/b66a0084-e158-4db2-91cc-5afecbd59d05/b66a0084-e158-4db2-91cc-5afecbd59d05_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/hurricane/tropical-storm-elsa-hurricane-update-latest/289-432b1e7c-09f8-4662-b1c6-5fadcef1ea70">Watching an area off the east coast of Florida</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/olympics/jill-biden-tokyo-games-swimming/507-9e55c192-f80f-49e9-8a1c-44c006e87ace" aria-label="Read First lady Jill Biden cheers on US swimmers in Tokyo">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="First lady Jill Biden cheers on US swimmers in Tokyo" width="" height="" src="https://media.tegna-media.com/assets/CCT/images/3c12e5ad-f4a9-4d30-a56a-cb1e8f17d48c/3c12e5ad-f4a9-4d30-a56a-cb1e8f17d48c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="First lady Jill Biden cheers on US swimmers in Tokyo" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/CCT/images/3c12e5ad-f4a9-4d30-a56a-cb1e8f17d48c/3c12e5ad-f4a9-4d30-a56a-cb1e8f17d48c_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/CCT/images/3c12e5ad-f4a9-4d30-a56a-cb1e8f17d48c/3c12e5ad-f4a9-4d30-a56a-cb1e8f17d48c_16x9.jpg 16w, https://media.tegna-media.com/assets/CCT/images/3c12e5ad-f4a9-4d30-a56a-cb1e8f17d48c/3c12e5ad-f4a9-4d30-a56a-cb1e8f17d48c_140x79.jpg 140w, https://media.tegna-media.com/assets/CCT/images/3c12e5ad-f4a9-4d30-a56a-cb1e8f17d48c/3c12e5ad-f4a9-4d30-a56a-cb1e8f17d48c_360x203.jpg 360w, https://media.tegna-media.com/assets/CCT/images/3c12e5ad-f4a9-4d30-a56a-cb1e8f17d48c/3c12e5ad-f4a9-4d30-a56a-cb1e8f17d48c_540x304.jpg 540w, https://media.tegna-media.com/assets/CCT/images/3c12e5ad-f4a9-4d30-a56a-cb1e8f17d48c/3c12e5ad-f4a9-4d30-a56a-cb1e8f17d48c_750x422.jpg 750w, https://media.tegna-media.com/assets/CCT/images/3c12e5ad-f4a9-4d30-a56a-cb1e8f17d48c/3c12e5ad-f4a9-4d30-a56a-cb1e8f17d48c_1140x641.jpg 1140w, https://media.tegna-media.com/assets/CCT/images/3c12e5ad-f4a9-4d30-a56a-cb1e8f17d48c/3c12e5ad-f4a9-4d30-a56a-cb1e8f17d48c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/olympics/jill-biden-tokyo-games-swimming/507-9e55c192-f80f-49e9-8a1c-44c006e87ace">First lady Jill Biden cheers on US swimmers in Tokyo</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search weareiowa.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/ia-desmoines-WOI-B3398_DesktopTablet/masthead_sponsor/news/politics/national-politics"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.weareiowa.com/article/news/politics/national-politics/democrats-questions-kavanaughs-fbi-background-check/507-22eaf885-6eec-43cd-a07b-9c66fa99a94a">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Des Moines, IA&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">90&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Des Moines, IA&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_true" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.weareiowa.com/article/news/politics/national-politics/democrats-questions-kavanaughs-fbi-background-check/507-22eaf885-6eec-43cd-a07b-9c66fa99a94a">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.weareiowa.com/article/news/politics/national-politics/democrats-questions-kavanaughs-fbi-background-check/507-22eaf885-6eec-43cd-a07b-9c66fa99a94a">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.weareiowa.com/olympics">Summer Olympics</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/coronavirus">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/mollie-tibbetts">Death of Mollie Tibbetts</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/weatherlab">Weather Lab</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/robocalls">Stop the Robocalls</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/local-politics">Local Politics</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/vaccine">Vaccine</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/iowa-live">Iowa Live</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contests">Contests</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/positive-news">Positive News</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/local-5-on-your-side">Local 5 On Your Side</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/returntolearn">Return to Learn</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/friday-night-blitz">Friday Night Blitz</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/beyond-live">Beyond Live</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/rescan">Signal Rescan</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/lous-race-review">Lou&#x27;s Race Review</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/pros-who-know">Pros Who Know</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="22eaf885-6eec-43cd-a07b-9c66fa99a94a"
         data-title="Dems renew questions about FBI background check of Kavanaugh"
         data-seo-title="Dems renew questions on Kavanaugh FBI background check"
         data-abstract="FBI Director Christopher Wray, responding to longstanding questions from Democrats, disclosed in a letter late last month that it had received more than 4,500 tips."
         data-section="news"
         data-subsection="politics"
         data-topic="national-politics"
         data-subtopic=""
         data-url="www.weareiowa.com/article/news/politics/national-politics/democrats-questions-kavanaughs-fbi-background-check/507-22eaf885-6eec-43cd-a07b-9c66fa99a94a"
         data-gpt-network-code="32805352"
         data-categories="national-politics, nation-world, news, cct-tracking, politics"
         data-author="Associated Press"
         data-keywords="[&#xD;&#xA;  &quot;national-politics&quot;,&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;,&#xD;&#xA;  &quot;politics&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="djones3@tegna.com">
    <a class="article__category" href="/section/national-politics">National Politics</a>
    <h1 class="article__headline">Dems renew questions about FBI background check of Kavanaugh</h1>
    <div class="article__summary">FBI Director Christopher Wray, responding to longstanding questions from Democrats, disclosed in a letter late last month that it had received more than 4,500 tips.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/KENS/videos/587f8d3d-3fff-4383-8eb1-395cd078d143/587f8d3d-3fff-4383-8eb1-395cd078d143.m3u8"
             data-float="true"
             data-thumbnail="https://media.tegna-media.com/assets/KENS/images/b8845019-ea12-4d24-9d0b-a49294822ac6/b8845019-ea12-4d24-9d0b-a49294822ac6_1920x1080.jpg"
             data-title="Inside the Dark Web: How your personal information is exploited"
             data-description="KENS 5 takes you inside the epicenter of illegal activity. A former FBI agent who specializes in cybersecurity shows how criminals are exploiting your information."
             data-site="273"
             data-id="587f8d3d-3fff-4383-8eb1-395cd078d143"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.weareiowa.com/video/tech/inside-the-dark-web-how-your-personal-information-is-exploited/273-587f8d3d-3fff-4383-8eb1-395cd078d143"
             data-origin="clipping"
             data-section="tech"
             data-subsection=""
             data-subcategory=""
             data-topic=""
             data-subtopic=""
             data-captions="https://video.tegna-media.com/assets/KENS/videos/587f8d3d-3fff-4383-8eb1-395cd078d143/587f8d3d-3fff-4383-8eb1-395cd078d143_vtt.vtt"
             data-related-playlist-id="CJLF3kpY"
             data-related-media-id="SGI46APe"
             data-use-trending="true"
             data-recency="2"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="167"
             data-disable-preroll-at-duration="15"
             data-disable-preroll="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.tegna-media.com/assets/KENS/images/b8845019-ea12-4d24-9d0b-a49294822ac6/b8845019-ea12-4d24-9d0b-a49294822ac6_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Inside the Dark Web: How your personal information is exploited",
                    "description": "KENS 5 takes you inside the epicenter of illegal activity. A former FBI agent who specializes in cybersecurity shows how criminals are exploiting your information.",
                    "thumbnailUrl": "https://media.tegna-media.com/assets/KENS/images/b8845019-ea12-4d24-9d0b-a49294822ac6/b8845019-ea12-4d24-9d0b-a49294822ac6_1920x1080.jpg",
                    "uploadDate": "7/22/2021 10:20:00 PM",
                    "duration": "167",
                    "contentUrl": "https://www.weareiowa.com/video/tech/inside-the-dark-web-how-your-personal-information-is-exploited/273-587f8d3d-3fff-4383-8eb1-395cd078d143",
                    "embedUrl": "https://media.weareiowa.com/embeds/video/587f8d3d-3fff-4383-8eb1-395cd078d143/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Associated Press
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 11:44 AM CDT July 23, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 12:09 PM CDT July 24, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=260450438267239&display=popup&href=https://www.weareiowa.com/article/news/politics/national-politics/democrats-questions-kavanaughs-fbi-background-check/507-22eaf885-6eec-43cd-a07b-9c66fa99a94a&redirect_uri=https://www.weareiowa.com/article/news/politics/national-politics/democrats-questions-kavanaughs-fbi-background-check/507-22eaf885-6eec-43cd-a07b-9c66fa99a94a" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.weareiowa.com/article/news/politics/national-politics/democrats-questions-kavanaughs-fbi-background-check/507-22eaf885-6eec-43cd-a07b-9c66fa99a94a">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Dems%20renew%20questions%20about%20FBI%20background%20check%20of%20Kavanaugh&url=https://www.weareiowa.com/article/news/politics/national-politics/democrats-questions-kavanaughs-fbi-background-check/507-22eaf885-6eec-43cd-a07b-9c66fa99a94a&via=weareiowa5news" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.weareiowa.com/article/news/politics/national-politics/democrats-questions-kavanaughs-fbi-background-check/507-22eaf885-6eec-43cd-a07b-9c66fa99a94a">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>Senate Democrats are raising new concerns about the thoroughness of the FBI's background investigation of&nbsp;<a href="https://apnews.com/article/0ab183dbb4474c58b2baee739c7d92ae">Supreme Court Justice Brett Kavanaugh</a> after the FBI revealed that it had received thousands of tips and had provided “all relevant” ones to the White House counsel's office.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The FBI, responding to longstanding questions from Democrats, disclosed in a letter late last month that it had received more than 4,500 tips as it investigated the nominee's past following his 2018 nomination by President Donald Trump. The process was the first time that the FBI had set up a tip line for a nominee undergoing Senate confirmation, said an assistant FBI director, Jill Tyson, writing on behalf of Director Christopher Wray.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/ia-desmoines-WOI-B3398_DesktopTablet/article_mid1/news/politics/national-politics"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>A group of Democratic senators said in a letter to Wray dated Wednesday that his response “raises significant additional questions.” They called on him to explain, among other things, how many tips the FBI decided were relevant and what criteria agents used to make that determination and what policies and procedures were used to vet the tips. The senators also asked for more information about the tip line, including how it was staffed and how the tips were recorded or preserved.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“Your letter confirms that the FBI’s tip line was a departure from past practice and that the FBI was politically constrained by the Trump White House,” the senators wrote.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Kavanaugh&nbsp;<a href="https://apnews.com/article/north-america-ap-top-news-sexual-misconduct-supreme-courts-courts-8234f0b8a6194d8b89ff79f9b0c94f35">was confirmed to the Supreme Court in October 2018&nbsp;</a>after a rancorous process in which claims emerged that he had sexually assaulted women three decades ago. He emphatically denied the allegations.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The FBI conducted a original background investigation into Kavanaugh that consisted of interviews with 49 people over the course of five days, Wray said. The bureau then did a supplemental background check after new information arose about a woman, Christine Blasey Ford, who alleged that Kavanaugh had assaulted her when they were teens. As part of that process, Wray said, the FBI interviewed 10 people over six days.</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/Mg7eA_f-lj0?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>&nbsp; &nbsp;&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>But, he stressed, the inquiry was limited in nature, without the “authorities, policies and procedures” that would be used for an FBI criminal investigation.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Lawyers for Ford said in a statement that the FBI's letter established that the investigation was a “sham and a major institutional failure” and chastised the bureau for not interviewing Ford or acting on the thousands of tips it received about Kavanaugh.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“Instead, it handed the information over to the White House, allowing those who supported Kavanaugh to falsely claim that the FBI found no wrongdoing,” said the lawyers, Debra Katz and Lisa Banks.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/ia-desmoines-WOI-B3398_DesktopTablet/article_mid2/news/politics/national-politics"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;QqkpVvAr1rCGDnWkwjivapsc&quot;&#xD;&#xA;]"
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>____</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Follow Eric Tucker on Twitter at http://www.twitter.com/etuckerAP</p>                                            </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.weareiowa.com/article/news/nation-world/pelosi-jan-6-probe-to-go-without-gop/507-836751f7-4a3b-495b-8990-95d8dff4786e" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Pelosi says &#x27;deadly serious&#x27; Jan. 6 probe to go without GOP">Pelosi says &#x27;deadly serious&#x27; Jan. 6 probe to go without GOP</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.weareiowa.com/article/news/nation-world/us-worried-about-pandemic-food-supply-north-korea/507-1917ee4d-068a-46c6-b49f-07892f126c68" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="US diplomat worried about pandemic, food supply in North Korea">US diplomat worried about pandemic, food supply in North Korea</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.weareiowa.com/article/news/nation-world/biden-administration-imposes-new-cuba-sanctions/507-57221728-4abc-4c69-8473-54d9e578da3d" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="US imposes new Cuba sanctions over human rights abuses">US imposes new Cuba sanctions over human rights abuses</a>
            </li>
    </ul>
</div>    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Dems renew questions about FBI background check of Kavanaugh",
  "datePublished": "11:44 AM CDT July 23, 2021",
  "dateModified": "12:09 PM CDT July 24, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.weareiowa.com/article/news/politics/national-politics/democrats-questions-kavanaughs-fbi-background-check/507-22eaf885-6eec-43cd-a07b-9c66fa99a94a"
  },
  "author": {
    "@type": "Person",
    "name": "Associated Press"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WOI",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.weareiowa.com/assets/shared-images/amp-logos/woi.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.weareiowa.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/ia-desmoines-WOI-B3398_DesktopTablet/article_atf/news/politics/national-politics"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/ia-desmoines-WOI-B3398_DesktopTablet/article_atf/news/politics/national-politics&amp;sz=300x250|300x600&amp;c=226" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/ia-desmoines-WOI-B3398_DesktopTablet/article_flex_btf/news/politics/national-politics"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/ia-desmoines-WOI-B3398_DesktopTablet/article_flex_btf/news/politics/national-politics&amp;sz=970x250|728x90|1140x286|1x1&amp;c=226" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WOI-TV" src="/assets/shared-images/logos/woi.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.weareiowa.com/woijobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.weareiowa.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 WOI-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/ia-desmoines-WOI-B3398_DesktopTablet/exit_interstitial/news/politics/national-politics"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WOI" src="/assets/shared-images/logos/woi.png" />
    </div>
    <h2 class="notifications__heading">WOI would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/woi.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.8.3">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)o=void 0,function(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return 1}(o=a[r].getAttribute("data-module"),s)||s.push(o);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const n={utils:"tegna-utils_"+t,bem:"bem_"+t,"jquery-utils":"jquery-utils_"+t,storage:"tegna-storage_"+t,common:"common.min_"+t,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in n==!1&&(n[e]=`${e}_${t}`)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:n,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyA0hhTJZLjLWz9PugF1pAyPFWIxpOyOYYw" data-project-id="woi-news-app" data-sender-id="680465242995" data-app-id="1:680465242995:web:ed8c0ba704457f47e0c306">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){void 0;for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var o=t.item(n);o.outerHTML=(e=o.innerHTML,o=void 0,(o=document.createElement("textarea")).innerHTML=e,0===o.childNodes.length?"":o.childNodes[0].nodeValue)}}var t,n,o;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),o=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(o)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
