
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">

						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.weareiowa.com\/news\/international\/nkorea-say-us-offered-to-resume-nuclear-talks-in-december\/" || "";
var cats = "International" || "";
var bob_kw = "" || "";
var bob_desc = "SEOUL, South Korea (AP) \u2014 North Korea on Thursday said the United States has proposed a resumption of stalled nuclear negotiations in December as they approach an end-of-year deadline set by North Korean leader Kim Jong Un for the Trump administration to offer an acceptable deal to salvage the talks. In a statement released by [&hellip;]" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&page_url=" + encodeURIComponent(page_url);

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>

<script type="text/javascript" id="bob_003_tag_loader">
var page_url = "https:\/\/www.weareiowa.com\/news\/international\/nkorea-say-us-offered-to-resume-nuclear-talks-in-december\/" || "";
var video_asset_url = "" || "";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function() {
var bob_tag_003 = document.createElement('script');
bob_tag_003.type = 'text/javascript';
bob_tag_003.id = "bob_tag_003";
bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
var bts_003 = document.getElementsByTagName('script')[0];
bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
})();
</script>

				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
				
<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>
	
				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "weareiowa.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->

	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KNCVTK");</script>
<!-- End Google Tag Manager -->

	
	<title>NKorea say US offered to resume nuclear talks in December | Local 5 - weareiowa.com</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Local 5 - weareiowa.com &raquo; Feed" href="https://www.weareiowa.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Local 5 - weareiowa.com &raquo; Comments Feed" href="https://www.weareiowa.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.weareiowa.com\/news\/international\/nkorea-say-us-offered-to-resume-nuclear-talks-in-december\/","page_slug":"nkorea-say-us-offered-to-resume-nuclear-talks-in-december","page_type":"story","page_category":"international","article_id":210113,"subpath":"\/news\/international"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='SEOUL, South Korea (AP) — North Korea on Thursday said the United States has proposed a resumption of stalled nuclear negotiations in December as they approach an end-of-year deadline set by North Korean leader Kim Jong Un for the Trump administration to offer an acceptable deal to salvage the talks. In a statement released by [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='4c-h1edth6t6RzIZG8NmlybI8sg4H8X7hpLj_FMqD5s' /><!-- WP SEO -->
<meta name='google-site-verification' content='y6uGWtTIpG25QeVNTzjbe7rSr3eV9jBdy_nMq2hL_rw' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.weareiowa.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #3768AD;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='all-css-0' href='https://www.weareiowa.com/wp-includes/css/dist/block-library/style.min.css?m=1571091513g' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.weareiowa.com/_static/??-eJyVjMEOwiAQRH/IskBDwYPxW7bbtaJAmwLRz5eqRy9OMslkMvPgsXa0pMKpQLly5AyJn7ngBhT83o7VhwkoZ5jDMmIQepiUMUobq8hq63STiD6JtjnAHzzciqfAAklbIoV2QLpIls3qJ/BD6GLt1lBnnzLcuKxI9zfum/fXOZ6Usb00R+fcC4T8TwM=' type='text/css' media='all' />
<style id='ns-article-css-inline-css' type='text/css'>
.article--is-condensed .article-content { max-height: 600px; }
</style>
<script type='text/javascript' src='https://www.weareiowa.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpuaGBpaGpoXEWACVmIKc='></script>
<link rel='https://api.w.org/' href='https://www.weareiowa.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.weareiowa.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.weareiowa.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel="canonical" href="https://www.weareiowa.com/news/international/nkorea-say-us-offered-to-resume-nuclear-talks-in-december/" />
<link rel='shortlink' href='https://www.weareiowa.com/?p=210113' />
<link rel="alternate" type="application/json+oembed" href="https://www.weareiowa.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.weareiowa.com%2Fnews%2Finternational%2Fnkorea-say-us-offered-to-resume-nuclear-talks-in-december%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.weareiowa.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.weareiowa.com%2Fnews%2Finternational%2Fnkorea-say-us-offered-to-resume-nuclear-talks-in-december%2F&#038;format=xml" />
			<meta property="fb:pages" content="102683979778874" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.weareiowa.com/news/international/nkorea-say-us-offered-to-resume-nuclear-talks-in-december/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="NKorea say US offered to resume nuclear talks in December" />
<meta property="og:url" content="https://www.weareiowa.com/news/international/nkorea-say-us-offered-to-resume-nuclear-talks-in-december/" />
<meta property="og:description" content="SEOUL, South Korea (AP) — North Korea on Thursday said the United States has proposed a resumption of stalled nuclear negotiations in December as they approach an end-of-year deadline set by North …" />
<meta property="article:published_time" content="2019-11-14T13:26:55+00:00" />
<meta property="article:modified_time" content="2019-11-14T14:33:24+00:00" />
<meta property="og:site_name" content="Local 5 - weareiowa.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="Donald Trump, Kim Jong Un" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="NKorea say US offered to resume nuclear talks in December" />
<meta name="twitter:image" content="https://www.weareiowa.com/wp-content/uploads/sites/94/2019/11/08b788fc407e48629a09f03bf8f9d962.jpg?w=640" />
<meta name="twitter:image:alt" content="Donald Trump, Kim Jong Un" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.weareiowa.com/wp-content/uploads/sites/94/2019/11/08b788fc407e48629a09f03bf8f9d962.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.weareiowa.com/wp-content/uploads/sites/94/2019/11/08b788fc407e48629a09f03bf8f9d962.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="NKorea say US offered to resume nuclear talks in December" />
<meta name="twitter:description" content="SEOUL, South Korea (AP) — North Korea on Thursday said the United States has proposed a resumption of stalled nuclear negotiations in December as they approach an end-of-year deadline set by North …" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.weareiowa.com/wp-content/uploads/sites/94/2019/06/cropped-Favicon-1.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://www.weareiowa.com/wp-content/uploads/sites/94/2019/06/cropped-Favicon-1.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.weareiowa.com/wp-content/uploads/sites/94/2019/06/cropped-Favicon-1.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://www.weareiowa.com/wp-content/uploads/sites/94/2019/06/cropped-Favicon-1.jpg?w=270" />
</head>

<body class="feed_post-template-default single single-feed_post postid-210113 wp-custom-logo">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXDheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KNCVTKheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.weareiowa.com/" rel="home">Local 5 - weareiowa.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.weareiowa.com/" rel="home">
						<img src="https://www.weareiowa.com/wp-content/uploads/sites/94/2019/10/We-Are-Iowa-White-Horizontal.png" alt="International" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.weareiowa.com/wp-content/uploads/sites/94/2019/10/We-Are-Iowa-White-Horizontal.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.weareiowa.com/weather/">
							<span class="site-header__weather-region">Clive</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">26&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-66"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.woi","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"international","kw":"nkorea-say-us-offered-to-resume-nuclear-talks-in-december"}'   data-path='/5678/nx.woi/news/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.weareiowa.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-34160" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-34160"><a href="https://www.weareiowa.com/news/local-news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-133039" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-133039"><a href="https://www.weareiowa.com/news/local-news/">Local News</a></li>
	<li id="menu-item-133002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133002"><a href="https://www.weareiowa.com/news/local-politics/">Local Politics</a></li>
	<li id="menu-item-34161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34161"><a href="https://www.weareiowa.com/news/national-news/">National News</a></li>
	<li id="menu-item-2735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2735"><a href="https://www.weareiowa.com/news/this-week-in-iowa/">This Week in Iowa</a></li>
	<li id="menu-item-183054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183054"><a href="https://www.weareiowa.com/news/positive-news/">Positive News</a></li>
	<li id="menu-item-77735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77735"><a href="https://www.weareiowa.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-189209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189209"><a href="https://www.weareiowa.com/news/ragbrai/">RAGBRAI</a></li>
	<li id="menu-item-193918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193918"><a href="https://www.weareiowa.com/entertainment-news/cma-awards-entertainment-news/">CMA Awards</a></li>
	<li id="menu-item-193502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193502"><a href="https://www.weareiowa.com/news/honoring-our-heroes/">Honoring Our Heroes</a></li>
	<li id="menu-item-194027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194027"><a href="https://www.weareiowa.com/dl365/holidays/">All Things Holiday</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.weareiowa.com/news/national-news/at-least-6-hurt-in-southern-california-high-school-shooting/"
									>
			
				At least 3 hurt in California school shooting, gunman sought
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.weareiowa.com/news/national-news/at-least-6-hurt-in-southern-california-high-school-shooting/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.weareiowa.com/wp-content/uploads/sites/94/2019/10/breaking-news.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.weareiowa.com/news/local-news/live-cristhian-rivera-court-hearing-regarding-his-conversations-with-law-enforcement-continues/"
									>
			
				LIVE: Cristhian Rivera court hearing regarding his conversations with law enforcement continues
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.weareiowa.com/news/local-news/evening-of-salsa-in-the-metro/"
									>
			
				Evening of Salsa in the metro
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.weareiowa.com/news/local-news/legendary-find-part-3-its-time-for-a-treasure-hunt/"
									>
			
				Legendary Find, Part 3: It&#8217;s time for a treasure hunt
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.weareiowa.com/news/local-news/iowa-state-university-reports-students-threatened-with-physical-violence/"
									>
			
				Iowa State University reports students threatened with physical violence
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-34197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34197"><a href="https://www.weareiowa.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-77685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77685"><a href="https://www.weareiowa.com/weather/">Local 5 Weather</a></li>
	<li id="menu-item-34169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34169"><a href="https://www.weareiowa.com/weather-forecasts/">Today&#8217;s Forecast</a></li>
	<li id="menu-item-34308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34308"><a href="https://www.weareiowa.com/closings-and-delays/">Closings and Delays</a></li>
	<li id="menu-item-34564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34564"><a href="https://www.weareiowa.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-34165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34165"><a href="https://www.weareiowa.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-34303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34303"><a href="https://www.weareiowa.com/alexa/">Alexa</a></li>
	<li id="menu-item-34302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34302"><a href="https://www.weareiowa.com/most-accurate-101/">Most Accurate 101</a></li>
</ul>
</div></div></li>
<li id="menu-item-2738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-2738"><a href="https://www.weareiowa.com/sports/local-sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-34163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34163"><a href="https://www.weareiowa.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-84734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84734"><a href="https://www.weareiowa.com/sports/">National Sports</a></li>
	<li id="menu-item-34158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34158"><a href="https://www.weareiowa.com/sports/friday-night-blitz/">Friday Night Blitz</a></li>
	<li id="menu-item-82122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82122"><a href="https://www.weareiowa.com/sports/blitz-gameday/">Blitz Gameday</a></li>
	<li id="menu-item-34299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34299"><a href="https://www.weareiowa.com/sports/cyclones/">Iowa State Cyclones</a></li>
	<li id="menu-item-34159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34159"><a href="https://www.weareiowa.com/sports/iowa-hawkeyes/">Iowa Hawkeyes</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.weareiowa.com/sports/wdm-valley-tigers-ready-for-showdown-with-bettendorf-for-trip-to-4a-title-game/"
									>
			
				WDM Valley Tigers ready for showdown with Bettendorf for trip to 4A Title Game
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.weareiowa.com/sports/wdm-valley-tigers-ready-for-showdown-with-bettendorf-for-trip-to-4a-title-game/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.weareiowa.com/wp-content/uploads/sites/94/2019/11/swenson.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.weareiowa.com/sports/local-sports/kuemper-advances-in-class-3a-volleyball-quarterfinals-with-upset-of-unity-christian/"
									>
			
				Kuemper advances in Class 3A Volleyball quarterfinals with upset of Unity Christian
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.weareiowa.com/sports/local-sports/kuemper-advances-in-class-3a-volleyball-quarterfinals-with-upset-of-unity-christian/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.weareiowa.com/wp-content/uploads/sites/94/2019/11/3a-state-volleyball.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.weareiowa.com/sports/ankeny-and-wdm-valley-advance-at-5a-state-volleyball/"
									>
			
				Ankeny and WDM Valley advance at 5A State Volleyball
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.weareiowa.com/sports/local-sports/dowling-catholics-caitlin-clark-commits-to-university-of-iowa/"
									>
			
				Dowling Catholic&#8217;s Caitlin Clark commits to University of Iowa
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.weareiowa.com/sports/local-sports/xavier-foster-4-star-oskaloosa-basketball-recruit-commits-to-iowa-state/"
									>
			
				Xavier Foster, 4-star Oskaloosa basketball recruit, commits to Iowa State
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.weareiowa.com/sports/local-sports/local-5-top-5-plays-of-the-week-11-10/"
									>
			
				Local 5 Top 5 Plays of the Week (11/10)
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-2742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-2742"><a href="https://www.weareiowa.com/iowa-live/">Iowa Live</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-77678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77678"><a href="https://www.weareiowa.com/iowa-live/">Iowa Live</a></li>
	<li id="menu-item-34397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34397"><a href="https://www.weareiowa.com/request-an-appearance/">Request an Appearance</a></li>
	<li id="menu-item-2741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2741"><a href="https://www.weareiowa.com/iowa-live/lous-race-review/">Lou&#8217;s Race Review</a></li>
	<li id="menu-item-34304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34304"><a href="https://www.weareiowa.com/proswhoknow/">Pros Who Know</a></li>
	<li id="menu-item-193914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193914"><a href="https://www.weareiowa.com/entertainment-news/">Entertainment</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.weareiowa.com/iowa-live/crossroads-shooting-sports-early-holiday-sales-specials/"
									>
			
				CrossRoads Shooting Sports: Early Holiday Sales Specials
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.weareiowa.com/iowa-live/crossroads-shooting-sports-early-holiday-sales-specials/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.weareiowa.com/wp-content/uploads/sites/94/2019/11/CrossRoads-Shooting-Sports.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.weareiowa.com/iowa-live/comic-book-i-con/"
									>
			
				Comic Book I-Con
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.weareiowa.com/iowa-live/comic-book-i-con/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.weareiowa.com/wp-content/uploads/sites/94/2019/11/Comic-Book-I-Con.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.weareiowa.com/iowa-live/cornerstone-counseling-center-in-ankeny/"
									>
			
				Discover Iowa: Des Moines events this week
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.weareiowa.com/iowa-live/cornerstone-counseling-center-in-ankeny-2/"
									>
			
				Cornerstone Counseling Center in Ankeny
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.weareiowa.com/iowa-live/broadlawns-new-doctor-kaaren-olesen/"
									>
			
				Broadlawns&#8217; new doctor, Kaaren Olesen
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.weareiowa.com/iowa-live/community-heroes-big-november/"
									>
			
				Community Heroes: Big November
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-2743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2743"><a href="https://www.weareiowa.com/community/contests/">Contests</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36"><a href="https://www.weareiowa.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-204578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204578"><a href="https://www.weareiowa.com/watch-live/">Watch Live</a></li>
	<li id="menu-item-34307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34307"><a href="https://www.weareiowa.com/about-us/mobileapps/">Mobile App</a></li>
	<li id="menu-item-92428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92428"><a href="https://www.weareiowa.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37"><a href="https://www.weareiowa.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-34306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34306"><a href="https://www.weareiowa.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-34305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34305"><a href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WOI">Work For Us</a></li>
</ul>
</div></div></li>
<li id="menu-item-75426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75426"><a href="https://www.weareiowa.com/tv-schedule/">TV Schedule</a></li>
<li id="menu-item-34164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-articles menu-item-34164"><a href="https://www.weareiowa.com/we-are-iowa-originals/">We Are Iowa Originals</a></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.weareiowa.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.woi","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"international","kw":"nkorea-say-us-offered-to-resume-nuclear-talks-in-december"}'   data-path='/5678/nx.woi/news/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-210113 feed_post type-feed_post status-publish has-post-thumbnail hentry category-international" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">NKorea say US offered to resume nuclear talks in December</h1>

			<div class="article-eyebrow">
			<a href="https://www.weareiowa.com/news/international/">International</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: KIM TONG-HYUNG, Associated Press</p>
		
					Posted: <time datetime="2019-11-14T07:26:55-06:00">Nov 14, 2019 / 07:26 AM CST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2019-11-14T08:33:24-06:00">Nov 14, 2019 / 08:33 AM CST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.weareiowa.com/wp-content/uploads/sites/94/2019/11/08b788fc407e48629a09f03bf8f9d962.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Donald Trump, Kim Jong Un"
		srcset="https://www.weareiowa.com/wp-content/uploads/sites/94/2019/11/08b788fc407e48629a09f03bf8f9d962.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.weareiowa.com/wp-content/uploads/sites/94/2019/11/08b788fc407e48629a09f03bf8f9d962.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.weareiowa.com/wp-content/uploads/sites/94/2019/11/08b788fc407e48629a09f03bf8f9d962.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.weareiowa.com/wp-content/uploads/sites/94/2019/11/08b788fc407e48629a09f03bf8f9d962.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.weareiowa.com/wp-content/uploads/sites/94/2019/11/08b788fc407e48629a09f03bf8f9d962.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.weareiowa.com/wp-content/uploads/sites/94/2019/11/08b788fc407e48629a09f03bf8f9d962.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							<figcaption><p>FILE &#8211; In this June 30, 2019, file photo, North Korean leader Kim Jong Un, right, and U.S. President Donald Trump prepare to shake hands at the border village of Panmunjom in the Demilitarized Zone, South Korea. On Wednesday, Nov. 13, 2019, North Korea’s supreme decision-making institution has lashed out at planned U.S.-South Korean drills and warned that the United States will face “bigger threat and harsh suffering” if it ignores North Korean leader Kim Jong Un’s end-of-year deadline to salvage the nuclear diplomacy. (AP Photo/Susan Walsh, File)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
<p>SEOUL, South Korea (AP) — North Korea on Thursday said the United States has proposed a resumption of stalled nuclear negotiations in December as they approach an end-of-year deadline set by North Korean leader Kim Jong Un for the Trump administration to offer an acceptable deal to salvage the talks.</p>

<p>In a statement released by state media, North Korean negotiator Kim Myong Gil didn’t clearly say whether the North would accept the supposed U.S. offer.</p>

<p>He said North Korea has no interest in talks if they are aimed at buying time without discussing solutions. He said the North isn’t willing to make a deal over “matters of secondary importance,” such as possible U.S. offers to formally declare an end to the 1950-53 Korean War, which was halted by a cease-fire, not a peace treaty, or establish a liaison office between the countries.</p>

<p>“If the negotiated solution of issues is possible, we are ready to meet with the U.S. at any place and any time,” said Kim Myong Gil, who called for Washington to present a fundamental solution for discarding its “hostile policy” toward North Korea.</p>

<p>“If the U.S. still seeks a sinister aim of appeasing us in a bid to pass the time limit — the end of this year — with ease as it did during the DPRK-U.S. working-level negotiations in Sweden early in October, we have no willingness to have such negotiations,” he said, using the abbreviation of North Korea’s official name, the Democratic People’s Republic of Korea.</p>

<p>Nuclear negotiations have faltered since a February summit between Kim Jong Un and President Donald Trump in Vietnam collapsed after the U.S. side rejected North Korean demands for broad sanctions relief in exchange for a partial surrender of its nuclear capabilities.</p>

<p>The working-level talks last month in Sweden broke down over what the North Koreans described as the Americans’ “old stance and attitude.”</p>

<p>Kim Myong Gil, who was North Korea’s lead negotiator at the Stockholm talks, said Stephen Biegun, Trump’s special envoy for North Korea, proposed via an unspecified third country to hold another round of talks in December.</p>

<p>“I cannot understand why he spreads the so-called idea of DPRK-U.S. relations through the third party, not thinking of candidly making direct contact with me, his dialogue partner, if he has any suggestions or any idea over the DPRK-U.S. dialogue,” Kim Myong Gil said of Biegun. “His behavior only amplifies doubts about the U.S.”</p>

<p>The statement came a day after North Korea’s State Affairs Commission, its supreme decision-making body, lashed out at planned U.S.-South Korean military drills and warned that Washington will face a “greater threat” if it ignores Kim Jong Un’s deadline.</p>

		
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2019 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	</article>

<aside class="ad-unit ad-unit--mr1-mobile">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.woi","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"international","kw":"nkorea-say-us-offered-to-resume-nuclear-talks-in-december"}'   data-path='/5678/nx.woi/news/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114860"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More International Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.weareiowa.com/news/international/officials-seek-faster-trial-for-us-teens-in-rome-cop-slaying/">
		
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Officials seek faster trial for US teens in Rome cop slaying
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2019-11-14T11:46:16-06:00">Nov 14, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>ROME (AP) — The lawyer of one of the two young Americans jailed in Rome over the slaying of a Carabinieri police officer says prosecutors have requested a speedier trial for the two teenagers.</p>
<p>Finnegan Lee Elder’s lawyer, Renato Borzone, said on Thursday that Rome prosecutors have requested an "immediate trial" procedure that skips the preliminary hearing step.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

		</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.weareiowa.com/news/international/the-latest-eu-launches-action-against-uk-over-commissioner/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				The Latest: EU launches action against UK over commissioner
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2019-11-14T11:18:59-06:00">Nov 14, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>BRUSSELS (AP) — The Latest on Britain’s failure to name a candidate for the new European Commission. (all times local):</p>
<p>6:15 p.m.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.weareiowa.com/wp-content/uploads/sites/94/2019/11/9f146cc03a6d453fa944d8704572a376.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Adina Valean"
		srcset="https://www.weareiowa.com/wp-content/uploads/sites/94/2019/11/9f146cc03a6d453fa944d8704572a376.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.weareiowa.com/wp-content/uploads/sites/94/2019/11/9f146cc03a6d453fa944d8704572a376.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.weareiowa.com/wp-content/uploads/sites/94/2019/11/9f146cc03a6d453fa944d8704572a376.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.weareiowa.com/wp-content/uploads/sites/94/2019/11/9f146cc03a6d453fa944d8704572a376.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.weareiowa.com/wp-content/uploads/sites/94/2019/11/9f146cc03a6d453fa944d8704572a376.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.weareiowa.com/wp-content/uploads/sites/94/2019/11/9f146cc03a6d453fa944d8704572a376.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.weareiowa.com/news/international/scottish-court-frees-wanted-catalan-ex-politician-on-bail/">
		
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Scottish court frees wanted Catalan ex-politician on bail
					</h3>
	
			<footer class="article-list__article-byline">
			by Associated Press <span class="sep">/</span> <time datetime="2019-11-14T10:34:12-06:00">Nov 14, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>LONDON (AP) — A Scottish court has ordered bail for a fugitive Catalan former politician whose extradition is sought by Spain on charges of sedition for her role in a secession drive by Catalonia.</p>
<p>The Edinburgh Sheriff Court allowed Clara Ponsatí to go free Thursday while it continues to study Spain’s request.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

		</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 story pages","dfp_id":"5678","tag_name":"nx.woi","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"international","kw":"nkorea-say-us-offered-to-resume-nuclear-talks-in-december"}'   data-path='/5678/nx.woi/news/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.weareiowa.com/news/local-news/live-cristhian-rivera-court-hearing-regarding-his-conversations-with-law-enforcement-continues/"
									>
			
				LIVE: Cristhian Rivera court hearing regarding his conversations with law enforcement continues
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.weareiowa.com/news/local-news/">Local News</a> / <time datetime="2019-11-14T11:33:11-06:00">15 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.weareiowa.com/news/local-news/live-cristhian-rivera-court-hearing-regarding-his-conversations-with-law-enforcement-continues/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.weareiowa.com/wp-content/uploads/sites/94/2019/11/Rivera-court-NEW.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.weareiowa.com/wp-content/uploads/sites/94/2019/11/Rivera-court-NEW.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.weareiowa.com/wp-content/uploads/sites/94/2019/11/Rivera-court-NEW.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.weareiowa.com/wp-content/uploads/sites/94/2019/11/Rivera-court-NEW.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.weareiowa.com/wp-content/uploads/sites/94/2019/11/Rivera-court-NEW.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.weareiowa.com/wp-content/uploads/sites/94/2019/11/Rivera-court-NEW.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.weareiowa.com/wp-content/uploads/sites/94/2019/11/Rivera-court-NEW.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.weareiowa.com/news/local-news/update-husband-wife-identified-in-zearing-murder-investigation/"
									>
			
				UPDATE: Victim identified in Zearing death investigation; husband charged with murder
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.weareiowa.com/news/local-news/">Local News</a> / <time datetime="2019-11-14T10:38:08-06:00">1 hour ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.weareiowa.com/news/local-news/update-husband-wife-identified-in-zearing-murder-investigation/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.weareiowa.com/wp-content/uploads/sites/94/2019/11/pillman.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.weareiowa.com/wp-content/uploads/sites/94/2019/11/pillman.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.weareiowa.com/wp-content/uploads/sites/94/2019/11/pillman.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.weareiowa.com/wp-content/uploads/sites/94/2019/11/pillman.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.weareiowa.com/wp-content/uploads/sites/94/2019/11/pillman.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.weareiowa.com/wp-content/uploads/sites/94/2019/11/pillman.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.weareiowa.com/wp-content/uploads/sites/94/2019/11/pillman.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.weareiowa.com/news/national-news/at-least-6-hurt-in-southern-california-high-school-shooting/"
									>
			
				At least 3 hurt in California school shooting, gunman sought
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.weareiowa.com/news/national-news/">National News</a> / <time datetime="2019-11-14T11:25:55-06:00">22 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.weareiowa.com/news/national-news/at-least-6-hurt-in-southern-california-high-school-shooting/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.weareiowa.com/wp-content/uploads/sites/94/2019/10/breaking-news.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.weareiowa.com/wp-content/uploads/sites/94/2019/10/breaking-news.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.weareiowa.com/wp-content/uploads/sites/94/2019/10/breaking-news.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.weareiowa.com/wp-content/uploads/sites/94/2019/10/breaking-news.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.weareiowa.com/wp-content/uploads/sites/94/2019/10/breaking-news.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.weareiowa.com/wp-content/uploads/sites/94/2019/10/breaking-news.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.weareiowa.com/wp-content/uploads/sites/94/2019/10/breaking-news.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.weareiowa.com/news/local-news/evening-of-salsa-in-the-metro/"
									>
			
				Evening of Salsa in the metro
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.weareiowa.com/news/local-news/">Local News</a> / <time datetime="2019-11-14T07:12:13-06:00">5 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.weareiowa.com/news/local-news/evening-of-salsa-in-the-metro/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.weareiowa.com/wp-content/uploads/sites/94/2019/11/10TH-Annual-Masquerade-Ball.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.weareiowa.com/wp-content/uploads/sites/94/2019/11/10TH-Annual-Masquerade-Ball.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.weareiowa.com/wp-content/uploads/sites/94/2019/11/10TH-Annual-Masquerade-Ball.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i2.wp.com/www.weareiowa.com/wp-content/uploads/sites/94/2019/11/10TH-Annual-Masquerade-Ball.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.weareiowa.com/wp-content/uploads/sites/94/2019/11/10TH-Annual-Masquerade-Ball.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.weareiowa.com/wp-content/uploads/sites/94/2019/11/10TH-Annual-Masquerade-Ball.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.weareiowa.com/wp-content/uploads/sites/94/2019/11/10TH-Annual-Masquerade-Ball.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.woi","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"international","kw":"nkorea-say-us-offered-to-resume-nuclear-talks-in-december"}'   data-path='/5678/nx.woi/news/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
	
	<!-- Nativo -->
			<div id="native-rr"></div>
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.woi","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"international","kw":"nkorea-say-us-offered-to-resume-nuclear-talks-in-december"}'   data-path='/5678/nx.woi/news/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.woi","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"international","kw":"nkorea-say-us-offered-to-resume-nuclear-talks-in-december"}'   data-path='/5678/nx.woi/news/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.weareiowa.com/" rel="home">
				<img src="https://www.weareiowa.com/wp-content/uploads/sites/94/2019/10/We-Are-Iowa-White-Horizontal.png" alt="WOI/KCWI" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/WeAreIowa/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/weareiowa5news">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/weareiowa/">
					<img src="https://www.weareiowa.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCvoiXGD8UhXXKzbI-tYo_Ig">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@weareiowa.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/weareiowa-abc5-news/id843502120">
						<img src="https://www.weareiowa.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.abc5woi">
						<img src="https://www.weareiowa.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>

	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-133048" class="menu-item menu-item-type-taxonomy menu-item-object-category current-feed_post-ancestor menu-item-133048"><a href="https://www.weareiowa.com/news/">News</a></li>
<li id="menu-item-34577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34577"><a href="https://www.weareiowa.com/weather/">Weather</a></li>
<li id="menu-item-34575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34575"><a href="https://www.weareiowa.com/sports/">Sports</a></li>
<li id="menu-item-34574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34574"><a href="https://www.weareiowa.com/iowa-live/">Iowa Live</a></li>
<li id="menu-item-34576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34576"><a href="https://www.weareiowa.com/community/contests/">Contests</a></li>
<li id="menu-item-34581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34581"><a href="https://www.weareiowa.com/about-us/">About Us</a></li>
<li id="menu-item-34580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34580"><a href="https://www.weareiowa.com/we-are-iowa-originals/">We Are Iowa Originals</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-34582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34582"><a href="https://www.weareiowa.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-34583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34583"><a href="https://www.weareiowa.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-34584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34584"><a href="https://publicfiles.fcc.gov/tv-profile/woi-dt/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/b337df3b-ea75-316b-d519-362854ac1100/">WOI-DT EEO Report</a></li>
<li id="menu-item-34590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34590"><a href="https://publicfiles.fcc.gov/tv-profile/woi-dt">WOI-TV FCC Public File</a></li>
<li id="menu-item-34591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34591"><a href="https://publicfiles.fcc.gov/tv-profile/kcwi-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/38c20bd1-0766-d794-108c-7fe78a2d8c0f/">KCWI-HD EEO Report</a></li>
<li id="menu-item-34592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34592"><a href="https://publicfiles.fcc.gov/tv-profile/kcwi-tv">KCWI-HD FCC Public File</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
									<a href="https://www.tegna.com/">
					<img src="https://www.weareiowa.com/wp-content/uploads/sites/94/2019/09/tegna-logo-white-320x136px-1.png" alt="">
				</a>
						</div>
	<div class="site-footer__copyright">
		©TEGNA Inc. 2019. All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "International";
	_sf_async_config.authors = "KIM TONG-HYUNG, Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.woi","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"international","kw":"nkorea-say-us-offered-to-resume-nuclear-talks-in-december"}'   data-path='/5678/nx.woi/news/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201946'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/www.weareiowa.com\/wp-json\/","nonce":"303fd8d5aa","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.weareiowa.com/_static/??-eJydjEsOwiAUAC9k+X/iwngWHjwUArQWiB7fdunW7WRm6HtbUvNlBuw0d+q2tOz4mtgHqamR3C/0UPzaBrZBxxPrITb89OF26ks6KcxUwlk/ygquEDBGXr1iinEhAGL0ihOYLRT8Y+r2kfxRSi14AI1Bg7HRag4y/l7v9ca1lcxaJXT+As14S/M='></script>
<script type='text/javascript' async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script type='text/javascript'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script type='text/javascript' src='https://www.weareiowa.com/wp-includes/js/wp-embed.min.js?m=1571091514g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201946.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'162794938',post:'210113',tz:'-6',srv:'www.weareiowa.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794938', '210113' ]);
</script>

</body>
</html>
