<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content="Elias Johnson"> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>2018 Christmas shopping data shows strongest season in years</title> <script type="application/ld+json"> { "@context": "http://schema.org", "publisher": { "@type": "Organization", "name": "WEAREIOWA" , "logo": { "@type": "ImageObject", "url": "https://media.weareiowa.com/nxsglobal/weareiowa/theme/images/weareiowa-2018-logo.png" } }, "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.weareiowa.com/news/local-news/2018-christmas-shopping-data-shows-strongest-season-in-years/1673640865" } , "headline": "2018 Christmas shopping data shows strongest season in years", "alternativeHeadline": "Customers are forking over big bucks and delivery services are keeping pace", "description": "WEST DES MOINES -&nbsp;Stores around the country are wrapping up one of the strongest holiday shopping seasons in years this Christmas&nbsp;Eve.", "author": { "@type": "Person", "name": " Elias Johnson" }, "datePublished": "2018-12-24T10:36:36-0600", "dateModified": "2018-12-24T10:36:36-0600", "articleBody": "&lt;p&gt;WEST DES MOINES -&amp;nbsp;Stores around the country are wrapping up one of the strongest holiday shopping seasons in years this Christmas&amp;nbsp;Eve.&lt;/p&gt;&lt;p&gt;Tracking all forms of payment, MasterCard says total retail sales were upv&amp;nbsp;5.2&amp;nbsp;percent compared to last year. Online sales have led the way,&amp;nbsp;jumping over 18 percent. Adobe Analytics says US shoppers spent a record $110-billion&amp;nbsp;online this year and shippers like the US Postal Service, UPS&amp;nbsp;and FedEx all&amp;nbsp;report&amp;nbsp;they&amp;#39;ve largely kept pace - delivering packages on time at least 97 percent of the time.&lt;/p&gt;&lt;p&gt;Online shopping using same-day store pick up is up 50 percent and likely to be the most popular method Americans use on Christmas Eve.&amp;nbsp;&lt;/p&gt;", "image": { "@type": "ImageObject", "url": "https://media.weareiowa.com/nxsglobal/weareiowa/photo/2018/12/24/Strong_sales_for_Christmas_shopping_8_65839529_ver1.0_640_360.jpg", "height": "360", "width": "640" }, "video": { "@type": "VideoObject", "name": "Strong sales for Christmas shopping", "thumbnailUrl": "https://media.weareiowa.com/nxsglobal/weareiowa/photo/2018/12/24/Strong_sales_for_Christmas_shopping_0_65839521_ver1.0_160_90.jpg", "contentUrl": "https://j64fpv67cykjcbovci2edlydrh.gcdn.anvato.net/woi/video/video_studio/2018/12/24/Strong_sales_for_Christmas_shopping_3267761_1200.mp4?Expires=1640277171&KeyName=mcpkey1&Signature=GtvMGmg_cCcgEeyyOUtF2OT5A6g", "dateCreated": "2018-12-24T10:33:17-0600", "dateModified": "2018-12-24T10:33:17-0600", "description": "Data is in and sales are up for Christmas 2018 shopping.", "uploadDate": "2018-12-24T10:33:17-0600" } } </script> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="WEST DES MOINES -&amp;nbsp;Stores around the country are wrapping up one of the strongest holiday shopping seasons in years this Christmas&amp;nbsp;Eve." lang="en-US" /> <meta name="keywords" content="central_iowa,central_iowa_news,des_moines,des_moines_news,des_moines_register,iowa_news,kcci,kcwi,kdsm,local_5,local_5_news,new,news,the_register,we_are_iowa,whotv,who-tv,woi,woitv,woi-tv,Local News" lang="en-US" /> <script>var _head_start=new Date();</script> <meta property="og:title" content="2018 Christmas shopping data shows strongest season in years"/><meta property="og:description" content="WEST DES MOINES -&nbsp;Stores around the country are wrapping up one of the strongest holiday shopping seasons in years this Christmas&nbsp;Eve. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.weareiowa.com/news/local-news/2018-christmas-shopping-data-shows-strongest-season-in-years/1673640865"/><meta property="og:image" content="https://media.weareiowa.com/nxsglobal/weareiowa/photo/2018/12/24/Strong_sales_for_Christmas_shopping_0_65839521_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="WEAREIOWA"/><meta property="fb:app_id" content="1621940864687440"/><meta property="article:section" content="Local News"/><meta property="article:tag" content="central_iowa, central_iowa_news, des_moines, des_moines_news, des_moines_register, iowa_news, kcci, kcwi, kdsm, local_5, local_5_news, new, news, the_register, we_are_iowa, whotv, who-tv, woi, woitv, woi-tv"/><meta property="article:published_time" content="2018-12-24T16:36:36+00:00"/><meta property="article:modified_time" content="2018-12-24T16:36:36+00:00"/><meta property="article:expiration_time" content="2292-10-07T16:36:00+00:00"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="2018 Christmas shopping data shows strongest season in years"/><meta name="twitter:description" content="WEST DES MOINES -&nbsp;Stores around the country are wrapping up one of the strongest holiday shopping seasons in years this Christmas&nbsp;Eve. "/><meta name="twitter:site" content="@weareiowa5news"/><meta name="twitter:image" content="https://media.weareiowa.com/nxsglobal/weareiowa/photo/2018/12/24/Strong_sales_for_Christmas_shopping_0_65839521_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="https://www.weareiowa.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20181224 16:36:36"/><Attribute name="edate" value="1545669396814"/><Attribute name="edateformat" value="20181224 16:36:36"/><Attribute name="sdate" value="1545669396777"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="16"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Local News"/></DataObject><DataObject type="Story"><Attribute name="Description" value="WEST DES MOINES -&nbsp;Stores around the country are wrapping up one of the strongest holiday shopping seasons in years this Christmas&nbsp;Eve. "/><Attribute name="Headline" value="2018 Christmas shopping data shows strongest season in years"/><Attribute name="Keywords" value="central_iowa,central_iowa_news,des_moines,des_moines_news,des_moines_register,iowa_news,kcci,kcwi,kdsm,local_5,local_5_news,new,news,the_register,we_are_iowa,whotv,who-tv,woi,woitv,woi-tv,Local News"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20181224 16:36:36"/><Attribute name="PubDate" value="20181224 16:36:36"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="Data is in and sales are up for Christmas 2018 shopping."/><Attribute name="CompID" value="1673636397"/><Attribute name="URL" value="https://media.weareiowa.com/nxsglobal/weareiowa/photo/2018/12/24/Strong_sales_for_Christmas_shopping_0_65839521_ver1.0_160_90.jpg"/><Attribute name="Title" value="Strong sales for Christmas shopping"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="65839529"/><Attribute name="CompID" value="1673636372"/><Attribute name="URL" value="https://media.weareiowa.com/nxsglobal/weareiowa/photo/2018/12/24/Strong_sales_for_Christmas_shopping_8_65839529_ver1.0_160_90.jpg"/><Attribute name="Title" value="Strong_sales_for_Christmas_shopping_8_20181224163314"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><!-- social sharing tools --> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;weareiowa&#x2e;com&#x2f;news&#x2f;local-news&#x2f;2018-christmas-shopping-data-shows-strongest-season-in-years&#x2f;1673640865" rel="canonical" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1545021529000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1545206808000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1545206808000" rel="stylesheet" type="text/css" /> <!-- NXS-UI-Hook: useBetaSite: false, themeHasV2: true --> <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;weareiowa&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main-weareiowa&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1545206923000" rel="stylesheet" type="text/css" /> <!-- * FONT-AWESOME ICON LIBRARY * for signed-in use only * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf) --> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(https://www.weareiowa.com/nxs-main-v2-theme/images/color_schemes/weareiowa/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(https://www.weareiowa.com/nxs-main-v2-theme/images/color_schemes/weareiowa/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(https://www.weareiowa.com/nxs-main-v2-theme/images/color_schemes/weareiowa/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="https://media.weareiowa.com/nxsglobal/weareiowa/photo/2018/06/27/Favicon_1530115858306_46911803_ver1.0.jpg"> <link rel="apple-touch-icon" href="https://www.weareiowa.com/nxs-main-v2-theme/images/color_schemes/weareiowa/apple-touch-icon.png"> <style type="text/css"></style> <!-- NXS-Main-V2-theme: useBetaSite: false, themeHasV2: true --> <link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"> <!-- JS --> <!-- begin: TOP HEAD JS --> <script type="text/javascript">var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 4},getRevision:function(){return"537.36"},getVersion:function(){return"4.0"},isAir:function(){return false},isChrome:function(){return true},isFirefox:function(){return false},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return true},isMac:function(){return false},isMobile:function(){return true},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return false},isSafari:function(){return true},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return true},isWindows:function(){return false},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNBaseURL:function(){return"https://www.weareiowa.com"},getCDNHost:function(){return""},getCompanyId:function(){return"10155"},getCompanyGroupId:function(){return"10187"},getUserId:function(){return"10159"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"1086401050"},getLayoutId:function(){return"549"},getLayoutURL:function(){return"https://www.weareiowa.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},isVirtualLayout:function(){return false},getScopeGroupId:function(){return"54710709"},getScopeGroupIdOrLiveGroupId:function(){return"54710709"},getParentGroupId:function(){return"54710709"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"https://www.weareiowa.com/nxs-main-v2-theme/images"},getPathThemeRoot:function(){return"/nxs-main-v2-theme"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=54710709&refererPlid=1086401050"},getURLHome:function(){return"https\x3a\x2f\x2fwww\x2eweareiowa\x2ecom\x2fweb\x2fguest"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getAvailableLangPath:function(){return"available_languages.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=17&minifierType=js&languageId=en_US&b=6102&t=1545207209000"},getBaseURL:function(){return"https://www.weareiowa.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6102&t=1545207209000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=17&minifierType=js&languageId=en_US&b=6102&t=1545207209000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.authToken="P4apQIst";Liferay.currentURL="\x2fnews\x2flocal-news\x2f2018-christmas-shopping-data-shows-strongest-season-in-years\x2f1673640865";Liferay.currentURLEncoded="%2Fnews%2Flocal-news%2F2018-christmas-shopping-data-shows-strongest-season-in-years%2F1673640865";</script> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=17&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.1.0.0" type="text/javascript"></script> <script type="text/javascript">(function(){window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=5.1.0.0",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false,isShowImageStatusEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";EP.Anvato.accessKey="grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false})();</script> <script type="text/javascript">Liferay.Portlet.list=["56_INSTANCE_9007","101_INSTANCE_ooBv5S8XKQkL","56_INSTANCE_5213","56_INSTANCE_0375","56_INSTANCE_AvvOa6hZmckt","56_INSTANCE_6UGJd1xDwxzC","56_INSTANCE_3134","56_INSTANCE_7171","56_INSTANCE_5155","56_INSTANCE_5549","56_INSTANCE_1884"];</script> <!-- No service worker configured for this site --> <!-- Add for optimization --> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=17&amp;minifierType=js&amp;minifierBundleId=endplay.javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.1.0.0" type="text/javascript"></script> <!-- Amino UI-Hook Override --> <script type="text/javascript">(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"WEAREIOWA"},getParentGroupName:function(){return"WEAREIOWA"},isControlPanel:function(){return false}})})(AUI());</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=5.1.0.0" type="text/javascript"></script> <!-- NXS UI Framework Hook --> <script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=nxs/NxsComponents.js&epversion=5.1.0.0" type="text/javascript"></script> <script type="text/javascript">var viewStoryUrl="/group/weareiowa/create-story?type=story&storyId=";var viewNonstoryUrl="/web/weareiowa-staging/-/";var viewGalleryUrl="/group/weareiowa/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=54710712;</script> <script type="text/javascript">Liferay.ThemeDisplay.getVocabularyIds=function(){return"54710718"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"54710712"};</script> <script async src="//js-sec.indexww.com/ht/p/184979-164251977320883.js"></script><!-- include the google tag for core ad implementation --> <script type="text/javascript">var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();</script> <script type="text/javascript">(function(){EP=EP||{};var a={pageUrl:"https://www.weareiowa.com/news/local-news/2018-christmas-shopping-data-shows-strongest-season-in-years/1673640865",pageType:"story",pageKeywords:"central_iowa,central_iowa_news,des_moines,des_moines_news,des_moines_register,iowa_news,kcci,kcwi,kdsm,local_5,local_5_news,new,news,the_register,we_are_iowa,whotv,who-tv,woi,woitv,woi-tv",articleId:"1673640865",adUnitSubName:"/news/local_news"};EP.AdConfig=a})();</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({article:"auto"});!function(d,c,a,b){if(!document.getElementById(b)){d.async=1;d.src=a;d.id=b;c.parentNode.insertBefore(d,c)}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/$taboolaPublisherId/loader.js","tb_loader_script");if(window.performance&&typeof window.performance.mark=="function"){window.performance.mark("tbl_ic")};</script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57c0af6bd7ad98cc" async="async"></script> <script type="text/javascript">var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;</script> <!-- START EMBED --> <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script> <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript> <!-- END EMBED --> <!-- begin Amazon A9 script --> <script type="text/javascript">!function(e,c,j,f,d,b,h){if(c[e]){return}function i(g,a){c[e]._Q.push([g,a])}c[e]={init:function(){i("i",arguments)},fetchBids:function(){i("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};b=j.createElement(f);b.async=!0;b.src=d;h=j.getElementsByTagName(f)[0];h.parentNode.insertBefore(b,h)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");apstag.init({pubID:"3410",adServer:"googletag"});</script> <!-- end Amazon A9 script --> <!-- begin: Header Customized Content --> <!-- GOOGLE VERIFICATION --><meta content="y9RxJ7sKo1aRt3ypfghmPfNcZ5_GGyceO5f8aQlqSec" name="google-site-verification" /><meta name="google-site-verification" content="y6uGWtTIpG25QeVNTzjbe7rSr3eV9jBdy_nMq2hL_rw" /><!-- END GOOGLE VERIFICATION --><!-- start: Chartbeat --><script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script><!-- end: Chartbeat --><!-- Global Tag Manager --> <script>(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="https://www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-KJJZHXD");</script> <!-- End Global Tag Manager --> <!-- end: Header Customized Content --> <!--Google Analytics start--> <script type="text/javascript">(function(b,a){window.EP=window.EP||{};window.EP.Settings=window.EP.Settings||{};window.EP.Settings.enableWaypointPlugin=false;window.EP.Settings.enableDepthTracking=false;window.EP.Settings.enableStorySnippetDepthTracking=false;window.EP.Settings.enableStorySnippetLinkTracking=false;var c=function(){if(!window.EPCOREGAInstance&&(false==false||true==true)){var k="LakanaSite:UA-71384942-1,nxstSite:UA-37144901-43";var j="LakanaClientRollup:UA-57382719-1";var h=[];if(j){var e=j.split(":");if(e){h.push({name:e[0],propertyId:e[1],demographics:true})}}if(k){var g=k.split(",");if(g){for(var f in g){var e=g[f].split(":");h.push({name:e[0],propertyId:e[1],demographics:true})}}}for(var f in h){h[f].domainName="weareiowa.com"}var d=[];var l=new EP.Components.Analytics.GA(null,h,d);window.EPCOREGAInstance=l}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(g){var l="WEAREIOWA";var n="";var i="none";var k="none";var d="none";var f="none";var e="none";var h="none";var m="";n="story";i="Elias Johnson";k="1673640865";d="WEAREIOWA";f="Local News";e="nxs";h="none";m="1";if(n==null||n==""){n="article"}if(i==null||i==""){i="none"}if(k==null||k==""){k="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(h==null||h==""){h="none"}if(m==null||m==""){m="none"}var j=[{name:"dimension1",value:e},{name:"dimension2",value:l},{name:"dimension3",value:f},{name:"dimension4",value:n},{name:"dimension5",value:k},{name:"dimension6",value:d},{name:"dimension7",value:i},{name:"dimension8",value:h},{name:"dimension10",value:m}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(j)}})})(jQuery,AUI());</script> <!--Google Analytics end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Nativo Integration Start --> <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> <!-- Nativo Integration End --> <script>(function(){var a="004062674113170901233:vzv-x8udlju";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();</script> <script>(function(){window.dataLayer=window.dataLayer||[];dataLayer.push({pageType:"Article"})})();</script> <script src="https://play.syndicaster.tv/static/scripts/embed.js"></script> <script>(function(a,b){var c=(window.location.protocol==="https:")?"https":"http";window.NXS=window.NXS||{};NXS.Util=NXS.Util||{};NXS.Util=a.mix(NXS.Util,{embedSyndicasterVideo:function(g,d,f){if(d==null){return}var h="/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=17&minifierType=js&languageId=en_US&b=6102&t=1545206923000";d=a.mix({aspect_ratio:"16x9",auto_next:0,page_count:5,show_title:1,windows:1,width:690,height:388},d,true);var e=function(i){h+=("&config="+encodeURIComponent(i(d)));var j=b("<iframe>",{frameborder:"0",scrolling:"no",allowfullscreen:"true",webkitallowfullscreen:"true",mozallowfullscreen:"true"});j.attr(f?"data-src":"src",h);if(f){j.addClass(f.scroll?"delay-iframe-load":"delay-load")}j.appendTo(g.empty().addClass("wrapper-video syndicaster-video iframed"))};if(window.JSON&&JSON.stringify&&JSON.parse){e(JSON.stringify)}else{a.use("json-parse","json-stringify",function(){e(a.JSON.stringify)})}},embedJWPlayVideo:function(g,e){if(e==null){return}e=a.mix({div_id:a.guid("videoplayer-"),width:690,height:388},e,true);var d=g.width();var f=(e.height*d)/e.width;e.width=Math.round(d);e.height=Math.round(f);g.html('<div class="syndicaster-video" id='+e.div_id+">\x3C/div>");cm=new CMPlayer(e.div_id).setup(e)}},true)})(AUI(),jQuery);</script> <!-- BEGIN : Analytics JS Tag --> <script async type="text/javascript" id="bob_tag_loader">!function(){var d="Local\x20News";var b="central_iowa\x2ccentral_iowa_news\x2cdes_moines\x2cdes_moines_news\x2cdes_moines_register\x2ciowa_news\x2ckcci\x2ckcwi\x2ckdsm\x2clocal_5\x2clocal_5_news\x2cnew\x2cnews\x2cthe_register\x2cwe_are_iowa\x2cwhotv\x2cwho-tv\x2cwoi\x2cwoitv\x2cwoi-tv\x2cLocal\x20News";var a="WEST\x20DES\x20MOINES\x20-\x26nbsp\x3bStores\x20around\x20the\x20country\x20are\x20wrapping\x20up\x20one\x20of\x20the\x20strongest\x20holiday\x20shopping\x20seasons\x20in\x20years\x20this\x20Christmas\x26nbsp\x3bEve\x2e\x20";var c=(parseInt("1")===2)?"B":"A";var f="&cats="+d+"&bob_kw="+b+"&bob_desc="+a+"&testsite="+c;console.log("analytics JS tag -- cat_data:"+f);var e="1";e=((new Date()).getTime()+""+Math.floor(Math.random()*1000000)).substr(0,16);(function(){var h=document.createElement("script");h.type="text/javascript";h.async=true;h.id="bob_tag";h.src=("https:"==document.location.protocol?"https://":"http://")+"bob.dmpxs.com/static/bob_001.js?bob_cb="+e+f;var g=document.getElementsByTagName("script")[0];g.parentNode.insertBefore(h,g)})();window.googletag=window.googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().setTargeting("testsite",c)})}();</script> <!-- END : Analytics JS Tag --> <!-- BEGIN : Confiant Code --> <script>(function(){var a=window;var c="clarium.global.ssl.fastly.net";a._clrm=a._clrm||{};a._clrm.gpt={propertyId:"Y2Nn8JmiAY8HpnF4sl5n7J71jaI",confiantCdn:c,mapping:"W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119XQ==",activation:"|||MTg0MDQ0NTgy,|||MjIxMDg3ODYy,|||MjIxMDg4MTAy,|||MjIxMDg5MDYy,|||MjIxMDkwNTAy,|||MjEwNDM3ODYy,|||MjE5NTY0MzQy,|||MjE5NTY2MDIy,|||MjE5NTY5Mzgy,|||MjE5NTY5ODYy,|||MjE5NTcxMzAy,|||MjEwNTE4OTkwOA==,|||MjEwODUyNjg1OQ==,|||MjEyNjc0ODQwOQ==,|||MjEzMzUwMDMwMg==,|||MjE3MTY1NzI3NA==,|||MjE3MTY1NzQwMA==,|||MjE3MTY1NzcyNA==,|||MTg0MDQ0NTgy",callback:function(e,h,i,j,g,f){console.log("w00t one more bad ad nixed.",arguments)}};var d=document.createElement("script");d.async=true;d.src="//"+c+"/gpt/a/wrap.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(d,b)})();</script> <!-- END : Confiant Code --> <!-- BEGIN : Amendment to Modernizr --> <script type="text/javascript">(function(a){window.setTimeout(function(){var b=(navigator.userAgent.indexOf("MSIE")!==-1||navigator.appVersion.indexOf("Trident/")>0);if(b){a("html").addClass("ie")}},0)})(jQuery);</script> <!-- END : Amendment to Modernizr --> <script type="text/javascript">(function(){EP=EP||{};EP.Utils=EP.Utils||{};if(typeof EP.Utils.WASP!=="undefined"){EP.WeatherService=new EP.Utils.WASP("/wdt-portlet/restful/alert/web?site=/weareiowa")}})();</script> <link rel="stylesheet" href="/html/js/endplay/framework/jquery/jquery.smartbanner.css" /><script>(function(c,g,d,b,a){var e=navigator.userAgent;var f=$("<meta />").attr({name:function(){if(/iphone|ipad|ipod/i.test(e)){return"apple-itunes-app"}else{if(/android/i.test(e)){return"google-play-app"}else{return null}}},content:function(){if(/ipad/i.test(e)){return"app-id="+g}else{if(/ipod/i.test(e)){return"app-id="+d}else{if(/iphone/i.test(e)){return"app-id="+c}else{if(/android/i.test(e)&&/mobile/i.test(e)){return"app-id="+b}else{if(/android/i.test(e)&&!/mobile/i.test(e)){return"app-id="+a}else{return null}}}}}}});if(f.attr("name")!=null&&f.attr("content")!=null){$("head").prepend(f)}})("843502120","843502120","843502120","com.newssynergy.abc5woi","com.newssynergy.abc5woi");AUI().use("jquery-smartbanner",function(a){$(document).ready(function(){var b=$("body"),c=function(){$("#smartbanner").hide();b.removeClass("smartbanner-visible")};$.smartbanner({title:"We Are Iowa Local 5 News",icon:"",author:"Nexstar Broadcasting",daysHidden:"90",daysReminder:"180",onInstall:function(){c()},onClose:function(){c()}});if($("#smartbanner").length){b.addClass("smartbanner-visible")}})});</script> <!-- Head client custom content --> </head> <body class="skin-weareiowa controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="https://www.weareiowa.com/weather"> <span class="region">Des Moines</span> <h4 class="forecast">40&deg;<i class=" lwi lwi-day-partly-sunny small "></i></h4> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"><a href="/" title="Go to WEAREIOWA"><img src="https://media.weareiowa.com/nxsglobal/weareiowa/theme/images/weareiowa-2018-logo.png" alt="WEAREIOWA" /><div class="site-logo-wrapper" style="background:url(https://media.weareiowa.com/nxsglobal/weareiowa/theme/images/weareiowa-2018-logo.png)"></div></a></div> <div class="site-search"> <form> <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                        
            <ul class="weather">
                                                         <li><a href="https://www.weareiowa.com/weather">
       <h5 class="region">Des Moines</h5>
       <h4 class="forecast">40&deg;<i class="    lwi lwi-day-partly-sunny small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            












    		





















































			

























































































        



        




























































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="https://www.weareiowa.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">NEWS</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.weareiowa.com/news/local-news">Local News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.weareiowa.com/video">Latest Videos</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.weareiowa.com/news/this-week-in-iowa">This Week in Iowa</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.weareiowa.com/news/national-news">National News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.weareiowa.com/news/yleh">Your Local Election HQ</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.weareiowa.com/cma-awards">CMA Awards</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/local-news/ankeny-man-arrested-following-christmas-eve-standoff/1673849389" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.weareiowa.com/nxsglobal/weareiowa/photo/2018/12/24/Police_standoff_in_Ankeny_ends_in_arrest_9_65857630_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.weareiowa.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Ankeny man arrested following Christmas Eve standoff">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/local-news/ankeny-man-arrested-following-christmas-eve-standoff/1673849389" >
                                                                    Ankeny man arrested following Christmas Eve standoff
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/local-news/metro-family-giving-back-as-they-move-back-into-their-home-following-floods/1674137400" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.weareiowa.com/nxsglobal/weareiowa/photo/2018/12/24/Metro_family_giving_back_as_they_move_ba_0_65868529_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.weareiowa.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Metro family giving back as they move back into their home following floods">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/local-news/metro-family-giving-back-as-they-move-back-into-their-home-following-floods/1674137400" >
                                                                    Metro family giving back as they move back into their home following floods
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/news/local-news/brenton-skating-plaza-packed-for-christmas-eve-activities/1674137339" >Brenton Skating Plaza packed for Christmas Eve activities</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/local-news/car-crashes-into-des-moines-deli/1674103908" >Car crashes into Des Moines deli</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/local-news/mercy-nurses-help-bring-holiday-cheer-to-the-nicu/1674094095" >Mercy nurses help bring holiday cheer to the NICU</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/local-news/des-moines-man-arrested-accused-of-animal-torture/1673709754" >Des Moines man arrested, accused of animal torture</a>
                                                                                                                                                                    </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a>
                                                            <a href="https://www.weareiowa.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">WEATHER</a>
                                  
 
            
                                                                                                                                                                                       
        
                                                                 <div id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.weareiowa.com/forecast">Forecast</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.weareiowa.com/interactive-radar">Interactive Radar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.weareiowa.com/alexa">Alexa</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.weareiowa.com/closings-and-delays">Closings and Delays</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.weareiowa.com/wx-team">Meet the Weather Team</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.weareiowa.com/weather-alerts">Weather Alerts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.weareiowa.com/about-us/mobile-apps">Weather App</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.weareiowa.com/most-accurate-101">Most Accurate 101</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/weather/weather-forecasts/local-5-forecast-on-weareiowacom/347141948" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.weareiowa.com/nxsglobal/weareiowa/photo/2018/12/24/We_Are_Iowa_Weather_Online_0_65852566_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.weareiowa.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Local 5 Forecast on WeAreIowa.com">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/weather/weather-forecasts/local-5-forecast-on-weareiowacom/347141948" >
                                                                    Local 5 Forecast on WeAreIowa.com
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                    </ul>
                                                                        
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a>
                                                            <a href="https://www.weareiowa.com/sports/local-sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">SPORTS</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.weareiowa.com/sports/local-sports">Local Sports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.weareiowa.com/sports/national-sports">National Sports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.weareiowa.com/sports/fridaynightblitz">Friday Night Blitz</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.weareiowa.com/cyclone-central">Cyclone Central</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.weareiowa.com/iowa-hawkeye-headquarters">Hawkeye HQ</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.weareiowa.com/bear-blitz-share">Chicago Bears Blitz</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.weareiowa.com/chicago-blackhawks">Chicago Blackhawks</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.weareiowa.com/the-big-game">The Big Game</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/local-sports/nick-mcglynn-comes-up-with-clutch-stop-in-final-seconds/1672247772" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.weareiowa.com/nxsglobal/weareiowa/photo/2018/12/22/Nick_McGlynn_comes_up_with_clutch_stop_i_0_65731831_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.weareiowa.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Nick McGlynn comes up with clutch stop in final seconds">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/local-sports/nick-mcglynn-comes-up-with-clutch-stop-in-final-seconds/1672247772" >
                                                                    Nick McGlynn comes up with clutch stop in final seconds
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/local-sports/hawkeyes-set-a-new-school-record-with-19-three-pointers/1672239909" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.weareiowa.com/nxsglobal/weareiowa/photo/2018/12/22/Hawkeyes_set_a_new_school_record_with_19_0_65732110_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.weareiowa.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Hawkeyes set a new school record with 19 three-pointers">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/local-sports/hawkeyes-set-a-new-school-record-with-19-three-pointers/1672239909" >
                                                                    Hawkeyes set a new school record with 19 three-pointers
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/sports/local-sports/gustafson-drops-44-points-against-drake-as-iowa-repeats-in-state-sweep/1671381253" >Gustafson drops 44 points against Drake as Iowa repeats in-state sweep</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/sports/local-sports/lindell-wigginton-records-double-digits-in-first-game-back/1671376147" >Lindell Wigginton records double-digits in first game back</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/sports/local-sports/norwalk-boys-basketball-chasing-greatness-in-2018-19/1669783745" >Norwalk Boys Basketball chasing greatness in 2018-19</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/sports/local-sports/hanahan-hawks-dawson-cooper-chooses-syracuse/1668630182" >Hanahan Hawks' Cooper Dawson chooses Syracuse</a>
                                                                                                                                                                    </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-cwiowalive" href="#"></a>
                                                            <a href="https://www.weareiowa.com/cw-iowa-live" data-dropdown="drop-nav-cwiowalive" data-options="is_hover:true; hover_timeout:1000">CW IOWA LIVE</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-cwiowalive" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.weareiowa.com/request-an-appearance">Request an Appearance</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.weareiowa.com/proswhoknow">Pros who Know</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/cw-iowa-live/brian-o-keefe-takes-part-in-the-pies-for-patients-challenge/1670433236" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.weareiowa.com/nxsglobal/weareiowa/photo/2018/12/21/Brian_O_Keefe_takes_part_in_the_Pies_for_1_65629549_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.weareiowa.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Brian O'Keefe takes part in the Pies for Patients Challenge">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/cw-iowa-live/brian-o-keefe-takes-part-in-the-pies-for-patients-challenge/1670433236" >
                                                                    Brian O'Keefe takes part in the Pies for Patients Challenge
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/cw-iowa-live/holiday-fire-safety-tips-with-brian-o-keefe/1670431680" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.weareiowa.com/nxsglobal/weareiowa/photo/2018/12/21/Holiday_Fire_Safety_Tips_with_Brian_O_Ke_0_65628433_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.weareiowa.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Holiday Fire Safety Tips with Brian O'Keefe">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/cw-iowa-live/holiday-fire-safety-tips-with-brian-o-keefe/1670431680" >
                                                                    Holiday Fire Safety Tips with Brian O'Keefe
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/cw-iowa-live/drake-women-s-basketball-tonight/1670431646" >Drake Women's Basketball Tonight</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/cw-iowa-live/animal-rescue-league-free-holiday-pet-delivery/1670366264" >Animal Rescue League - Free Holiday Pet Delivery</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/cw-iowa-live/kindercare-education/1670365573" >KinderCare Education</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/cw-iowa-live/tonight-s-funny-bone-headliner-willie-farrell/1670361533" >Tonight's Funny Bone Headliner Willie Farrell</a>
                                                                                                                                                                    </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-community" href="#"></a>
                                                            <a href="https://www.weareiowa.com/community" data-dropdown="drop-nav-community" data-options="is_hover:true; hover_timeout:1000">COMMUNITY</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-community" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.weareiowa.com/veterans-voices">Veterans Voices</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.weareiowa.com/events">Events</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.weareiowa.com/calendar">Calendar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.weareiowa.com/contests">Contests</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.weareiowa.com/get-moving-iowa1">Get Moving Iowa</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.weareiowa.com/celebrate-our-freedom">Celebrating our Freedoms</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/community/fetal-heartbeat-law-hearing/1645643897" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.weareiowa.com/nxsglobal/weareiowa/photo/2018/12/07/Fetal_Heartbeat_Law_Hearing_Today_0_64484611_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.weareiowa.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Fetal Heartbeat Law Hearing">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/community/fetal-heartbeat-law-hearing/1645643897" >
                                                                    Fetal Heartbeat Law Hearing
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/cyclone-headquarters/isu-is-offering-new-resources-for-student-safety/1621809840" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.weareiowa.com/nxsglobal/weareiowa/photo/2018/11/26/Iowa_State_offering_new_resources_for_st_0_63281972_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.weareiowa.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="ISU is offering new resources for student safety">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/cyclone-headquarters/isu-is-offering-new-resources-for-student-safety/1621809840" >
                                                                    ISU is offering new resources for student safety
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/community/thousands-check-out-festival-of-trees/1621803348" >Thousands check out Festival of Trees</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/community/unique-gifts-with-unique-stories/1621802911" >Unique gifts with Unique stories</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/community/the-varsity-theatre-near-drake-campus-is-closing-after-80-years-of-business/1621801321" >The Varsity Theatre near Drake campus is closing after 80 years of business</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/community/baby-born-on-side-of-the-road-on-thanksgiving-day/1621801250" >Baby born on side of the road on Thanksgiving Day</a>
                                                                                                                                                                    </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                <li><a href="https://www.weareiowa.com/tv-schedule">TV SCHEDULE</a></li>
                                    
                                                                                    
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-aboutus" href="#"></a>
                                                            <a href="" data-dropdown="drop-nav-aboutus" data-options="is_hover:true; hover_timeout:1000">ABOUT US</a>
                                  
 
            
                                                                     <ul id="drop-nav-aboutus" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.weareiowa.com/contact-us">Contact Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.weareiowa.com/advertise-with-us">Advertise with Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.weareiowa.com/work-for-us">Work for Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.weareiowa.com/meet-the-team">Meet the Team</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.weareiowa.com/about-us/mobileapps">Get Our App</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                    
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-lifestyle" href="#"></a>
                                                            <a href="" data-dropdown="drop-nav-lifestyle" data-options="is_hover:true; hover_timeout:1000">LIFESTYLE <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                                 
        
                                                                     <ul id="drop-nav-lifestyle" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.weareiowa.com/home-for-the-holidays">Home for the Holidays</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.weareiowa.com/travel-and-leisure">Travel+Leisure</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.weareiowa.com/automotive-essentials-dl365">Auto Essentials</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.weareiowa.com/real-estate-essentials-dl365">Real Estate Essentials</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.weareiowa.com/healthy-living-dl365">Healthy Living</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.weareiowa.com/weddings-dl365">Weddings</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.weareiowa.com/recipes-for-success">Recipes for Success</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.weareiowa.com/cancer-care-dl365">Cancer Care</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.weareiowa.com/personal-finance-dl365">Personal Finance</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.weareiowa.com/green-living-dl365">Green Living</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.weareiowa.com/healthy-pets-dl365">Healthy Pets</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                                        </ul>
                                        <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                    <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right">
                        <input type="text" placeholder="Site Search..." id="site-search__field"/> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());</script> </div> </div> </div> </nav> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " id="p_p_id_103_" > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="nxs-amino-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_9007_" > <span id="p_56_INSTANCE_9007"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54710709_MOD-AMINO-BILLBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="billboard1-165455" class="ep-ad-slot mod-body billboard1" data-ad-json='{"baseAdUnitPath":"nx.woi","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[970, 250], [970, 90], [970, 30], [728, 90]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"billboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("billboard1-165455")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_INSTANCE_ooBv5S8XKQkL_" > <span id="p_101_INSTANCE_ooBv5S8XKQkL"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!--altest ENABLED --> <!-- story begins --> <div class="portlet-boundary"> <script type='text/javascript'> var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.uid = 23192; _sf_async_config.domain = 'weareiowa.com'; _sf_async_config.useCanonical = true; _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story'); _sf_async_config.authors = 'Elias Johnson'; /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); </script> <section class="module mod-story "> <header class="mod-header"> <a href="" class="category">Local News</a> <h1 class="headline">2018 Christmas shopping data shows strongest season in years</h1> <h2 class="sub-headline">Customers are forking over big bucks and delivery services are keeping pace</h2> <div class="meta-share"> <div class="story-meta"> <span class="author-by">By: </span> <ul class="author-list multiple"> <li class="author"> <a href="https://www.weareiowa.com/meet-the-team/elias-johnson/56244822">Elias Johnson</a> <ul class="author-social"> <li><a href="mailto:ejohnson@weareiowa.com"><i class="fa fa-envelope"></i></a></li> </ul> </li> </ul> <div class="time"> <p class="posted"><strong>Posted:</strong> Dec 24, 2018 10:36 AM CST</p> <p class="updated"><strong>Updated:</strong> Dec 24, 2018 10:36 AM CST</p> </div> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> <script type="text/javascript">$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.weareiowa.com/news/local-news/2018-christmas-shopping-data-shows-strongest-season-in-years/1673640865")});</script> </div> </header> <div class="mod-content"> <div class="portlet-boundary"> <section class="module mod-media mod-carousel mod-gallery single controls-middle no-sidebar"> <header class="mod-header"> <h2>2018 Christmas shopping data shows strongest season in years</h2> </header> <div class="mod-content"> <div class="media-container"> <div id="mutiple-media-contents" class="owl-carousel owl-theme delay-bg-load"> <div class="item"> <div class="media-container"> <div class="responsive-wrapper"> <div class="responsive-wrapper anvato-player"> <div id="anvatoPlayPreview_3267761_101786"> <img id="anvatoPlayPreview_3267761_101786-image-placeholder" class="placeholder invisible" src="https://www.weareiowa.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Invisible placeholder"> <div id="anvatoPlayPreview_3267761_101786-loading-image" class="loading-animation ir"></div> </div> </div> <script>AUI().use("anvato-strategy-chartbeat",function(){window._cbv_strategies=window._cbv_strategies||[];window._cbv_strategies.push(AnvatoStrategy)});(function(a,b){function c(){a.use("anvato-video-player",function(){var d=""||"anvatoPlayPreview_3267761_101786";var e=d+"_anv";var f={videoTitle:"Strong\x20sales\x20for\x20Christmas\x20shopping",pInstance:e,url:"https://j64fpv67cykjcbovci2edlydrh.gcdn.anvato.net/woi/video/video_studio/2018/12/24/Strong_sales_for_Christmas_shopping_3267761_1200.mp4?Expires=1640277171&KeyName=mcpkey1&Signature=GtvMGmg_cCcgEeyyOUtF2OT5A6g",poster:"https://media.weareiowa.com/nxsglobal/weareiowa/photo/2018/12/24/Strong_sales_for_Christmas_shopping_0_65839521_ver1.0_640_360.jpg",mcp:"LIN",player:"",plugins:{}};f.autoplay="true";f.disableMutedAutoplay=false;f.volume=1;f.videoId="3267761";f.plugins.dfp={adTagUrl:"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.woi/news/local_news&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=&url=[referrer_url]&ciu_szs=728x90,300x250&ad_rule=1&cust_params=pgid%3D1673640865%26coid%3D1673636397%26vidcat%3Dnews/local_news%26bob_ck%3D[bob_ck_val]%26[d_code]%26description_url%3Dhttps://www.weareiowa.com/news/local-news/2018-christmas-shopping-data-shows-strongest-season-in-years/1673640865%26testsite%3DA%26correlator=[timestamp]"};f.isBobImageTagEnable=true;f.videoKeywords="video\x2cchristmas\x20shopping\x2celias\x20johnson\x2cNews\x2cVideo\x2cVideo";f.videoDescription="Data\x20is\x20in\x20and\x20sales\x20are\x20up\x20for\x20Christmas\x202018\x20shopping\x2e";f.videoDuration="1:02";f.pageUrl="https://www.weareiowa.com/news/strong-sales-for-christmas-shopping_20181224163253/1673636397";f.playerWidthHeight="640x360";f.plugins.comscore={clientId:"6036439",ns_st_ci:"3267761",ns_st_cl:"62000",ns_st_ge:"video\x2cchristmas\x20shopping\x2celias\x20johnson\x2cNews\x2cVideo\x2cVideo",ns_st_st:"WOI",c3:"https://www.weareiowa.com",c4:"*null",c6:"*null"};AnvatoVideoPlayer.loadVideoByLatestVersionAnvatoJS(d,f);anvp[e].onReady=function(h){var g=window._cbv||(window._cbv=[]);g.push(h)}})}b("#mutiple-media-contents").on("ep-lazy-render",function(d){c()})})(AUI(),jQuery);var _sf_async_config={};_sf_async_config.uid=23192;_sf_async_config.domain="";_sf_async_config.useCanonical=true;(function(){function a(){window._sf_endpt=(new Date()).getTime();var c=document.createElement("script");c.setAttribute("language","javascript");c.setAttribute("type","text/javascript");c.setAttribute("src","//static.chartbeat.com/js/chartbeat_video.js");document.body.appendChild(c)}var b=window.onload;window.onload=(typeof window.onload!="function")?a:function(){b();a()}})();</script> </div> </div> </div> <div class="item"> <figure class="image-wrapper"> <img class="delay-lazyOwl" data-src="https://media.weareiowa.com/nxsglobal/weareiowa/photo/2018/12/24/Strong_sales_for_Christmas_shopping_8_65839529_ver1.0_640_360.jpg" alt="Strong_sales_for_Christmas_shopping_8_20181224163314" /> <small class="copyright"></small> </figure> </div> </div> <div id="mutiple-media-thumbnails" class="owl-carousel owl-theme carousel-thumbs delay-bg-load"> <div class="item media"> <div class="image-wrapper"> <figure class="image crop-photo ratio-1x1 delay-lazyOwl add-play-icon" data-src="https://media.weareiowa.com/nxsglobal/weareiowa/photo/2018/12/24/Strong_sales_for_Christmas_shopping_0_65839521_ver1.0_640_360.jpg"> <img src="https://www.weareiowa.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="Strong sales for Christmas shopping"/> </figure> <figcaption class="label-wrapper overlay"> <label>Video</label> </figcaption> </div> </div> <div class="item "> <div class="image-wrapper"> <figure class="image crop-photo ratio-1x1 delay-lazyOwl " data-src="https://media.weareiowa.com/nxsglobal/weareiowa/photo/2018/12/24/Strong_sales_for_Christmas_shopping_8_65839529_ver1.0_160_90.jpg"> <img src="https://www.weareiowa.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="Strong_sales_for_Christmas_shopping_8_20181224163314"/> </figure> </div> </div> </div> </div> <div class="media-sidebar"></div> <!-- interstitial ad containers --> <div id="gallery-interstitial-overlay" class="gallery-interstitial-overlay"></div> <div id="gallery-interstitial-lock-overlay" class="gallery-interstitial-lock-overlay"></div> <div id="gallery-interstitial-wrap" class="gallery-interstitial-wrap"> <a class="close-ad" id="close-gallery-interstitial"> <i class="fa fa-close"></i> </a> </div> </div> </section> <script type="text/javascript">(function(b,a){b(window).one("ep-main-js-ready",function(){var k=b("#mutiple-media-contents");var r=b("#mutiple-media-thumbnails");var y="/news/local-news/2018-christmas-shopping-data-shows-strongest-season-in-years/1673640865";var g=[{name:"dimension8",value:"media-carousel-virtual"},{name:"dimension4",value:"story"}];var z={};z={baseAdUnitPath:"nx.woi",contentId:"",isCompanion:true,isOOP:false,networkID:"5678",disableRefreshOnResize:false,siteKey:"",size:[[300,250],[300,50]],lazyLoadDisabled:false,moduleRefreshable:false,pos:"gallery",wxTargeting:{skycond:"",temp:"",svwx:false,sclose:false,precip:"0"}};var D=true;var F=true;var u=true;k.owlCarousel({singleItem:true,navigation:true,autoHeight:true,afterAction:H,pagination:false,afterInit:function(J){J.trigger("ep-lazy-render");var I;k.closest(".media-container").on("mouseenter click touchstart",function(){if(I){clearTimeout(I)}J.find(".owl-controls").css("visibility","");I=setTimeout(function(){J.find(".owl-controls").css("visibility","hidden")},5000)});setTimeout(function(){J.find(".owl-controls").css("visibility","hidden")},5000)},beforeMove:function(I){return false}});r.owlCarousel({items:8,itemsDesktop:[1200,8],itemsDesktopSmall:[1024,6],itemsTablet:[640,4],itemsMobile:[480,4],pagination:true,responsiveRefreshRate:100,afterInit:function(I){I.find(".owl-item").eq(0).addClass("active")}});var f=b("#gallery-interstitial-overlay"),G=b("#gallery-interstitial-wrap"),l=b("#gallery-interstitial-lock-overlay"),c=b("#close-gallery-interstitial"),B=b(".owl-next"),A=b(".owl-prev");function H(I){var J=this.currentItem;r.find(".owl-item").removeClass("active").eq(J).addClass("active");if(r.data("owlCarousel")!==undefined){E(J)}m(this)}var v=0,n=5?5:null,q=0,e=5?5:6,t=false,j=false;function x(){var K=EP.Utils.AdUtils.moduleRefreshableAds?EP.Utils.AdUtils.moduleRefreshableAds.slots:[];if(K.length>0){var I=function(){amznads.setTargetingForGPTAsync("amznslots");EP.Utils.AdUtils.refreshSlotWithAdArray(K);console.log("Gallery is Refreshing Module refreshable ads with amznslots")};try{amznads.getAdsCallback("3410",I);googletag.pubads().clearTargeting("amznslots")}catch(J){}}v=0}function p(){t=true;q=0;EP.Utils.AdUtils.createIncrementingContent(z,G,"append");l.removeClass("lock-shown");f.addClass("interstitial-shown");G.addClass("interstitial-shown")}function d(){t=false;G.find(".ep-ad-slot").remove();f.removeClass("interstitial-shown");G.removeClass("interstitial-shown")}function w(){l.addClass("lock-shown")}function s(){return v===n}function C(){return q===e}function i(){if(t){d()}var I=e-q;if(I===2){w()}if(C()){p()}q++}function o(){v++;if(s()){x()}}function h(){if(!t){EPCOREVirtualPageview(y,g)}if(u){if(F){i()}if(D){o()}}}b(document).on("click","#gallery-interstitial-lock-overlay",function(){p()});b(document).on("click","#close-gallery-interstitial",function(){d()});r.on("click",".owl-item",function(J){J.preventDefault();var I=b(this).data("owlItem");k.trigger("owl.goTo",I)});k.on("owl.slideChanged",function(I){h()});function E(L){var I=r.data("owlCarousel").owl.visibleItems;var J=L;var M=false;for(var K in I){if(J===I[K]){var M=true}}if(M===false){if(J>I[I.length-1]){r.trigger("owl.goTo",J-I.length+2)}else{if(J-1===-1){J=0}r.trigger("owl.goTo",J)}}else{if(J===I[I.length-1]){r.trigger("owl.goTo",I[1])}else{if(J===I[0]){r.trigger("owl.goTo",J-1)}}}}function m(P){var N=EP.Utils.VideoUtils.playerVids;if(P){var I=P["$userItems"][P.currentItem]}if(N){for(var R in N){var Q=N[R].playerType;if(Q==="kaltura-video"||Q==="generic-video"){if(N[R].targetId){var O=document.getElementById(N[R].targetId);if(O&&O.sendNotification){O.sendNotification("doPause")}}}else{if(Q==="uplynk-video"){if(N[R].playerInstance){var O=N[R].playerInstance;if(O&&O.pause){O.pause()}}}else{if(Q==="syndicaster-video"){if(typeof(I)!="undefined"&&N[R].targetId){var J=b(I).find("#"+N[R].targetId);if(J.length>0&&N[R].playerInstance){var O=N[R].playerInstance;J.empty();if(O&&O.run){O.run()}}else{b("#"+N[R].targetId).empty()}}}}}}}if(window.anvp&&window.anvp.getAll){var L=window.anvp.getAll();for(var M=0;M<L.length;M++){var K=L[M];if(window.anvp[K]&&window.anvp[K].pause){window.anvp[K].pause()}}}}})})(jQuery,AUI());</script> </div> <!-- Geocode starts --> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p>WEST DES MOINES -&nbsp;Stores around the country are wrapping up one of the strongest holiday shopping seasons in years this Christmas&nbsp;Eve.</p><p>Tracking all forms of payment, MasterCard says total retail sales were upv&nbsp;5.2&nbsp;percent compared to last year. Online sales have led the way,&nbsp;jumping over 18 percent. Adobe Analytics says US shoppers spent a record $110-billion&nbsp;online this year and shippers like the US Postal Service, UPS&nbsp;and FedEx all&nbsp;report&nbsp;they&#39;ve largely kept pace - delivering packages on time at least 97 percent of the time.</p><p>Online shopping using same-day store pick up is up 50 percent and likely to be the most popular method Americans use on Christmas Eve.&nbsp;</p> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> <script type="text/javascript">$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.weareiowa.com/news/local-news/2018-christmas-shopping-data-shows-strongest-season-in-years/1673640865")});</script> </footer> </section> </div> <!-- story ends --> <script>$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_5213_" > <span id="p_56_INSTANCE_5213"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54710709_MOD-WEAREIOWA-RELATED_STORIES_1.0"> <!-- begin: RELATED CONTENT --> <section class="module mod-media-grid border"> <header class="mod-header"> <h3>More Stories</h3> </header> <div class="mod-content"> <ul class="list media small-block-grid-1 medium-block-grid-3"> <li> <div class="image-wrapper"> <a href="/news/local-news/ankeny-man-arrested-following-christmas-eve-standoff/1673849389" title="Ankeny man arrested following Christmas Eve standoff"> <figure class="crop-photo image" style="background-image: url('https://media.weareiowa.com/nxsglobal/weareiowa/photo/2018/12/24/Police_standoff_in_Ankeny_ends_in_arrest_9_65857630_ver1.0_320_240.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">Ankeny man arrested following Christmas Eve standoff</h4> </a> </div> <div class="headline-wrapper"> <p><p>Police have arrested a man after a reported domestic situation and&hellip;</p> <time class="update" datatime="">23 hours ago</time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/metro-family-giving-back-as-they-move-back-into-their-home-following-floods/1674137400" title="Metro family giving back as they move back into their home following floods"> <figure class="crop-photo image" style="background-image: url('https://media.weareiowa.com/nxsglobal/weareiowa/photo/2018/12/24/Metro_family_giving_back_as_they_move_ba_0_65868529_ver1.0_320_240.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">Metro family giving back as they move back into their home following floods</h4> </a> </div> <div class="headline-wrapper"> <p><p>DES MOINES - After the summer floods, the rooms inside of Yolanda&hellip;</p> <time class="update" datatime="">15 hours ago</time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/brenton-skating-plaza-packed-for-christmas-eve-activities/1674137339" title="Brenton Skating Plaza packed for Christmas Eve activities"> <figure class="crop-photo image" style="background-image: url('https://media.weareiowa.com/nxsglobal/weareiowa/photo/2018/12/24/Brenton_Skating_Plaza_Opens_for_Holidays_0_65861741_ver1.0_320_240.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">Brenton Skating Plaza packed for Christmas Eve activities</h4> </a> </div> <div class="headline-wrapper"> <p><p>DES MOINES - Brenton Skating Plaza was open for some special&hellip;</p> <time class="update" datatime="">18 hours ago</time> </div> </li> </ul> </div> </section> <!-- end: RELATED CONTENT --> </div> </div> </div> </div> </div> </div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-3"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-3"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-4"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div> </div> </section> </div> <div class="portlet-column column large-4" id="column-5"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_0375_" > <span id="p_56_INSTANCE_0375"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54710709_MOD-AMINO-DYNAMIC-MR-1-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr_combo1-197127" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"nx.woi","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr_combo1-197127")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_AvvOa6hZmckt_" > <span id="p_56_INSTANCE_AvvOa6hZmckt"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54710709_1241586216_1.0"> <section class="module mod-headline-list "> <header class="mod-header popular"> <h2>Local 5 Trending Stories</h2> </header> <div id="content-mod-headline-list-1241586216" class="mod-content"> </div> </section> <script>(function(d,a){var b="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=54710709&_refresharticle_WAR_epwcmportlet_articleId=1241586216&_refresharticle_WAR_epwcmportlet_templateId=AMINO_HEADLINE_LIST_CHARTBEAT&displayNumber=5&categories=";var c=d("#content-mod-headline-list-1241586216");c.empty();c.append("<div id='loader--mod-headline-list-1241586216' class='loader'><img src='https://www.weareiowa.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");d.ajax({type:"GET",url:b}).done(function(e){d("#loader--mod-headline-list-1241586216").remove();var f=d(e.trim());c.append(f)}).fail(function(){d("#loader--mod-headline-list-1241586216").remove();c.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})(jQuery,AUI());</script> <script>(function(b,a){b("#filter-mod-headline-list-1241586216").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-1241586216");d.empty();d.append("<div class='loader'><img src='https://www.weareiowa.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_6UGJd1xDwxzC_" > <span id="p_56_INSTANCE_6UGJd1xDwxzC"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54710709_1101429554_1.0"> <div id="native-rr"></div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_3134_" > <span id="p_56_INSTANCE_3134"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54710709_MOD-WEAREIOWA-TOP_STORIES_1.0"> <!-- --> <section class="module mod-headline-list "> <header class="mod-header"> <h2>Latest News</h2> <select id="filter-mod-filtered-story-list-MOD-WEAREIOWA-TOP_STORIES" ajaxUrl="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=54710709&_refresharticle_WAR_epwcmportlet_articleId=MOD-WEAREIOWA-TOP_STORIES&_refresharticle_WAR_epwcmportlet_templateId=AMINO_MEDIA_HEADLINE_LIST_PAGINATION&startFrom=0&displayNumber=5&tmpLimit=tmpLimitNum&autoflowId="> <option value="59920727" data-limit-number="5">Local</option> <option value="54717114" data-limit-number="5">National</option> <option value="54723551" data-limit-number="5">Sports</option> <option value="61772103" data-limit-number="5">Political</option> </select> </header> <div id="content-mod-filtered-story-list-MOD-WEAREIOWA-TOP_STORIES" class="mod-content"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/local-news/ankeny-man-arrested-following-christmas-eve-standoff/1673849389"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.weareiowa.com/nxsglobal/weareiowa/photo/2018/12/24/Police_standoff_in_Ankeny_ends_in_arrest_9_65857630_ver1.0_320_180.jpg');"><img src="https://www.weareiowa.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Ankeny man arrested following Christmas Eve standoff"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/ankeny-man-arrested-following-christmas-eve-standoff/1673849389" > Ankeny man arrested following Christmas Eve standoff </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/metro-family-giving-back-as-they-move-back-into-their-home-following-floods/1674137400"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.weareiowa.com/nxsglobal/weareiowa/photo/2018/12/24/Metro_family_giving_back_as_they_move_ba_0_65868529_ver1.0_320_180.jpg');"><img src="https://www.weareiowa.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Metro family giving back as they move back into their home following floods"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/metro-family-giving-back-as-they-move-back-into-their-home-following-floods/1674137400" > Metro family giving back as they move back into their home following floods </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/brenton-skating-plaza-packed-for-christmas-eve-activities/1674137339"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.weareiowa.com/nxsglobal/weareiowa/photo/2018/12/24/Brenton_Skating_Plaza_Opens_for_Holidays_0_65861741_ver1.0_320_180.jpg');"><img src="https://www.weareiowa.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Brenton Skating Plaza packed for Christmas Eve activities"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/brenton-skating-plaza-packed-for-christmas-eve-activities/1674137339" > Brenton Skating Plaza packed for Christmas Eve activities </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/car-crashes-into-des-moines-deli/1674103908"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.weareiowa.com/nxsglobal/weareiowa/photo/2018/12/24/Car_crashes_into_building_6_65860166_ver1.0_320_180.jpg');"><img src="https://www.weareiowa.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Car crashes into Des Moines deli"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/car-crashes-into-des-moines-deli/1674103908" > Car crashes into Des Moines deli </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/mercy-nurses-help-bring-holiday-cheer-to-the-nicu/1674094095"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.weareiowa.com/nxsglobal/weareiowa/photo/2018/12/24/Local_5_News_at_Five_0_65860604_ver1.0_320_180.jpg');"><img src="https://www.weareiowa.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Mercy nurses help bring holiday cheer to the NICU"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/mercy-nurses-help-bring-holiday-cheer-to-the-nicu/1674094095" > Mercy nurses help bring holiday cheer to the NICU </a> </h4> </div> </li> </ul> </div> </section> <script>(function(b,a){b("#filter-mod-filtered-story-list-MOD-WEAREIOWA-TOP_STORIES").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-WEAREIOWA-TOP_STORIES");d.empty();d.append("<div class='loader'><img src='https://www.weareiowa.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_7171_" > <span id="p_56_INSTANCE_7171"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54710709_MOD-AMINO-UPPER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1-149476" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"nx.woi","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1-149476")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_5155_" > <span id="p_56_INSTANCE_5155"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54710709_MOD-WEAREIOWA-VIDEO_CENTER_STORY_PAGE_1.0"> <!-- --> <section class="module mod-headline-list mod-tabs border "> <header class="mod-header"> <h2>Video Center</h2> </header> <div class="mod-content"> <ul class="tabs" data-tab=""> <li class="tab-title active"><a href="#panel-localnews-mod-filtered-story-list-MOD-WEAREIOWA-VIDEO_CENTER_STORY_PAGE">Local News</a></li> <li class="tab-title"><a href="#panel-nationalnews-mod-filtered-story-list-MOD-WEAREIOWA-VIDEO_CENTER_STORY_PAGE">National News</a></li> </ul> <div class="tabs-content"> <div class="content active" data-tab="tab-localnews-mod-filtered-story-list-MOD-WEAREIOWA-VIDEO_CENTER_STORY_PAGE" id="panel-localnews-mod-filtered-story-list-MOD-WEAREIOWA-VIDEO_CENTER_STORY_PAGE"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/metro-family-giving-back-as-they-move-back-into-their-home-following-floods_20181225044000/1674228956"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.weareiowa.com/nxsglobal/weareiowa/photo/2018/12/24/Metro_family_giving_back_as_they_move_ba_0_65868529_ver1.0_320_180.jpg');"><img src="https://www.weareiowa.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Metro family giving back as they move back into their home following floods"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/metro-family-giving-back-as-they-move-back-into-their-home-following-floods_20181225044000/1674228956" class="crop-ellipsis" style="word-wrap: break-word;"> Metro family giving back as they move back into their home following floods </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/brenton-skating-plaza-opens-for-holidays_20181225015017/1674130509"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.weareiowa.com/nxsglobal/weareiowa/photo/2018/12/24/Brenton_Skating_Plaza_Opens_for_Holidays_0_65861741_ver1.0_320_180.jpg');"><img src="https://www.weareiowa.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Brenton Skating Plaza Opens for Holidays"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/brenton-skating-plaza-opens-for-holidays_20181225015017/1674130509" class="crop-ellipsis" style="word-wrap: break-word;"> Brenton Skating Plaza Opens for Holidays </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-5-news-at-five_20181225004242/1674089883"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.weareiowa.com/nxsglobal/weareiowa/photo/2018/12/24/Local_5_News_at_Five_0_65860604_ver1.0_320_180.jpg');"><img src="https://www.weareiowa.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Mercy nurses help bring holiday cheer to the NICU"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-5-news-at-five_20181225004242/1674089883" class="crop-ellipsis" style="word-wrap: break-word;"> Mercy nurses help bring holiday cheer to the NICU </a> </h4> </div> </li> </ul> </div> <div class="content" data-tab="tab-nationalnews-mod-filtered-story-list-MOD-WEAREIOWA-VIDEO_CENTER_STORY_PAGE" id="panel-nationalnews-mod-filtered-story-list-MOD-WEAREIOWA-VIDEO_CENTER_STORY_PAGE"> <ul class="list media"> </ul> </div> </div> </div> </section> <script>(function(b,a){b("#filter-mod-filtered-story-list-MOD-WEAREIOWA-VIDEO_CENTER_STORY_PAGE").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-WEAREIOWA-VIDEO_CENTER_STORY_PAGE");d.empty();d.append("<div class='loader'><img src='https://www.weareiowa.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_5549_" > <span id="p_56_INSTANCE_5549"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54710709_MOD-WEAREIOWA-STAY_CONNECTED_1.0"> <section class="module mod-stay-connected-list"> <header class="mod-header"><h3>Stay Connected</h3></header> <div class="mod-content"><ul class="list"><li><i aria-hidden="true" class="fa fa-facebook"></i> <a href="https://www.facebook.com/WeAreIowa">WeAreIowa Local 5 News</a></li><li><i aria-hidden="true" class="fa fa-twitter"></i> <a href="https://twitter.com/weareiowa5news">@WeAreIowa5News</a></li><li><i aria-hidden="true" class="fa fa-apple"></i> <a href="http://www.weareiowa.com/about-us/mobileapps">WeAreIowa iPhone App</a></li><li><i aria-hidden="true" class="fa fa-android"></i>&nbsp;<a href="http://www.weareiowa.com/about-us/mobileapps">WeAreIowa Android App</a></li></ul></div></section> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-6"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-6"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_1884_" > <span id="p_56_INSTANCE_1884"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54710709_MOD-AMINO-MIDDLE-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="button-132030" class="ep-ad-slot mod-body button" data-ad-json='{"baseAdUnitPath":"nx.woi","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[120, 60]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"button","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("button-132030")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-4" id="column-7"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div> </div> <div class="portlet-column column large-4" id="column-8"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-8"></div> </div> <div class="portlet-column column large-4" id="column-9"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-9"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-10"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-10"></div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-11"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-12"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-12"></div> </div> </section> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to WEAREIOWA"><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div> <ul class="social-share"> <li class="twitter"><a href="https://twitter.com/weareiowa5news"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/WeAreIowa"><i class="fa fa-facebook icon"></i></a></li> </ul> <div class="footer-links secondary logos"> <ul> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="/about-us/terms-of-use" >Terms of Use</a></li> <li><a href="/privacy-policy" >Privacy Policy</a></li> <li><a href="/privacy-policy#advertising" >About Our Ads</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/woi-dt/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/b337df3b-ea75-316b-d519-362854ac1100/" >WOI-DT EEO Report</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/woi-dt" >WOI-TV FCC Public File</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/kcwi-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/38c20bd1-0766-d794-108c-7fe78a2d8c0f/" >KCWI-HD EEO Report</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/kcwi-tv" >KCWI-HD FCC Public File</a></li> <li><a href="https://media.weareiowa.com/nxsglobal/global/theme/NexstarCCCertification.pdf" >Nexstar CC Certification</a></li> </ul> </div> <p class="copyright">&copy; 1998 - <span id="copyrightYear">2016</span> WeAreIowa.com | <a href="http://www.nexstar.tv" title="Nexstar Broadcasting, Inc.">Nexstar Broadcasting, Inc.</a> | All Rights Reserved.</p> </div> </div> </footer> <!-- end: FOOTER --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mweb-adhesion-108823" class="ep-ad-slot mod-body mweb-adhesion" data-ad-json='{"baseAdUnitPath":"nx.woi","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mweb-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mweb-adhesion-108823")};</script> </section> <!-- End: Ad --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="dt-adhesion-147618" class="ep-ad-slot mod-body dt-adhesion" data-ad-json='{"baseAdUnitPath":"nx.woi","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[2, 2]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"dt-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("dt-adhesion-147618")};</script> </section> <!-- End: Ad --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];</script> <script type="text/javascript">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</script> <script src="https://www.weareiowa.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1545206923000" type="text/javascript"></script> <script type="text/javascript"></script> <!-- custom footer logo link --> <script>(function(a){a(document).ready(function(){a("#footer").find(".site-logo > a").attr("href","http://www.nexstar.tv")})})(jQuery);</script> <!-- Vibrant Media Ad start--> <script type="text/javascript" src="http://idm.us.intellitxt.com/ast/js/idm/idm_itxt.js"></script> <!-- Vibrant Media Ad end--> <!-- gravity beacon code start--> <!-- gravity beacon code end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Begin: Footer Customized Content Before Body End --> <!-- Google Tag Manager --> <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KNCVTK" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="//www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-KNCVTK");</script> <!-- End Google Tag Manager --> <!-- End: Footer Customized Content Before Body End --> <!-- begin: Footer Customized Content --> <!-- end: Footer Customized Content --> <!-- begin: Taboola Closing Snippet --> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({flush:true});</script> <!-- end: Taboola Closing Snippet --> </body> </html> 