
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.weareiowa.com\/news\/positive-news\/letter-sent-from-ohio-elementary-school-to-australian-koala-hospital-goes-viral\/" || "";
var cats = "Positive News" || "";
var bob_kw = "" || "";
var bob_desc = "MARION, Ohio \u2014&nbsp;An act of kindness coming from Ohio is being felt halfway across the world \u2014 and it&#8217;s going viral. According to the Marion City School District, a first-grade class at McKinley Elementary School wanted to do something to help when they learned about the devastating wildfires in Australia. \u201cIt started because I saw [&hellip;]" || "";
var bob_story_author = "10TV Web Staff" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "weareiowa.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KNCVTK");</script>
<!-- End Google Tag Manager -->
	
	
	
	<title>Letter sent from Ohio elementary school to Australian koala hospital goes viral | Local 5 - weareiowa.com</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Local 5 - weareiowa.com &raquo; Feed" href="https://www.weareiowa.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Local 5 - weareiowa.com &raquo; Comments Feed" href="https://www.weareiowa.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.weareiowa.com\/news\/positive-news\/letter-sent-from-ohio-elementary-school-to-australian-koala-hospital-goes-viral\/","page_slug":"letter-sent-from-ohio-elementary-school-to-australian-koala-hospital-goes-viral","page_type":"story","page_category":"positive_news","article_id":247210,"subpath":"\/news\/positive_news"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='MARION, Ohio —&nbsp;An act of kindness coming from Ohio is being felt halfway across the world — and it&#8217;s going viral. According to the Marion City School District, a first-grade class at McKinley Elementary School wanted to do something to help when they learned about the devastating wildfires in Australia. “It started because I saw [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='4c-h1edth6t6RzIZG8NmlybI8sg4H8X7hpLj_FMqD5s' /><!-- WP SEO -->
<meta name='google-site-verification' content='y6uGWtTIpG25QeVNTzjbe7rSr3eV9jBdy_nMq2hL_rw' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.weareiowa.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #3768AD;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='all-css-0' href='https://www.weareiowa.com/wp-includes/css/dist/block-library/style.min.css?m=1576710964g' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.weareiowa.com/_static/??-eJyVzMsOgjAQheEXkg5FemFheJbpMMVqWwgt0cdXjEs37k5O/nzwWBtacuVcoV45cYHMz1JxA4rheN0e4gRUCsxxcRgFWeP90NpJn1XnLVnnpEghi3dzgj883GqgyILVRL3CDo3jvpfIxuufYNqbNe5zyAVuXFek+8f57iMf00UqM3StNlK/AA2ATWU=' type='text/css' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 600px; }
</style>
<script type='text/javascript' src='https://www.weareiowa.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpuZm5oYGlmWkWACWtILU='></script>
<link rel='https://api.w.org/' href='https://www.weareiowa.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.weareiowa.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.weareiowa.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.weareiowa.com/news/positive-news/letter-sent-from-ohio-elementary-school-to-australian-koala-hospital-goes-viral/" />
<link rel='shortlink' href='https://www.weareiowa.com/?p=247210' />
<link rel="alternate" type="application/json+oembed" href="https://www.weareiowa.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.weareiowa.com%2Fnews%2Fpositive-news%2Fletter-sent-from-ohio-elementary-school-to-australian-koala-hospital-goes-viral%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.weareiowa.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.weareiowa.com%2Fnews%2Fpositive-news%2Fletter-sent-from-ohio-elementary-school-to-australian-koala-hospital-goes-viral%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="102683979778874" />
			
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.weareiowa.com/news/positive-news/letter-sent-from-ohio-elementary-school-to-australian-koala-hospital-goes-viral/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Letter sent from Ohio elementary school to Australian koala hospital goes viral" />
<meta property="og:url" content="https://www.weareiowa.com/news/positive-news/letter-sent-from-ohio-elementary-school-to-australian-koala-hospital-goes-viral/" />
<meta property="og:description" content="MARION, Ohio —&nbsp;An act of kindness coming from Ohio is being felt halfway across the world — and it&#8217;s going viral. According to the Marion City School District, a first-grade class at McK…" />
<meta property="article:published_time" content="2020-01-17T20:50:59+00:00" />
<meta property="article:modified_time" content="2020-01-17T20:58:18+00:00" />
<meta property="og:site_name" content="Local 5 - weareiowa.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Letter sent from Ohio elementary school to Australian koala hospital goes viral" />
<meta name="twitter:image" content="https://www.weareiowa.com/wp-content/uploads/sites/94/2020/01/mckinley_school_card_marion.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.weareiowa.com/wp-content/uploads/sites/94/2020/01/mckinley_school_card_marion.jpg?w=970&amp;h=545&amp;crop=1&amp;resize=1280,720" />
<meta property="og:image:secure_url" content="https://www.weareiowa.com/wp-content/uploads/sites/94/2020/01/mckinley_school_card_marion.jpg?w=970&#038;h=545&#038;crop=1&#038;resize=1280,720" />
<meta name="twitter:title" content="Letter sent from Ohio elementary school to Australian koala hospital goes viral" />
<meta name="twitter:description" content="MARION, Ohio —&nbsp;An act of kindness coming from Ohio is being felt halfway across the world — and it&#8217;s going viral. According to the Marion City School District, a first-grade class at McK…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.weareiowa.com/wp-content/uploads/sites/94/2019/06/cropped-Favicon-1.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://www.weareiowa.com/wp-content/uploads/sites/94/2019/06/cropped-Favicon-1.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.weareiowa.com/wp-content/uploads/sites/94/2019/06/cropped-Favicon-1.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://www.weareiowa.com/wp-content/uploads/sites/94/2019/06/cropped-Favicon-1.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-247210 single-format-standard wp-custom-logo has-active-alert-banners">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KNCVTK"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.weareiowa.com/" rel="home">Local 5 - weareiowa.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.weareiowa.com/" rel="home">
						<img src="https://www.weareiowa.com/wp-content/uploads/sites/94/2019/10/We-Are-Iowa-White-Horizontal.png" alt="Positive News" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.weareiowa.com/wp-content/uploads/sites/94/2019/10/We-Are-Iowa-White-Horizontal.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.weareiowa.com/weather/">
							<span class="site-header__weather-region">Clive</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">25&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-77"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.woi","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"positive_news","kw":"letter-sent-from-ohio-elementary-school-to-australian-koala-hospital-goes-viral"}'   data-path='/5678/nx.woi/news/positive_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.weareiowa.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-34160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-34160"><a href="https://www.weareiowa.com/news/local-news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-133039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133039"><a href="https://www.weareiowa.com/news/local-news/">Local News</a></li>
	<li id="menu-item-133002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133002"><a href="https://www.weareiowa.com/news/local-politics/">Local Politics</a></li>
	<li id="menu-item-34161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34161"><a href="https://www.weareiowa.com/news/national-news/">National News</a></li>
	<li id="menu-item-219949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219949"><a href="https://www.weareiowa.com/news/international/">International News</a></li>
	<li id="menu-item-2735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2735"><a href="https://www.weareiowa.com/news/this-week-in-iowa/">This Week in Iowa</a></li>
	<li id="menu-item-183054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183054"><a href="https://www.weareiowa.com/news/positive-news/">Positive News</a></li>
	<li id="menu-item-77735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77735"><a href="https://www.weareiowa.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-194027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194027"><a href="https://www.weareiowa.com/dl365/holidays/">All Things Holiday</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.weareiowa.com/sports/drake-tops-illinois-state-84-74-in-mens-hoops/"
									>
			
				Drake tops Illinois State 84-74 in men&#8217;s hoops
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.weareiowa.com/sports/drake-tops-illinois-state-84-74-in-mens-hoops/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.weareiowa.com/wp-content/uploads/sites/94/2020/01/drake-over-ill-state.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.weareiowa.com/news/local-news/first-responders-prepare-for-snow-show-everyone-is-affected/"
									>
			
				First responders prepare for snow, show everyone is affected
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.weareiowa.com/news/local-news/dane-pratt-mercyone-reads-to-patient-books-for-parker/"
									>
			
				&#8216;We&#8217;re giving hope&#8217;: Des Moines hospital worker who read to patient appears on &#8216;Good Morning America&#8217;
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.weareiowa.com/news/local-news/winter-pet-safety-the-dangers-of-ice/"
									>
			
				Winter pet safety: The dangers of ice
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.weareiowa.com/news/local-news/winterizing-your-car-and-other-helpful-winter-tips/"
									>
			
				&#8216;Winterizing&#8217; your car and other helpful winter tips
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-34197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34197"><a href="https://www.weareiowa.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-77685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77685"><a href="https://www.weareiowa.com/weather/">Local 5 Weather</a></li>
	<li id="menu-item-34169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34169"><a href="https://www.weareiowa.com/weather-forecasts/">Today&#8217;s Forecast</a></li>
	<li id="menu-item-34308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34308"><a href="https://www.weareiowa.com/closings-and-delays/">Closings and Delays</a></li>
	<li id="menu-item-34564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34564"><a href="https://www.weareiowa.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-34165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34165"><a href="https://www.weareiowa.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-34303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34303"><a href="https://www.weareiowa.com/alexa/">Alexa</a></li>
	<li id="menu-item-34302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34302"><a href="https://www.weareiowa.com/most-accurate-101/">Most Accurate 101</a></li>
</ul>
</div></div></li>
<li id="menu-item-2738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-2738"><a href="https://www.weareiowa.com/sports/local-sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-34163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34163"><a href="https://www.weareiowa.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-84734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84734"><a href="https://www.weareiowa.com/sports/">National Sports</a></li>
	<li id="menu-item-34158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34158"><a href="https://www.weareiowa.com/sports/friday-night-blitz/">Friday Night Blitz</a></li>
	<li id="menu-item-82122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82122"><a href="https://www.weareiowa.com/sports/blitz-gameday/">Blitz Gameday</a></li>
	<li id="menu-item-34299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34299"><a href="https://www.weareiowa.com/sports/cyclones/">Iowa State Cyclones</a></li>
	<li id="menu-item-34159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34159"><a href="https://www.weareiowa.com/sports/iowa-hawkeyes/">Iowa Hawkeyes</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.weareiowa.com/sports/drake-tops-illinois-state-84-74-in-mens-hoops/"
									>
			
				Drake tops Illinois State 84-74 in men&#8217;s hoops
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.weareiowa.com/sports/drake-tops-illinois-state-84-74-in-mens-hoops/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.weareiowa.com/wp-content/uploads/sites/94/2020/01/drake-over-ill-state.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.weareiowa.com/sports/local-sports/former-fort-dodge-wrestling-star-transferring-from-penn-state-to-uni/"
									>
			
				Former Fort Dodge wrestling star transferring from Penn State to UNI
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.weareiowa.com/sports/local-sports/former-fort-dodge-wrestling-star-transferring-from-penn-state-to-uni/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.weareiowa.com/wp-content/uploads/sites/94/2020/01/Brody-Teske-1.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.weareiowa.com/sports/local-sports/iowa-hawkeyes-aj-epenesa-nfl-draft-big-ten/"
									>
			
				Iowa&#8217;s Epenesa, Wirfs to enter NFL Draft
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.weareiowa.com/sports/waukee-hands-southeast-polk-its-first-loss-of-the-year/"
									>
			
				Waukee hands Southeast Polk its first loss of the year
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.weareiowa.com/sports/local-5-top-5-plays-of-the-week-1-12/"
									>
			
				Local 5 Top 5 Plays of the Week (1/12)
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.weareiowa.com/sports/iowa-state-earns-first-big-12-victory-of-the-year/"
									>
			
				Iowa State earns first  Big 12 victory of the year
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-2742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-2742"><a href="https://www.weareiowa.com/iowa-live/">Iowa Live</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-77678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77678"><a href="https://www.weareiowa.com/iowa-live/">Iowa Live</a></li>
	<li id="menu-item-34397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34397"><a href="https://www.weareiowa.com/request-an-appearance/">Request an Appearance</a></li>
	<li id="menu-item-2741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2741"><a href="https://www.weareiowa.com/iowa-live/lous-race-review/">Lou&#8217;s Race Review</a></li>
	<li id="menu-item-34304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34304"><a href="https://www.weareiowa.com/proswhoknow/">Pros Who Know</a></li>
	<li id="menu-item-193914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193914"><a href="https://www.weareiowa.com/entertainment-news/">Entertainment</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.weareiowa.com/iowa-live/the-nadas-1-17-2020/"
									>
			
				The Nadas 1-17-2020
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.weareiowa.com/iowa-live/the-nadas-1-17-2020/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.weareiowa.com/wp-content/uploads/sites/94/2020/01/The-Nadas-1-17-2020.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.weareiowa.com/iowa-live/lakeside-casino-1-17-2020/"
									>
			
				Lakeside Casino 1-17-2020
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.weareiowa.com/iowa-live/lakeside-casino-1-17-2020/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.weareiowa.com/wp-content/uploads/sites/94/2020/01/Lakeside-Casino-1-17-2020.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.weareiowa.com/iowa-live/funny-bone-1-17-2020-2/"
									>
			
				Funny Bone 1-17-2020
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.weareiowa.com/iowa-live/funny-bone-1-17-2020/"
									>
			
				Funny Bone 1-17-2020
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.weareiowa.com/iowa-live/iowa-state-patrol-1-17-2020/"
									>
			
				Iowa State Patrol 1-17-2020
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.weareiowa.com/iowa-live/des-moines-womens-club-1-17-2020/"
									>
			
				Des Moines Women&#8217;s Club 1-17-2020
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-2743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2743"><a href="https://www.weareiowa.com/community/contests/">Contests</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36"><a href="https://www.weareiowa.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-204578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204578"><a href="https://www.weareiowa.com/watch-live/">Watch Live</a></li>
	<li id="menu-item-34307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34307"><a href="https://www.weareiowa.com/about-us/mobileapps/">Mobile App</a></li>
	<li id="menu-item-92428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92428"><a href="https://www.weareiowa.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37"><a href="https://www.weareiowa.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-34306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34306"><a href="https://www.weareiowa.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-34305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34305"><a href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WOI">Work For Us</a></li>
</ul>
</div></div></li>
<li id="menu-item-75426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75426"><a href="https://www.weareiowa.com/tv-schedule/">TV Schedule</a></li>
<li id="menu-item-34164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34164"><a href="https://www.weareiowa.com/we-are-iowa-originals/">We Are Iowa Originals</a></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.weareiowa.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div
		class="alert-banner alert-banner--closings alert-banner--summary-only"
			>
		<div class="alert-banner__inner">

			
			<div class="alert-banner__content">
								<a
					class="alert-banner__label js-alert-banner-primary-label"
					href="https://www.weareiowa.com/weather/closings/"
				>Closings</a>
				<div class="alert-banner__messages js-alert-banner-messages">

									<a href="https://www.weareiowa.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						There are currently 28 active closings. Click for more details.																	</a>
				
				</div>
			</div>
		</div>
	</div>


	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.woi","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"positive_news","kw":"letter-sent-from-ohio-elementary-school-to-australian-koala-hospital-goes-viral"}'   data-path='/5678/nx.woi/news/positive_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-247210 post type-post status-publish format-standard has-post-thumbnail hentry category-positive-news" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Letter sent from Ohio elementary school to Australian koala hospital goes viral	</h1>

			<div class="article-eyebrow">
			<a href="https://www.weareiowa.com/news/positive-news/">Positive News</a>
		</div>
	
			<div class="article-lead-text">
			<p>The first-graders wanted to do something to help when they learned about the devastating wildfires in Australia.</p>
		</div>
	
	<div class="article-meta">
					<p>by: 10TV Web Staff</p>
		
					Posted: <time datetime="2020-01-17T14:50:59-06:00">Jan 17, 2020 / 02:50 PM CST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-01-17T14:58:18-06:00">Jan 17, 2020 / 02:58 PM CST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.weareiowa.com/wp-content/uploads/sites/94/2020/01/mckinley_school_card_marion.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.weareiowa.com/wp-content/uploads/sites/94/2020/01/mckinley_school_card_marion.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.weareiowa.com/wp-content/uploads/sites/94/2020/01/mckinley_school_card_marion.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.weareiowa.com/wp-content/uploads/sites/94/2020/01/mckinley_school_card_marion.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.weareiowa.com/wp-content/uploads/sites/94/2020/01/mckinley_school_card_marion.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.weareiowa.com/wp-content/uploads/sites/94/2020/01/mckinley_school_card_marion.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.weareiowa.com/wp-content/uploads/sites/94/2020/01/mckinley_school_card_marion.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							<figcaption><p>Marion City School District</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p><strong>MARION, Ohio —</strong>&nbsp;An act of kindness coming from Ohio is being felt halfway across the world — and it&#8217;s going viral.</p>



<p>According to the Marion City School District, a first-grade class at McKinley Elementary School wanted to do something to help when they learned about the devastating wildfires in Australia.</p>



<p>“It started because I saw the story about Lewis the koala on Facebook,” Cathy Bell said in a news release. “A woman pulled him off a tree and started giving him water and he was taken to the Port Macquarie Koala Hospital. I followed it and told the kids about that and the bushfires. They were very concerned.”</p>



<p>The class got to work on writing a card to send to Australia. Students signed it by coloring in koala bears to attach to it.</p>



<p>The goal was to send the letter all the way to Australia, but that could have its challenges.</p>



<p>“They asked when it would get there and I told them we didn’t know because the fires were still burning,” Bell said. She arrived at the post office on Jan. 6 to send the letter, according to the district.</p>



<p>But after several days, the Koala Hospital Port Macquarie in New South Wales, Australia, received the note of compassion from the Ohio city over 9,000 miles away.</p>



<p>The hospital was so moved by the gesture, they&nbsp;<a href="https://www.facebook.com/koalahospital/photos/a.145862104661/10158032162034662/?type=3&amp;__xts__%5B0%5D=68.ARDaTHAltUxNBNj9sDdW-7Qbh71FKJjzxddGB7YS_ij2w9GfqP1-Cwlluipie368Fd4phDC0pofn18eks5-c4ByP4OV58L_ChOyp3N28pfmwHD3lAOHlsPYmDGN-4GsfjxjIcsNaA5YO8uzBTcqi6ceAvF1f6jCUoO7jqhSFee4ZSgCyiN90eH3FbhkIXccepa2oFpH_TzJcFzuQQlYO_2VapEf03VVv1C6m913RSkgKshmW3XWozV3YlioKZywdm-IB7dJ-IsiIVAJMTOIL1ggReqQJHHvU0dKJDrwQQJIcHtp4XNPYfbPt6JyMNceQ6beJJHiVo3IB4Z7kfK43&amp;__tn__=-R" target="_blank" rel="noreferrer noopener">posted it to Facebook</a>, where it has been shared over 5,000 times.</p>



<p>&#8220;This has just arrived in the mail and has really brightened our day. How beautiful is this,&#8221; they wrote.</p>



<figure class="wp-block-embed-facebook wp-block-embed is-type-rich is-provider-facebook"><div class="wp-block-embed__wrapper">
<fb:post href="https://www.facebook.com/koalahospital/photos/a.145862104661/10158032162034662/?type=3" data-width="auto"></fb:post>
</div></figure>



<p>“It’s been unreal,” Bell said. “I didn’t know when they would receive it and (January 15) we had a two-hour delay. When I saw the Port Macquarie page come up with our letter, I was aghast. My principal got an email, I’ve gotten five emails and an Australian woman called, despite the fact it was midnight there, to say thank you.</p>



<p>That&#8217;s not all the kids at McKinley Elementary did. The school district said from Jan. 13 to Jan. 17, students and staff were encouraged to wear different themed outfits for a small donation. The proceeds were sent to Port Macquarie Koala Hospital.</p>



<p>On top of it all, the district says its students learned a lot from all that they did.</p>



<p>“This has covered a lot of different things,” Bell said. “From writing to learning where Australia is on the map and what kind of animals live there, to learning about firefighters and everything they’re doing.”</p>

		
	<aside class="inline-related-stories">
					<h2 class="inline-related-stories__heading">More positive news</h2>
				<div class="inline-related-stories__content">
							<ul class="inline-related-stories__list">
											<li class="inline-related-stories__story">
							
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.weareiowa.com/news/positive-news/koala-born-in-florida-zoo-becomes-symbol-for-hope-for-australia/"
									>
			
				Koala born in Florida zoo becomes symbol for hope for Australia
							</a>
					</h3>
	
	
	
	
	</div>

						</li>
											<li class="inline-related-stories__story">
							
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.weareiowa.com/news/local-news/dane-pratt-mercyone-reads-to-patient-books-for-parker/"
									>
			
				&#8216;We&#8217;re giving hope&#8217;: Des Moines hospital worker who read to patient appears on &#8216;Good Morning America&#8217;
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

						</li>
											<li class="inline-related-stories__story">
							
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.weareiowa.com/news/positive-news/yes-spotify-will-create-a-personalized-playlist-for-your-pet/"
									>
			
				Yes, Spotify will create a personalized playlist for your pet
							</a>
					</h3>
	
	
	
	
	</div>

						</li>
											<li class="inline-related-stories__story">
							
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.weareiowa.com/news/positive-news/build-a-bear-to-debut-baby-yoda-plushies/"
									>
			
				Build-A-Bear to debut Baby Yoda plushies
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

						</li>
									</ul>
					</div>
	</aside>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">©TEGNA Inc. 2019. All Rights Reserved.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>

	</footer><!-- .article-footer -->

	<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

<aside class="ad-unit ad-unit--mr1-mobile">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.woi","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"positive_news","kw":"letter-sent-from-ohio-elementary-school-to-australian-koala-hospital-goes-viral"}'   data-path='/5678/nx.woi/news/positive_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114860"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Positive News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.weareiowa.com/news/positive-news/you-can-get-married-or-renew-your-vows-at-whataburger/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				You can get married or renew your vows at Whataburger
					</h3>
	
			<footer class="article-list__article-byline">
			by Lexi Hazlett (KENS 5), TEGNA <span class="sep">/</span> <time datetime="2020-01-17T15:39:44-06:00">Jan 17, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>TEXAS, USA — If someone told you that you could get married at Whataburger, would you do it?</p>
<p>Well, if you answered yes, keep reading.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.weareiowa.com/wp-content/uploads/sites/94/2020/01/whataburger.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.weareiowa.com/wp-content/uploads/sites/94/2020/01/whataburger.png?w=320&amp;h=180&amp;crop=1 320w, https://www.weareiowa.com/wp-content/uploads/sites/94/2020/01/whataburger.png?w=640&amp;h=360&amp;crop=1 640w, https://www.weareiowa.com/wp-content/uploads/sites/94/2020/01/whataburger.png?w=960&amp;h=540&amp;crop=1 960w, https://www.weareiowa.com/wp-content/uploads/sites/94/2020/01/whataburger.png?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.weareiowa.com/wp-content/uploads/sites/94/2020/01/whataburger.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.weareiowa.com/wp-content/uploads/sites/94/2020/01/whataburger.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.weareiowa.com/news/positive-news/happy-birthday-betty-white-turns-98-ryan-reynolds-golden-girl-emmy-first-lady-of-television-netflix/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Happy Birthday! Betty White turns 98
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2020-01-17T15:13:08-06:00">Jan 17, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>HOLLYWOOD, Calif. —&nbsp;A Golden Girl gets another candle on her birthday cake.</p>
<p>Betty White turns 98 years young Friday, Jan. 17, 2020! The six-time Emmy winner told Parade magazine that the secret to a long life is to “accentuate the positive, not the negative,” according to&nbsp;CNN.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.weareiowa.com/wp-content/uploads/sites/94/2017/03/Betty20White20-20actresses20over2050_4761132_17458343_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.weareiowa.com/wp-content/uploads/sites/94/2017/03/Betty20White20-20actresses20over2050_4761132_17458343_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i2.wp.com/www.weareiowa.com/wp-content/uploads/sites/94/2017/03/Betty20White20-20actresses20over2050_4761132_17458343_ver1.0.jpg?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/www.weareiowa.com/wp-content/uploads/sites/94/2017/03/Betty20White20-20actresses20over2050_4761132_17458343_ver1.0.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.weareiowa.com/wp-content/uploads/sites/94/2017/03/Betty20White20-20actresses20over2050_4761132_17458343_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.weareiowa.com/wp-content/uploads/sites/94/2017/03/Betty20White20-20actresses20over2050_4761132_17458343_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.weareiowa.com/wp-content/uploads/sites/94/2017/03/Betty20White20-20actresses20over2050_4761132_17458343_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.weareiowa.com/news/positive-news/everything-is-bigger-in-texas-worlds-largest-snickers-bar-unveiled-in-waco/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				&#8216;Everything is bigger in Texas&#8217;: World&#8217;s largest Snickers bar unveiled in Waco
					</h3>
	
			<footer class="article-list__article-byline">
			by Lea Wilson, TEGNA <span class="sep">/</span> <time datetime="2020-01-17T10:40:59-06:00">Jan 17, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WACO, Texas — SNICKERS partnered with Guinness World Records to unveil the largest chocolate nut bar ever created on Thursday.</p>
<p>The unveiling happened at the Mars Wrigley plant in Waco. The ginormous candy bar is 12 feet long, 24 inches high, 26 inches wide and weighs more than two tons!</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.weareiowa.com/wp-content/uploads/sites/94/2020/01/snickers.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.weareiowa.com/wp-content/uploads/sites/94/2020/01/snickers.png?w=320&amp;h=180&amp;crop=1 320w, https://i2.wp.com/www.weareiowa.com/wp-content/uploads/sites/94/2020/01/snickers.png?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/www.weareiowa.com/wp-content/uploads/sites/94/2020/01/snickers.png?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.weareiowa.com/wp-content/uploads/sites/94/2020/01/snickers.png?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.weareiowa.com/wp-content/uploads/sites/94/2020/01/snickers.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.weareiowa.com/wp-content/uploads/sites/94/2020/01/snickers.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 story pages","dfp_id":"5678","tag_name":"nx.woi","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"positive_news","kw":"letter-sent-from-ohio-elementary-school-to-australian-koala-hospital-goes-viral"}'   data-path='/5678/nx.woi/news/positive_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.weareiowa.com/news/local-news/tracking-iowa-winter-storm-snow-ice-wind-travel/"
									>
			
				LIVE UPDATES: Tracking Friday&#8217;s winter storm in central Iowa
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.weareiowa.com/news/local-news/">Local News</a> / <time datetime="2020-01-17T12:42:56-06:00">3 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.weareiowa.com/news/local-news/tracking-iowa-winter-storm-snow-ice-wind-travel/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.weareiowa.com/wp-content/uploads/sites/94/2020/01/fridays-winter-storm-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.weareiowa.com/wp-content/uploads/sites/94/2020/01/fridays-winter-storm-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.weareiowa.com/wp-content/uploads/sites/94/2020/01/fridays-winter-storm-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i2.wp.com/www.weareiowa.com/wp-content/uploads/sites/94/2020/01/fridays-winter-storm-1.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.weareiowa.com/wp-content/uploads/sites/94/2020/01/fridays-winter-storm-1.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.weareiowa.com/wp-content/uploads/sites/94/2020/01/fridays-winter-storm-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.weareiowa.com/wp-content/uploads/sites/94/2020/01/fridays-winter-storm-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.weareiowa.com/news/local-news/heavy-snow-bitter-cold-expected-late-this-week/"
									>
			
				Snow, ice and wind expected to impact travel Friday and Saturday
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.weareiowa.com/news/local-news/">Local News</a> / <time datetime="2020-01-17T13:44:00-06:00">2 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.weareiowa.com/news/local-news/heavy-snow-bitter-cold-expected-late-this-week/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.weareiowa.com/wp-content/uploads/sites/94/2020/01/WOI-Earth-Design-3.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.weareiowa.com/wp-content/uploads/sites/94/2020/01/WOI-Earth-Design-3.png?w=320&amp;h=180&amp;crop=1 320w, https://www.weareiowa.com/wp-content/uploads/sites/94/2020/01/WOI-Earth-Design-3.png?w=640&amp;h=360&amp;crop=1 640w, https://www.weareiowa.com/wp-content/uploads/sites/94/2020/01/WOI-Earth-Design-3.png?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.weareiowa.com/wp-content/uploads/sites/94/2020/01/WOI-Earth-Design-3.png?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.weareiowa.com/wp-content/uploads/sites/94/2020/01/WOI-Earth-Design-3.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.weareiowa.com/wp-content/uploads/sites/94/2020/01/WOI-Earth-Design-3.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.weareiowa.com/news/local-news/5oys-central-iowa-communities-issue-snow-ordinances-ahead-of-another-friday-storm/"
									>
			
				FULL LIST: Central Iowa snow ordinances, parking  bans
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.weareiowa.com/news/local-news/">Local News</a> / <time datetime="2020-01-17T15:21:16-06:00">47 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.weareiowa.com/news/local-news/5oys-central-iowa-communities-issue-snow-ordinances-ahead-of-another-friday-storm/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper portrait square-on-mobile">
	<img
		src="https://i0.wp.com/www.weareiowa.com/wp-content/uploads/sites/94/2020/01/snow-ordinance-.jpg?resize=1440%2C2560&#038;ssl=1"
		alt=""
		srcset="https://www.weareiowa.com/wp-content/uploads/sites/94/2020/01/snow-ordinance-.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.weareiowa.com/wp-content/uploads/sites/94/2020/01/snow-ordinance-.jpg?w=360&amp;h=640&amp;crop=1 360w, https://i0.wp.com/www.weareiowa.com/wp-content/uploads/sites/94/2020/01/snow-ordinance-.jpg?resize=540%2C960&amp;ssl=1 540w, https://i0.wp.com/www.weareiowa.com/wp-content/uploads/sites/94/2020/01/snow-ordinance-.jpg?resize=720%2C1280&amp;ssl=1 720w, https://i0.wp.com/www.weareiowa.com/wp-content/uploads/sites/94/2020/01/snow-ordinance-.jpg?resize=1080%2C1920&amp;ssl=1 1080w, https://i0.wp.com/www.weareiowa.com/wp-content/uploads/sites/94/2020/01/snow-ordinance-.jpg?resize=1440%2C2560&amp;ssl=1 1440w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.weareiowa.com/news/local-news/gov-reynolds-strong-supporter-of-recently-signed-trade-deal-with-china-donald-trump-liu-he-200-billion-farmers/"
									>
			
				Gov. Reynolds strong supporter of recently signed trade deal with China
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.weareiowa.com/news/local-news/">Local News</a> / <time datetime="2020-01-17T15:57:06-06:00">11 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.weareiowa.com/news/local-news/gov-reynolds-strong-supporter-of-recently-signed-trade-deal-with-china-donald-trump-liu-he-200-billion-farmers/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.weareiowa.com/wp-content/uploads/sites/94/2019/12/48dba83d5578476792d14cb50f111fa8.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Donald Trump, Pete Ricketts, Kim Reynolds"
		srcset="https://www.weareiowa.com/wp-content/uploads/sites/94/2019/12/48dba83d5578476792d14cb50f111fa8.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.weareiowa.com/wp-content/uploads/sites/94/2019/12/48dba83d5578476792d14cb50f111fa8.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.weareiowa.com/wp-content/uploads/sites/94/2019/12/48dba83d5578476792d14cb50f111fa8.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.weareiowa.com/wp-content/uploads/sites/94/2019/12/48dba83d5578476792d14cb50f111fa8.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.weareiowa.com/wp-content/uploads/sites/94/2019/12/48dba83d5578476792d14cb50f111fa8.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.weareiowa.com/wp-content/uploads/sites/94/2019/12/48dba83d5578476792d14cb50f111fa8.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.woi","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"positive_news","kw":"letter-sent-from-ohio-elementary-school-to-australian-koala-hospital-goes-viral"}'   data-path='/5678/nx.woi/news/positive_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.woi","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"positive_news","kw":"letter-sent-from-ohio-elementary-school-to-australian-koala-hospital-goes-viral"}'   data-path='/5678/nx.woi/news/positive_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.woi","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"positive_news","kw":"letter-sent-from-ohio-elementary-school-to-australian-koala-hospital-goes-viral"}'   data-path='/5678/nx.woi/news/positive_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.weareiowa.com/" rel="home">
				<img src="https://www.weareiowa.com/wp-content/uploads/sites/94/2019/10/We-Are-Iowa-White-Horizontal.png" alt="WOI/KCWI" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/WeAreIowa/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/weareiowa5news">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/weareiowa/">
					<img src="https://www.weareiowa.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCvoiXGD8UhXXKzbI-tYo_Ig">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@weareiowa.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/weareiowa-abc5-news/id843502120">
						<img src="https://www.weareiowa.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.abc5woi">
						<img src="https://www.weareiowa.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>

	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-133048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133048"><a href="https://www.weareiowa.com/news/">News</a></li>
<li id="menu-item-34577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34577"><a href="https://www.weareiowa.com/weather/">Weather</a></li>
<li id="menu-item-34575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34575"><a href="https://www.weareiowa.com/sports/">Sports</a></li>
<li id="menu-item-34574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34574"><a href="https://www.weareiowa.com/iowa-live/">Iowa Live</a></li>
<li id="menu-item-34576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34576"><a href="https://www.weareiowa.com/community/contests/">Contests</a></li>
<li id="menu-item-34581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34581"><a href="https://www.weareiowa.com/about-us/">About Us</a></li>
<li id="menu-item-34580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34580"><a href="https://www.weareiowa.com/we-are-iowa-originals/">We Are Iowa Originals</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-34582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34582"><a href="https://www.weareiowa.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-34583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34583"><a href="https://www.weareiowa.com/privacy-policy/">Privacy Policy Page</a></li>
<li id="menu-item-34584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34584"><a href="https://publicfiles.fcc.gov/tv-profile/woi-dt/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/b337df3b-ea75-316b-d519-362854ac1100/">WOI-DT EEO Report</a></li>
<li id="menu-item-34590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34590"><a href="https://publicfiles.fcc.gov/tv-profile/woi-dt">WOI-TV FCC Public File</a></li>
<li id="menu-item-34591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34591"><a href="https://publicfiles.fcc.gov/tv-profile/kcwi-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/38c20bd1-0766-d794-108c-7fe78a2d8c0f/">KCWI-HD EEO Report</a></li>
<li id="menu-item-34592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34592"><a href="https://publicfiles.fcc.gov/tv-profile/kcwi-tv">KCWI-HD FCC Public File</a></li>
<li id="menu-item-231127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231127"><a href="https://www.weareiowa.com/do-not-sell-my-information/">Do Not Sell My Personal Information</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
									<a href="https://www.tegna.com/">
					<img src="https://www.weareiowa.com/wp-content/uploads/sites/94/2019/09/tegna-logo-white-320x136px-1.png" alt="">
				</a>
						</div>
	<div class="site-footer__copyright">
		©TEGNA Inc. 2019. All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Positive News";
	_sf_async_config.authors = "10TV Web Staff";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.woi","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"positive_news","kw":"letter-sent-from-ohio-elementary-school-to-australian-koala-hospital-goes-viral"}'   data-path='/5678/nx.woi/news/positive_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/www.weareiowa.com\/wp-json\/","nonce":"9247eaf060","versionString":"wp\/v2\/"};
</script>
<script>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</script>
<script type='text/javascript' src='https://www.weareiowa.com/_static/??-eJydjEkSgyAQAD8UAUVQD6m8ZYAhwcJRWSp5fvCYa65d3c3fRxfIxuow8zVzOEKX8KyYC9sCsTXfeFPsTgWp8PLCrYmEn1wgcRvDRU0N0V31M+4GIhuU8zBrsF7DIGER3vfMVHIR/5hCKsG2UgltjMbJjardrZzNKH+vj+3eq2kZhJ56vX4BHeFMlA=='></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type='text/javascript' src='https://www.weareiowa.com/_static/??/wp-includes/js/wp-embed.min.js,/wp-content/mu-plugins/jetpack/_inc/build/facebook-embed.min.js?m=1576710965j'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202003.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1',blog:'162794938',post:'247210',tz:'-6',srv:'www.weareiowa.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794938', '247210' ]);
</script>

</body>
</html>
